Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie WAN → Agrégation 4G
  • Assignée à Personne
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par SteveG (psrecfield) - 06/01/2019
Dernière édition par Maxime Bizon (mbizon) - 07/01/2019

FS#24147 - Symptome d'incompatibilité Xdsl / 4G

Bonjour à tous,

Je viens de remarquer quelque chose d’étrange qui pourrait expliquer pas mal de soucis sur l’agrégation xdsl/4g. Alors que je téléchargeais mes drivers nVidia, je me suis rendu compte comme sans doute pas mal d’entre vous que mon débit fluctuait énormément...

Mon max avant la delta c’était 1.6 Mo/s (j’avais la révolution et aucune fluctuation de débit), maintenant avec la Delta alors que je l’ai prise dans l’objectif de pouvoir bien augmenter mon débit je me retrouve avec un max à 1.4Mo/s. Mais c’est pas ça mon soucis actuellement.

Voici ce que j’ai remarqué :

Quand mon débit max arrive (1.4 Mo/s) et au moment précis où il commence à baisser ma 4G s’active. Ça fait du coup chuter mon débit ADSL et vu que mon débit ADSL chute la 4G s’arrête pensant qu’il n’y a plus besoin de lui. Ca a pour effet de refaire partir mon ADSL à fond, jusqu’à que le module 4G se remette en route et fasse chuter mon débit ADSL, et suite de suite.

En vrai la 4G et l’ADSL chez moi n’arrivent pas à travailler en même temps.

Faîtes le test, lancer un téléchargement assez gros, ouvrez freebox OS, et aller dans la partie agrégation xDSL + 4G. Normalement je pense que vous aurez le même problème que moi.

De ce que j’ai vu en pointe (ça dure pas longtemps vu que mon débit ADSL est à zéro et que la 4G s’arrête pensant qu’on ne fait plus de Download) je dépasse au moins les 500Ko/s, ça pourrait sans doute monter encore... Là c’est encourageant. Ca me ferait dépasser les 2.0Mo/S réels, j’aurais au moins pas pris cette box pour rien.

A voir.

J’ajoute deux captures d’écran prises à quelques secondes les unes des autres :

4G allumé = plus d’ADSL :
nsa39.casimages.comimg20190106mini_190106104244702866.jpg

4G éteinte = full ADSL
nsa39.casimages.comimg20190106mini_19010610424525838.jpg

Close par  Maxime Bizon (mbizon)
Monday 7 January, 2019 09:02:27
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :  23577

Cette tache ne dépend pas d'autre tache

SteveG (psrecfield)
Sunday 6 January, 2019 10:17:39

Mes captures d'écran n'ont pas trop marché, pas le bon format, je les remets correctement :

4G = plus d'ADSL :
nsa39.casimages.comimg20190106190106111735698646.jpg

Plus de 4G = ADSL Max
nsa39.casimages.comimg20190106190106111734880851.jpg

Teixeira (T3iX)
Sunday 6 January, 2019 10:17:43

Bonjour, pouvez vous lancer une vidéo YouTube 4K 60fps et me dire si vous arrivez à regarder la vidéo sans coupure svp

SteveG (psrecfield)
Sunday 6 January, 2019 10:23:59

Je viens de refaire le test sans l’agrégation 4G (oui je ne me lasse plus de télécharger mes drivers de cartes graphiques) et je suis à 1.5 Mo/s constant, sans aucune fluctuation...

Il y a donc bien un problème de ce côté là, cela ne fait plus aucun doute.

SteveG (psrecfield)
Sunday 6 January, 2019 10:33:22

@Teixeira, avec juste mon ADSL (13.7Mbits) j'ai des saccades régulières...

Avec la 4G activée : pas de surprise, il suffit de lire le problème que j'ai énoncé ci-dessus, mon débit fait le yoyo entre l'activation de la 4G et son extension. Donc débit moindre que ADSL tout seul, et vu que en ADSL tout seul je ne pouvait déjà pas lire de la 4K... ça marche encore moins.

pacostef57 (pacostef57)
Sunday 6 January, 2019 13:11:54

Je n’ai pas le même comportement.
Je télécharge full adsl-vdsl c’est à dire 4,2mo/sec , et ma 4g viens bien s’activer en complément , sur les 2 canaux, en apportant encore environ 1,2mo/seconde en plus.

pacostef57 (pacostef57)
Sunday 6 January, 2019 13:12:59

Je vois que votre rsrp est rouge , donc 4g très faible. Je ne sais pas si ça joue.

SteveG (psrecfield)
Sunday 6 January, 2019 13:49:23

Mon rsrp est rouge mais je capte pourtant entre 4 et 5 barres la 4G...
Sur mon mobile j'ai 4 barres de 4G+.

SteveG (psrecfield)
Sunday 6 January, 2019 13:49:52

Et effectivement mon Signal 2 ne s'active jamais.

SteveG (psrecfield)
Sunday 6 January, 2019 13:50:16

Mon Canal 2 ne s'active jamais, pas mon Signal 2...

Loic (ptitbabe91320)
Sunday 6 January, 2019 19:48:45

+1 Agrégation de nouveau desactivée. je vais m'en passer pour l'instant

SteveG (psrecfield)
Sunday 6 January, 2019 20:29:05

J'en suis aussi arriver à cette triste conclusion...

J'ai un bien meilleur débit sans l'agrégation qu'avec... j'espère que Free résoudra ce problème rapidement.

Fred (slink_59)
Monday 7 January, 2019 00:19:32

Il apparaît que tu es encore en 4.0.2, il faudrait que tu réessaye après mise à jour en 4.0.3. Free semble avoir amélioré l'agrégation avec cette dernière mise à jour ... à voir

Loic (ptitbabe91320)
Monday 7 January, 2019 06:38:23

Basculé en 4.03. Le seul avantage de cette mise a jour vis a vis de l'agregation est la fin de la perte du reseau wifi local qui obligeait a desactiver reactiver la 4g. Par contre les symptomes d'instabilté wan lorsque la 4g est activée sont bien d'actualité en 4.0.3.

SteveG (psrecfield)
Monday 7 January, 2019 07:18:26

J'étais déjà en 4.0.3. Et donc ça ne marche pas.

Chargement...