Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État En cours de résolution
  • Type de tâche Anomalie
  • Catégorie Maison connectée → Somfy
  • Assignée à Jeremie (JeremieB)
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 4.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par David Parra (dparra74) - 03/01/2019
Dernière édition par Jeremie (JeremieB) - 15/01/2019

FS#23964 - Freebox et Somfy / IO / Tahoma

Bonjour,
J’ai un soucis avec ma freebox et l’association des réseaux IO Homecontrol de Somfy...
J’utilise une box Tahoma directement connectée sur le freebox serveur...
Je me connecte sur mon espace tahoma afin d’envoyer la “clé”... je vais ensuite sur l’application Freebox et je recherche des réseaux... IO homecontrol...
Sauf que cela me marque “Récupération de la clé IO en cours...” et rien ne se passe..

Avez-vous une solution ?

Version server : 4.0.3
Iphone X

David.

Cette tache ne dépend pas d'autre tache

Jeremie (JeremieB)
Thursday 3 January, 2019 15:05:45

Bonjour,
Un bug dans les versions précédentes corrompait la sauvegarde de la partie IO. Avant de lancer la procédure d'appairage, je vous invite à supprimer le réseau IO (il se recrée après un redémarrage de la box) → Paramètres → liste des réseaux → Réseau IOHomeControl à supprimer (dispo uniquement sur Android malheureusement, la version IOS est en cours de mise à jour). Vous redémarrez ensuite la box avec Freebox compagnon (éviter le redémarrage électrique, ça peut poser des problèmes avec le système de fichier).

Jeremie (JeremieB)
Friday 4 January, 2019 09:04:19

Il sera possible de supprimer le réseau IO sur Iphone d'ici la fin de la journée pour ceux en béta

David Parra (dparra74)
Friday 4 January, 2019 10:37:12

C est à dire “ceux en bêta” ?

Jeremie (JeremieB)
Friday 4 January, 2019 10:39:51

la béta IOS est dispo ici :
https://t.co/TPBrdCi7xR

David Parra (dparra74)
Friday 4 January, 2019 10:40:38

C est à dire “ceux en bêta” ?

David Parra (dparra74)
Friday 4 January, 2019 10:48:40

Je viens d installer TestFlight mais il semble que nous devons recevoir un code de la part du développeur de l app en test...
Comment recevoir ce code ?
Merci d avance

Joël (tybu)
Friday 4 January, 2019 13:30:22

bonjour David,
pour obtenir l'application freebox en beta, il faut cliquer sur le lien https://testflight.apple.com/join/q9vICEOv sur ton iPhone ou iPad après avoir installé Test Flight :)

David Parra (dparra74)
Friday 4 January, 2019 14:31:47

Ok super ça fonctionne j ai pu installer la version bêta.
Par contre pour le moment aucun changement pour ce qui est des réseaux IO... mais ce n est peut être pas encore inséré vu que ça doit être fin de journée

David Parra (dparra74)
Friday 4 January, 2019 18:19:37

Même avec la dernière version bêta quand je fais glisser le réseau II j ai juste “informations” qui apparaît avec a l intérieur un somfy id et une catégorie Addr avec 160 marque dessous mais impossible de faire quoi que ce soit...

David Parra (dparra74)
Saturday 5 January, 2019 08:43:37

Bonjour à tous
J ai réussi à désappairer mon réseau IO home control...
Le soucis est que désormais IO Homecontrol a disparu et je ne peux pas rajouter d équipements IO...
Uniquement RTS, Sigfox, Camera et Domus...
Est ce normal ou est ce qu il y a une procédure spéciale ?

Merci d avance.

David Parra (dparra74)
Saturday 5 January, 2019 14:40:15

Bonjour à tous
J ai réussi à désappairer mon réseau IO home control...
Le soucis est que désormais IO Homecontrol a disparu et je ne peux pas rajouter d équipements IO...
Uniquement RTS, Sigfox, Camera et Domus...
Est ce normal ou est ce qu il y a une procédure spéciale ?

Merci d avance.

Jeremie (JeremieB)
Monday 7 January, 2019 06:03:36

@David: avez-vous redémarré votre freebox ?

David Parra (dparra74)
Monday 7 January, 2019 06:42:58

Bonjour Jérémie

En effet en redémarrant la Freebox cela apparaît à nouveau et l appairage fonctionne.
Par contre il ne me récupère que 4 volets de ma TaHoma box sur 12.. ce qui est très étrange non ?

Jeremie (JeremieB)
Monday 7 January, 2019 07:47:38

Bug qui devrait être fixé dans une prochaine version

David Parra (dparra74)
Monday 7 January, 2019 11:04:11

Bonjour Jérémie,

Merci pour l'info, j'attends donc la mise à jour
Excellente journée.
David.

David Parra (dparra74)
Monday 7 January, 2019 16:57:18

Bonjour Jérémie

En effet en redémarrant la Freebox cela apparaît à nouveau et l appairage fonctionne.
Par contre il ne me récupère que 4 volets de ma TaHoma box sur 12.. ce qui est très étrange non ?

oliwan (oliwan)
Sunday 3 February, 2019 20:40:35

J'avais aussi le soucis pour l'envoi de la clé IO, et la récupération. C'est maintenant OK.
Par contre, c'est encore pire, car :
1- quand je vais dans maison connectée, plus rien ne s'affiche (camera, détecteur ouverture, présence, télécommande)
2- quand je vais dans système d'alarme, ça tourne, ça tourne, ça tourne... et rien...
3- quand je vais dans paramètres, liste des réseaux, je n'arrive rien désapairer (IO, Rf, Rts)
4- quand je vais dans paramètres, liste des objets, ça tourne, ça tourne.... et rien. Aucun appareil détecté.

Freebox dernière version, iPhone BETA donc dernière version

David Parra (dparra74)
Sunday 3 February, 2019 21:38:49

J ai également et exactement le même soucis à présent !
Impossible de voir quoi que ce soit et lorsque j essaie de supprimer le réseau il me dit impossible de supprimer un réseau dans lequel il y’a des éléments..

Dernière version également :-(

David Parra (dparra74)
Thursday 14 February, 2019 09:25:30

Toujours aucune nouvelle à ce jour ?
Pourtant le soucis est toujours présent :(

GINFRAY (Askhim)
Saturday 16 February, 2019 20:09:33

J’ai l’impression que les fonctionnements sont différents pour le rts, pour le io avec smoove, smoove + TaHoma, smoove+impresario chronis...?! On ajoute android et iOS...

lebrere (yop190)
Wednesday 6 March, 2019 05:10:00

Même problème récupération partielle du nombre d'object io ... et sur les objets récupérés le retour d'état ne fonctionne pas lorsque l'on utilise directement la télécommande somfy ou tahoma directement pour l'ouverture/fermeture des volets.

Cédric MESLET (CedricM)
Monday 1 April, 2019 13:44:10

Bonjour Jérémie, vous êtes visiblement l'expert en la matière...

Delta en 4.0.4
Android S7 en 8.0.0
Application freebox en 4.0.5
Somfyid créé

Pas de tahoma à domicile.

J'ai 5 volets somfy avec commande individuelle smoove origin io.

J'avais réussi à appairé 4 volet mais pas le 5ème (sans savoir quel version de serveur j'avais et sans supprimer le réseau IO), j'ai donc cherché plus loin et je suis tombé sur le tuto avec la suppression du réseau et toutim.
Sauf que pour supprimer le réseau IO il à fallu que je supprime les objets connectés (logique en soit).

Et là, je vous le mets dans le mille... la détection ne me trouve plus rien.

Procédures essayées :
Lancer la détection puis 1 à 2 secondes après appuis entre 3 à 5 secondes sur prog
Appuis 3 à 5 secondes sur prog puis lancer la détection
Lancer la détection en même temps que l'appui de 3 à 5 secondes sur prog
Lancer la détection en même temps que le volet effectue le va et vient

Maintenant je suis à court d'idée. Un coup de main serait bienvenue s'il vous plait.
En vous remerciant.

Jeremie (JeremieB)
Monday 1 April, 2019 13:47:54

Bonjour,

Si une clé IO a déjà été injectée dans le volet (ce qui s'est passé lors de la première association), il vous faudra faire un reset (tuto double coupure, on peut en trouver sur internet) de celui ci pour pouvoir le ré-associer.

Physiquement, le volet que vous n'aviez pas réussi à associer, était situé loin de la delta (par rapport aux autres) ?

Cédric MESLET (CedricM)
Monday 1 April, 2019 14:05:51

C'est ce que je craignais. Du coup, c'est parti pour la double coupure.
Je vous tiens au courant.
Non il est situé dans une pièce au dessus mais il à déjà été appairé avec un "erreur d'envoi de la clé ". Il apparaissait mais ne fonctionnait pas et je l'avais donc supprimé.
Merci

Cédric MESLET (CedricM)
Monday 1 April, 2019 15:49:36

Retour d'info. Ça marche nickel sur le volet testé (Oui ça m'a prit un peu de temps mais j'avais bébé à changer et nourrir).
Merci beaucoup Jérémie.

Cédric MESLET (CedricM)
Monday 1 April, 2019 17:54:04

Jérémie, à l'aideeee !
Retour d'info n°2
Donc ça à bien marché sur le volet testé.
J'ai ensuite voulu essayer sur celui qui avait eu une "erreur de transfert de la clé io", j'ai obtenu la même erreur et ce, à plusieurs reprises. (Sachant que la télécommande en question n'est pas celle d'origine car la première est cassée (Je ne pense pas que le problème vienne de là puisqu'elle fonctionne parfaitement avec le volet (mais peut-être que je me trompe)).
Je me suis dit "tampis,je vais en faire une autre et là ça merdouille. Quand je lance la recherche via une autre télécommande, il me trouve bien un volet et quand je veux transférer la clé c'est toujours celui de la pièce qui ne voulait pas se transférer qui bouge à plusieurs reprises.
Plusieurs questions :
Quelles peuvent être les causes éventuelles d'erreurs de transfert ? (Je tiens à préciser que le transfert de clé avait fonctionné avec un volet plus éloigné de la box)
Comment zapper ce volet pour le moment et passer à un autre ?
Est le volet ou la télécommande qui envoi la clé à la box ?

Merci

Jeremie (JeremieB)
Tuesday 2 April, 2019 08:37:50

Merci pour le retour.

Je vais voir avec Somfy pour l'erreur de transfert de clé. Quel est le modèle de la nouvelle télécommande.

Lors de la découvert d'équipements, les nouveaux équipements non-associés restent affichés jusqu'au redémarrage de la box.

La clé est envoyée par la box et non par la télécommande.

oliwan (oliwan)
Sunday 14 April, 2019 20:42:55

J'ai trouvé mon problème et le bug associé : j'avais un volet avec un accent circonflexe : Fenêtre.

L'appli Android affiche bien la liste des équipements quand celle iPhone bug.

J'ai simplement supprimé le device que j'ai renommé, et miracle !

David Parra (dparra74)
Monday 15 April, 2019 16:25:05

Bonjour,

J'ai renvoyé la clé Tahoma, elle a bien été récupéré sur mon appli Freebox mais... je ne vois aucun élément associé.
Quand j'essaie de supprimer le réseau cela me dit impossible car il y a des éléments associés... que je ne vois pas !
1- quand je vais dans maison connectée, plus rien ne s'affiche (camera, détecteur ouverture, présence, télécommande)
2- quand je vais dans système d'alarme, ça tourne, ça tourne, ça tourne... et rien...
3- quand je vais dans paramètres, liste des réseaux, je n'arrive rien désapairer (IO, Rf, Rts)
4- quand je vais dans paramètres, liste des objets, ça tourne, ça tourne.... et rien. Aucun appareil détecté.

Freebox dernière version, iPhone BETA donc dernière version

Comment puis-je faire pour tout réinitialiser ?

J'utilise la derniere version du Freebox beta avec un iphone X.
Merci pour votre aide.

Olivier Anki (ncanm1)
Saturday 27 April, 2019 09:43:12

J'ai exactement le même problème que celui décrit par dparra74 et oliwan. J'ai passé 1h30 au téléhpne avec un freehelper à essayer de trouver une solution, mais rien.
Plus possible du tout de contrôler le système d'alarme depuis que j'ai vainement essayé d'appairer mes volets Somfy io.

Olivier Anki (ncanm1)
Sunday 28 April, 2019 19:03:04

Bonsoir,

J'ai finalement réussi à débloquer la situation et je peux à nouveau accéder au système d'alarme.

Pour cela, j'ai installé BlueStacks sur mon PC, un émulateur Android. Là j'ai installé l'application Freebox pour Android et j'ai constaté que je pouvais depuis l'application Android accéder aux objets connectés (mes volets Somfy). Je les ai tous supprimés, et après ça j'ai pu enfin accéder au système d'alarme sur l'appli Freebox depuis mon iPhone.

J'ai ensuite essayé de réinstaller les volets Somfy depuis l'application Android, mais rien n'y fait, ça ne marche pas. J'ai finalement abandonné; l'application Somfy avec mon boîtier Tahoma fait très bien l'affaire de toute façon.

Chargement...