Freebox Player Delta / One (V7)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → CEC
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Freebox Delta
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 1.0.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Delta / One (V7)
Ouverte par Guerrin (Grin) - 02/01/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 23/05/2019

FS#23868 - Problème allumage HDMI CEC

Bonjour,

Depuis ma migration Revolution → Delta, le player ne met plus en marche mon téléviseur.

L’option HDMI CEC est bien activée, mais la télécommande du player ne peut qu’éteindre ma télé, et non l’allumer.

Merci pour votre retour et bonne année à tous!

Close par  Thibaut Freebox (Thibaut Freebox)
Thursday 23 May, 2019 13:24:32
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :  #23224

Cette tache ne dépend pas d'autre tache

MARECHEAU (jsmarecheau)
Thursday 3 January, 2019 07:52:45

idem pour moi, a l’allumage j’ai le son et plus l’image depuis 8 jours.
Au départ cela fonctionnait nickel pourtant

Pierre Mathe (mathep)
Thursday 3 January, 2019 09:47:09

Bonjour
fonctionnement OK avec la V6 et avec les meme reglages sur delta, cela ne fonctionne pas.
J’ai refais tous les reglages (TV et Player) et pas de detection CEC sur le player. Il ne voit pas la TV. Quelque soit le port HDMI de ma TV samsung (2016) et quelque soit le cable HDMI v1.4 ou v2.1.
Pierre

Guerrin (Grin)
Thursday 3 January, 2019 10:21:07

Je précise que ma télé figure bien dans la liste des équipements HDMI CEC dans l’interface de la Freebox Delta

YK (canardwc77)
Thursday 3 January, 2019 17:43:53

idem même problème, et cela fonctionnait avec la Révolution.

CHRETIEN (Vinzlevinz)
Thursday 3 January, 2019 18:52:06

Idem ne fonctionne plus sur mon plasma LG

Guerrin (Grin)
Thursday 3 January, 2019 22:51:57

Si vous rencontrez ce soucis, merci de mettre un vote dans l’encart en haut a gauche.

Un sujet avec 0 vote a peu de chances d’être traité

jerryzz (jerryzz)
Monday 7 January, 2019 08:21:09

+1

aki (Akiyama)
Tuesday 8 January, 2019 07:51:22

idem probleme de CEC.

j’ai un ampli DENON + une TV panasonic.

a l’extinction c’est OK, mais a l’allumage seul l’a TV s’allume pas l’ampli.

Par contre le volume est OK.

Quand je liste les produits HDMI CEC connectés, la freebox liste tout parfaitement, puis refresh et detectent moins bien les produits dans un second temps.

ADAMCZUK (Flibust)
Tuesday 8 January, 2019 10:20:01

Idem pour moi j’ai le son mais pas d’image...
C’est normale qu’il y a des bugs au démarrage d’une nouvelle Box mais la Delta elle bat des records, il y a des dizaines de bugs c’est du jamais vu. Comment on peut vendre une daub pareille, c’est inadmissible...

GAUTHIER (mickeygfr)
Tuesday 8 January, 2019 21:06:14

idem même problème, et cela fonctionnait avec la Révolution Également

STAN C. (MrPansement)
Wednesday 9 January, 2019 20:05:21

En ce qui me concerne même problème, de plus la commande “Alexa éteins la freebox” éteint bien la TV et le player tandis que la commande “Alexa allume la freebox” n’allume pas la TV et que le player (même si elle reste polie et me répond “d’accord” :D

Néanmoins si je redemandé à Alexa d’éteindre et ensuite de rallumer la freebox là le téléviseur s’allume aussi...

sebastien (dodemodexter)
Thursday 10 January, 2019 02:12:34

Moi, elle allume la tv (Samsung 2010) mais ne l’éteint pas

Johann (Nakmuay)
Saturday 12 January, 2019 12:24:45

Perso :

TV LG 60LN575S 1080p en HDMI ARC sur Pionneer VSX-521
PLayer Delta HDMI sur Pionneer VSX-521
VDSL 18 méga

Zéro souci avec la Révolution et depuis la Delta :

- Je peux sans problème : éteindre l’ampli et contrôler le volume de l’ampli
- Je ne peux pas : éteindre la TV, allumer l’ampli, allumer la TV

Petite plainte bonus : énorme décalage de son avec la TV si j’active le passthrough

J’avoue que le silence de Free m’inquiète un peu

Kev1121 (Kev1121)
Sunday 13 January, 2019 10:20:12

Bonjour, même problème pour moi avec ma TV Panasonic même si le phénomène est légèrement différent.
Lors de l’allumage du playet Delta, ma TV démarre également mais m’indique “Pas de signal”, il faut par exemple que je lance l’interface TV afin que l’image arrive.
Comme beaucoup de gens, pas de soucis avant avec ma Freebox Révolution.

Graig59 (graig59)
Monday 14 January, 2019 11:19:11

Bonjour,

Pour ma part la télé s’éteint une fois sur 4.

Obligé de rallumer le player et de l’eteindre pour que la télé se ferme elle aussi...

MErci

Bessac (bestophe78)
Tuesday 15 January, 2019 08:38:06

de nombreuses taches sont ouvertes sur le même sujet problèmes hdmi , cec , arc ...
débranché et rebranché l’alimentation du player...
aucunes réponses de free silence radio ....

Guignabert (f_ggb)
Tuesday 15 January, 2019 20:53:32

Même problème :
Arrêt sans problème avec les télécommandes ou Alexa ou OK Freebox = tout s’éteint
MAIS le redémarrage avec les télécommandes ou OK Freebox ne fonctionne que pour le media pas la télé.
Télé SAMSUNG de 2016.

Alexandre (DarkSp2ed)
Wednesday 16 January, 2019 09:56:06

+1 Idem pour moi, la télé s’éteint bien avec le player delta, mais impossible de l’allumer.
Fonctionnait nickel avec la freebox V6
TV LG 60UH650v

SkyR00t (jdavid01)
Friday 18 January, 2019 08:32:57

Pour ma part, la delta peut allumer la TV mais ne l’éteint pas, LG de 2014 de mémoire.
Ça fonctionnait pourtant très bien avec la V6.

Bessac (bestophe78)
Sunday 20 January, 2019 09:08:46

même en wifi celas ne change rien
ok Freebox inactif....
Alexa “allume la Freebox " allume la télé et la source hdmi de la Freebox mais pas d’image...
reboot électrique comme dab........

Sébastien PEROT (Pol63)
Monday 4 February, 2019 09:43:53

de mon côté c’est aléatoire, parfois éteindre la Freebox éteint la télé, mais souvent ca la laisse allumée
aucun soucis avec la v6

aki (Akiyama)
Monday 4 February, 2019 09:58:18

voci un peu plus de détail ! sur l’ensemble de manip que je dois faire.

Resumé du parc :
Freeboite DELTA
ampli denon
TV Panasonic

Alumage :

j’appuie une fois sur la télécommande (non tactil) de la box.
–> il ne se passe rien ...

5s plus tard.
J’appuie a nouveau sur la télécommande de la box.

La box s’allume, la tv s’allume ... pas l’ampli.

J’appuie sur le bouton netflix de la tlc de la box.

l’ampli s’allume.

j’appuie sur le bouton free, plus je vais sur la TV dans le menu.

la il me dit d’appuyer sur OK pour envoyer le son dans l’ampli ... mais ca ne marche pas.

Je refais Free, puis TV et op le son commute sur l’ampli ....

Extinction :

Tout fonctionne parfaitement.

j’appuie sur la tlc de la box et tout s’éteint comme il faut.

Cdl

COUERY (tcouery)
Monday 4 February, 2019 14:35:13

Dans mon cas :
TV PHILIPS 55PUH6101

Dans l’ordre :
Quand j’allume avec la télécommande, la télé s’allume, mais pas d’image, juste le son de la box. La télé n’arrive pas à capter le flux vidéo
J’éteins : La télé ne s’éteins pas, la box si.
Je rallume : La vidéo s’affiche avec le son
J’éteins : Tout s’éteint correctement.

IXY7, (IXY7)
Monday 4 March, 2019 16:27:37

+1

Thomas (Léland)
Thursday 21 March, 2019 13:35:47

Comme pour bcp, Fonctionne pour éteindre la Tv mais ne se rallume pas avec le CEC

picard (admmcp)
Wednesday 17 April, 2019 12:18:46

+1, et le support a le culot de me dire “désactiver le CEC”, ça marchera mieux !

aki (Akiyama)
Wednesday 17 April, 2019 12:38:04

AH AH AH AH AH !!

c’est sur qu’avec le CEC désactivé t’as plus de panne de CEC !!!!!!!!!!!!

max (d3de)
Monday 22 April, 2019 14:18:09

Fonctionne pour éteindre mais pas pour allumer.

Sylvain (Sylvain8992)
Friday 26 April, 2019 09:23:37

moi il allume ma tv mais ne l’eteint pas

Johann (Nakmuay)
Friday 26 April, 2019 09:27:15

Alors chez moi ça marche nickel désormais parce que ..... j’ai changé d’ampli ! J’ai pris un modèle récent et neuf, projet que j’avais depuis un moment...

Conclusion : la super Freebox Delta ne semble gérer que le matos ultra récent... génial

Sylvain (Sylvain8992)
Friday 26 April, 2019 09:29:30

ma tv 4k n’a meme pas 6 mois et je l’ai depuis 1 mois xd

CHARPENTIER (pcharpentier)
Wednesday 15 May, 2019 17:42:22

idem pour moi
TV LG 55UB830V-ZG version SDK 03.05 sofware 04.12.36
la TV LG n’apparait pas dans la liste des équipements HDMI CEC dans l’interface de la Freebox Delta
j’ai bien fait le réglage sur la TV LG et sur Delta.
et donc ne peux pas fonctionner.
Cela fonctionnait avec la Free Revolution.

Chargement...