Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie LAN → Bridge
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version 3.5.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par neo_hijacker (neo_hijacker) - 03/04/2018
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 11/06/2019

FS#22541 - IPv4 injoignable en mode bridge

Bonjour,

Depuis le passage en 3.5.2, je n’ai plus de communication internet avec la Freebox en mode bridge.

Quand je fais un sniff sur mon firewall, je vois bien du trafic qui tente de s’initier, je vois bien également du trafic retour, mais j’ai l’impression que je la Freebox “mange” les paquets sortants.

En conséquence l’IP publique ne répond plus au ping, TCP SYN sans SYNACK, et les tunnels IPSEC portés par le firewall ne montent pas. Et bien entendu pas de surf...

Pas de problème avec la partie TV.

Redémarrage Freebox ⇒ Pas d’amélioration
Passage static ⇒ DHCP pour l’attribution IP =⇒ Pas d’amélioration

Est ce que ce problème est connu de vos services ?
A votre dispo si vous voulez des traces complémentaires

Close par  Thibaut Freebox (Thibaut Freebox)
Tuesday 11 June, 2019 14:15:45
Raison de clôture :  Résolu

Cette tache ne dépend pas d'autre tache

neo_hijacker (neo_hijacker)
Friday 6 April, 2018 13:58:45

Bonjour,

J'ai fait un switch "mode routeur" puis à nouveau "mode bridge" =⇒ Pas d'amélioration

En dernier recours, j'ai redémarré ma box en mode secours =⇒ cela ne résout pas le probleme.
J'ai fait en mode secours un switch "mode routeur" puis à nouveau "mode bridge" =⇒ Service de nouveau fonctionnel !!! :)

Apres redémarrage en mode normal, tout est de nouveau OK

Pourvu que ca dure :)

Damien (dough29)
Friday 14 September, 2018 12:28:26

Bonjour,

j'ai un problème plutôt similaire à celui énoncé ici et d'ailleurs la manip' énoncée dans le post du 6 avril m'a été conseillée sur le forum UniversFreebox ^^

Ma Freebox est en bridge avec un firewall/routeur pfSense.

Tout fonctionne correctement en ipv4 et ipv6 quand au bout d'un moment l'ipv4 ne fonctionne plus...

- ipv6 reste fonctionnelle
- la TV (V6 Player [vlan.100]) est aussi Ok
- ping passerelle x.x.x.254 Ok
- ping Internet (8.8.8.8) KO

J'ai testé la manip énoncée en passant par le mode secours, pour l'instant ça semble Ok, à voir dans le temps.

Est-ce Ok chez vous depuis ?

Neustradamus (Neustradamus)
Friday 25 January, 2019 03:05:47

En 4.0.4, est-ce résolu ?

Chargement...