Freebox Player Mini 4K

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Application TV → TV
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version Bêta test
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Mini 4K
Ouverte par Vincent Dumont (vincent25) - 10/11/2017

FS#21989 - plus aucun flux vidéo

Bonjour,
je n’ai plus aucun flux vidéo que ce soit avec freebox tv ou n’importe quelle application : c’est un écran noir le son lui fonctionne correctement.
L’interface Android fonctionne correctement.
J’ai fait une réinitialisation d’usine mais le bug persiste.
version de la freebox : BG01B

Cette tache ne dépend pas d'autre tache

Ludovic juillet (Therage59)
Friday 10 November, 2017 12:45:08

Meme chose chez moi Modele BG01B en Beta
j'ai le chargement du logo Android puis 1 seconde apres j'ai plus rien,
cable Hdmi changé pareil

Adrien (voltyyy)
Friday 10 November, 2017 14:22:54

De même pour moi aussi, BG01C en bêta aussi. La box se lance mais je n'ai aucun flux vidéo. Je peux voir le temps qui défile sur le lecteur mais je n'ai aucune image.

Romain FLIEDEL (rfliedel)
Friday 10 November, 2017 14:56:17

vous avez quoi comme écran ? est ce que le HDCP est supporté ?

Ludovic juillet (Therage59)
Friday 10 November, 2017 15:28:10

Moi c'est un téléviseur Phillips Ambilght (un modèle qui doit avoir au moins 5 ans)

Vincent Dumont (vincent25)
Friday 10 November, 2017 15:47:25

c'est une tv Philips UHD 4K 43PUH4900 de 2016, je viens de regarder le mode d'emploi elle supporte le HDPC 2.2.

Ludovic juillet (Therage59)
Friday 10 November, 2017 20:27:39

Moi c'est Reparti ce soir avec un redémarrage en mode de récupération et en vidant le cache système

Ma Tv est une Philips 42PFL7685H / 12 Par contre je viens de remarquer qu'elle est connecter sur un Port Hmdmi 1.3 demain je la bascule sur un port 1.4

William Saint-Cricq (william.sc65)
Friday 10 November, 2017 22:23:26

bonsoir

idem pas de vidéo quelque soit la source : TV ADSL, Youtube, Replay, ChromeCast...
RAZ fait.

belin (crackers69)
Saturday 11 November, 2017 06:47:07

Bonjour

Idem pour moi , je dois redémarrer systematiquement la freebox 4K une seconde fois pour avoir le flux video de nouveau effectif

William Saint-Cricq (william.sc65)
Sunday 12 November, 2017 11:24:45

Pb résolu chez moi.
J'ai relancé électriquement ma TV Samsung et j'ai de nouveau la vidéo.
Avant, quand j'ai branché une chrome cast, j'avais le même problème.
La mise à jour beta de la Freebox 4K a du faire planter le système HDMI de la TV.

Ludovic juillet (Therage59)
Monday 13 November, 2017 12:32:47

De mon coté plus aucun plantage après avoir passé la mini 4K sur un port Hdmi Arc 1.4
et depuis que j'ai mis à jour le Firmware de ma TV par contre plantage du flux FreeBox Tv ou Canal +

Adrien (voltyyy)
Wednesday 15 November, 2017 15:07:11

J'ai essayé de passer le décodage vidéo logiciel de VLC et j'ai obtenu une image. Peut-être que le problème provient du décodage matériel.

Romain FLIEDEL (rfliedel)
Friday 17 November, 2017 16:28:22

vous pouvez tester avec la beta4 ?

William Saint-Cricq (william.sc65)
Friday 17 November, 2017 20:12:33

plus de pb de flux vidéo pour l'instant

Romain FLIEDEL (rfliedel)
Friday 17 November, 2017 22:37:38

et vous arrivez à voir la chaine HD1 ? (numéro 20)

belin (crackers69)
Sunday 19 November, 2017 06:06:18

Bonjour

Idem pour moi ,Même avec la Beta 4 je dois redémarrer systématiquement la freebox 4K une seconde fois pour avoir le flux vidéo des chaines tele de nouveau effectif sinon j ai un ecran noir sur toutes les chaines avec le son

William Saint-Cricq (william.sc65)
Sunday 19 November, 2017 12:45:48

@Belin, avez-vous essayé de changer le niveau du HDCP ?

belin (crackers69)
Monday 20 November, 2017 05:21:12

@William –> Le niveau HDCP est en auto , j'ai modifié hier pour le passer en 1.4 pas de changement je dois redémarrer systématiquement la freebox 4K une seconde fois pour avoir le flux vidéo des chaines tele de nouveau effectif sinon j ai un ecran noir sur toutes les chaines avec le son

Yannick V (ovich)
Monday 20 November, 2017 18:57:10

Bonjour,

Je suis également bêta testeur sur le Mini 4K et je n'ai aucune image à chaque sortie de veille. J'ai le son des chaînes, le bandeau de la chaîne en haut indiquant le programme en cours mais pas d'image. Je suis obligé de me mettre sur la page "Home" (icône petite maison sur la télécommande) et de cliquer sur l'icône TV pour avoir de nouveau le flux TV. Je ne passe pas par La TNT, je suis en fibre optique et je n'avais pas ce problème avant la màj.

jérémy F (enzof33)
Wednesday 22 November, 2017 19:53:22

Bonjour,

J'ai mes parents sur la version Beta 4 qui rencontre aussi le même problème ( écran noir avec le son + bandeau de chaine qui devient flou au bout de 5 seconde), la freebox est en ADSL avec un debit de 18mbits par contre en beta 3 la télé fonctionnais correctement, moi en fibre je n'ai pas rencontré ce problème en beta 3 ni en beta 4.

fabien (fabien2008)
Sunday 26 November, 2017 19:02:09

Bonjour,
même problème ici,en sortie de veille:écran noir avec le son et bandeau d'info de la chaine qui scintille/saccade.Si retour au menu de la freebox,idem,l'image miniature représentant la TV en cours de lecture reste noire.Si je change de chaine,pareil,toujours du son mais écran noir.
Seule solution,redémarrage du player.Pour info,TV Samsung UHD reliée en HDMI.

Loic G (lo275)
Sunday 3 December, 2017 19:18:15

bonjour,

problème identique ici en beta 4, pas tout le temps mais presque, à chaque sortie de veille, plus de flux vidéo, juste de l'audio et le bandeau d'info de la chaine
Télé Samsung compatible HDCP

Chargement...