Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie WAN → DSL
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 3.3.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé

FS#20719 - connexion aux sites en ipv6 erratiques

bonjour, sur les recommandations du support, je signale une anomalie que j’ai sur ma connexion adsl depuis quelques jours (vendredi 23 septembre à ma connaissance).
Tous les domaines servis en ipv6 ne sont pas ou très très difficilement accessibles: par exemple facebook.com / google.com, gmail....

j’ai fait les tests sous windows 10, ubuntu, android avec et sans firewall, tout le toutim; avec une connexion 4G, sur différents terminaux.

Voici des pings à 20 secondes d’intervalles (faits sous windows 10)

ping google.com
Envoi d?une requête ‘ping’ sur google.com [2a00:1450:4007:80d::200e] avec 32 octets de données :
Délai d?attente de la demande dépassé.
Délai d?attente de la demande dépassé.
Statistiques Ping pour 2a00:1450:4007:80d::200e: Paquets : envoyés = 2, reçus = 0, perdus = 2 (perte 100%)

ping 1339.me
Envoi d?une requête ‘ping’ sur 1339.me [5.196.5.63] avec 32 octets de données :
Réponse de 5.196.5.63 : octets=32 temps=30 ms TTL=54
Réponse de 5.196.5.63 : octets=32 temps=30 ms TTL=54
Réponse de 5.196.5.63 : octets=32 temps=30 ms TTL=54
Réponse de 5.196.5.63 : octets=32 temps=30 ms TTL=54
Statistiques Ping pour 5.196.5.63: Paquets : envoyés = 4, reçus = 4, perdus = 0 (perte 0%),
Durée approximative des boucles en millisecondes : Minimum = 30ms, Maximum = 30ms, Moyenne = 30ms

merci

Cette tache ne dépend pas d'autre tache

Thomas C. (Muzikals)
Wednesday 28 September, 2016 05:52:41

Même si je ne pense pas que les équipes réseau passent dans le coin, je confirme le problème sur l'IPv6.
J'ai un smokeping derrière ma FreeBox et je constate depuis quelques jours qu'il y a parfois des déconnexions complètes de tout l'IPv6 pendant quelques minutes (free.fr est par exemple touché) et de gros problèmes de latences et pertes de paquets vers certaines destinations, google.fr et facebook.com par exemple (on m'a soufflé Counter-Strike aussi).
Le problème a commencé précisément vendredi 23 à 17h puis s'est calmé le dimanche vers 18h. le problème est réapparu ce lundi 26 à 23h et continu depuis.

Voici par exemple ce que donne facebook :

Je sais qu'il suffit de désactiver l'IPv6 pour régler le problème mais c'est dommage.

Thomas C. (Muzikals)
Wednesday 28 September, 2016 16:11:37

Le problème des latences et pertes de paquets semble réglé depuis 14h mais il y a encore quelques coupure.

lucs (lucs)
Saturday 22 October, 2016 22:40:05

Chez moi ca ne fonctionne plus du tout, depuis environ 2 semaines.
Testé sur 4 postes différents (Debian/Ubuntu/Windows 10 et Windows 7)
Le ping en v6 vers www.google.fr ne répond jamais.
J'ai désactivé/réactivé l'option, ca ne change rien.
Le support niv 1 m'a remplacé ma box en disant qu'elle n'était plus compatible (sic!), et ... ca n'a rien changé
Sur leur conseil je signale le problème sur ce site, en me joignant à ceux qui ont le meme.
Demain je tente le support niveau 2.

Flimo (Flimo)
Friday 28 October, 2016 23:12:43

IPV6 désactivé pour moi aussi .

Je confirme aussi , IPV6 inutilisable depuis le 8 ou 9 octobre

Si activer les connexions internet rame à mort . Aucun problème pour la TV

J'ai mis 3 ou 4 jours avant de trouver la cause grâce à mon Rasperry :D en regardant des logs de mises à jour qui durait dix fois plus longtemps sur des adresses V6.

j'avais fini par utiliser la 4G tellement c'était lent.

Je viens de refaire un test et c'est toujours pareil en V6.
Ping super long et perte de paquet .

D:\Users\Administrateur>ping -6 free.fr

Envoi d’une requête 'ping' sur free.fr [2a01:e0c:1::1] avec 32 octets de données :
Délai d’attente de la demande dépassé.
Réponse de 2a01:e0c:1::1 : temps=276 ms
Réponse de 2a01:e0c:1::1 : temps=293 ms
Réponse de 2a01:e0c:1::1 : temps=362 ms

Statistiques Ping pour 2a01:e0c:1::1:

  Paquets : envoyés = 4, reçus = 3, perdus = 1 (perte 25%),

Durée approximative des boucles en millisecondes :

  Minimum = 276ms, Maximum = 362ms, Moyenne = 310ms

D:\Users\Administrateur>ping free.fr

Envoi d’une requête 'ping' sur free.fr [212.27.48.10] avec 32 octets de données :
Réponse de 212.27.48.10 : octets=32 temps=14 ms TTL=57
Réponse de 212.27.48.10 : octets=32 temps=13 ms TTL=57
Réponse de 212.27.48.10 : octets=32 temps=14 ms TTL=57

Statistiques Ping pour 212.27.48.10:

  Paquets : envoyés = 3, reçus = 3, perdus = 0 (perte 0%),

Durée approximative des boucles en millisecondes :

  Minimum = 13ms, Maximum = 14ms, Moyenne = 13ms
Damien Clauzel (dClauzel)
Friday 28 October, 2016 23:49:23

Depuis le 14 octobre 2016, l’IPv6 est devenu inopérant sur ma connexion. La Freebox Server reçoit bien une adresse avec un préfixe (2a01:e34:ec15:6030::/64), mais pas moyen de faire circuler des paquets IPv6 dans les 2 sens.

OlivierW (OlivierW)
Saturday 29 October, 2016 10:47:47

Même soucis ici.
Je n'ai pas de date exacte étant donné que la connexion Free n'est pas chez moi mais ce problème d'IPv6 existe au moins depuis le 15 octobre. Obligé de désactiver l'IPv6 pour surfer sur tous les sites "modernes".
C'est une Freebox v5 en mode passerelle.

Flimo (Flimo)
Sunday 30 October, 2016 14:02:13

IPV6 désactivé pour moi aussi .

Je confirme aussi , IPV6 inutilisable depuis le 8 ou 9 octobre

Si activer les connexions internet rame à mort . Aucun problème pour la TV

J'ai mis 3 ou 4 jours avant de trouver la cause grâce à mon Rasperry :D en regardant des logs de mises à jour qui durait dix fois plus longtemps sur des adresses V6.

j'avais fini par utiliser la 4G tellement c'était lent.

Je viens de refaire un test et c'est toujours pareil en V6.
Ping super long et perte de paquet .

D:\Users\Administrateur>ping -6 free.fr

Envoi d’une requête 'ping' sur free.fr [2a01:e0c:1::1] avec 32 octets de données :
Délai d’attente de la demande dépassé.
Réponse de 2a01:e0c:1::1 : temps=276 ms
Réponse de 2a01:e0c:1::1 : temps=293 ms
Réponse de 2a01:e0c:1::1 : temps=362 ms

Statistiques Ping pour 2a01:e0c:1::1:

  Paquets : envoyés = 4, reçus = 3, perdus = 1 (perte 25%),

Durée approximative des boucles en millisecondes :

  Minimum = 276ms, Maximum = 362ms, Moyenne = 310ms

D:\Users\Administrateur>ping free.fr

Envoi d’une requête 'ping' sur free.fr [212.27.48.10] avec 32 octets de données :
Réponse de 212.27.48.10 : octets=32 temps=14 ms TTL=57
Réponse de 212.27.48.10 : octets=32 temps=13 ms TTL=57
Réponse de 212.27.48.10 : octets=32 temps=14 ms TTL=57

Statistiques Ping pour 212.27.48.10:

  Paquets : envoyés = 3, reçus = 3, perdus = 0 (perte 0%),

Durée approximative des boucles en millisecondes :

  Minimum = 13ms, Maximum = 14ms, Moyenne = 13ms
lucs (lucs)
Tuesday 1 November, 2016 14:12:31

J'ai eu le support il y a plus d'une semaine.
Ils ont fait "un truc", qui n'a rien changé à la situation.
J'ai appelé 2j après comme demandé. Un incident a été ouvert auprès de l'équipe réseau.
Je ne serais pas forcement informé de l'état de l'incident (scandaleux), mais Free est censé y travailler, sauf que ca n'a pas l'air de concerner grand monde, donc a mon avis ce ne sera pas prioritaire...
Je commence à regarder chez les autres opérateurs (SFR fait de l'IPV6), car depuis le changement de box j'ai maintenant des problèmes de wifi en plus de ce problème d'IPV6. Et petit détail pas trop grave, mais qui en rajoute une couche, sur ma nouvelle box l'affichage de l'heure est tout pourri. J'ai l'impression que cette nouvelle box a déjà tourné bien longtemps...
Ca commence à me souler.

Erwan David (erdavid)
Wednesday 2 November, 2016 18:21:41

J'ai fait un test avec ma dedibox en serveur : en fait le serveur envoie des paquets trop gros pour passer dans le tunnel qui amène les IPv6, mais ne reçois pas les ICMPv6 qui lui diraient d'envoyer des paquets plus petits. Donc de fait l'IPv6 chez free est aujourd'hui inutilisable : la seule solution est de le désactiver pour forcer le passage en IPv4

Damien Clauzel (dClauzel)
Wednesday 2 November, 2016 18:35:00

Hum… intéressant !

Je suppose qu’il n’y a pas moyen de changer le MTU ?

Est-ce que le problème est lié à ce rapport ? http://dev.freebox.fr/bugs/task/16928

Erwan David (erdavid)
Wednesday 2 November, 2016 19:26:46

Test supplémentaire via un VPN fournissant une IPv6 (donc MTU plus faible) : ça passe, le problème n'est donc pas côté serveur.

Erwan David (erdavid)
Wednesday 2 November, 2016 19:28:14

Il faudrait changer le MTU des serveurs qu'on contacte : non la seule solution est que l'infra free renvoie correctement les ICMPv6 de paquets trop gros.

Damien Clauzel (dClauzel)
Friday 4 November, 2016 19:04:51

Retour à la normale chez moi de l’IPv6 au cours de l’après-midi. Je n’ai pas eu à redémarrer la Freebox Server, ni mon routeur, ni mes machines sur le LAN.

lucs (lucs)
Monday 7 November, 2016 12:24:49

C'est aussi rentré dans l'ordre chez moi, au moins depuis dimanche.
Pas eu le temps de regarder du côté de la taille des paquets.
L'ouverture de l'incident par téléphone, en insistant quand meme un peu, a peut-etre eu un effet positif...

OlivierW (OlivierW)
Friday 11 November, 2016 14:21:08

Pour moi pas d'amélioration, à part si je force le MTU à 1400 sur le routeur connecté à la Freebox (V5 en mode passerelle).

OlivierW (OlivierW)
Tuesday 20 December, 2016 19:23:01

Cela ne fonctionne même plus avec le MTU à 1400, ni à 1300, 1200, 1100,... Donc obligé de désactiver de nouveau IPv6 pour pouvoir continuer à aller sur internet normalement.
Une idée de quand Free corrigera le problème ?

Thomas C. (Muzikals)
Tuesday 20 December, 2016 19:26:51

Ici, pas eu de problème d'IPv6 depuis des mois

OlivierW (OlivierW)
Monday 26 December, 2016 13:23:06

Ok, merci de ta réponse.
Est-ce que tu as le même type de configuration que moi (Freebox V5 en mode passerelle) ?

lucs (lucs)
Monday 26 December, 2016 14:11:37

Ok problème non plus depuis la résolution en novembre.
OlivierW, as tu contacté le support pour signaler ton problème ?
Apparament il faut que ca remonte à "l'équipe réseau" pour que ce soit traité correctement. Le niveau 1 n'y peut rien, voire meme (pour certains d'entre eux) ne comprend pas de quoi on parle.

OlivierW (OlivierW)
Tuesday 27 December, 2016 18:41:06

lucs, non je n'ai pas encore contacté le support, le problème ne se produit pas chez moi mais chez une connaissance :-( Est-il possible de contacter facilement l'équipe réseau sans avoir à batailler avec la hotline de niveau 1 ?

Neustradamus (Neustradamus)
Friday 3 May, 2019 14:55:10

Des nouvelles à propos de ce ticket ?

Demande de pare-feu manquant en IPv6 : https://dev.freebox.fr/bugs/task/4110

Demande de reverse DNS en IPv6 : https://dev.freebox.fr/bugs/task/12749

16 avril 2019 à 12:57, le changement : IPv6 par défaut.
https://dev.freebox.fr/blog/?p=5382

"Note additionnelle:

L'IPv6 est délivré aujourd'hui sous forme de tunnel (6RD) au dessus l'IPv4 (dit natif). En raison des évolutions internes de notre réseau, le système va progressivement être inversé, et c'est désormais l'IPv6 qui sera natif, et l'IPv4 délivré sous forme de tunnel.

Pour cette raison, désactiver l'IPv6 complètement sur une Freebox revient à potentiellement diminuer les performances réseaux, donc nous enlevons la possibilité de désactiver celui-ci globalement. Cette fonction avait été introduite il y a plus de 10 ans au même moment que la fonction IPv6 de la Freebox, afin d'éviter les problèmes d'interopérabilité avec les systèmes d'exploitation de l'époque.

Notez qu'il est toujours possible de désactiver l'IPv6 sur le périphérique lui-même."

Chargement...