Freebox Player Mini 4K

  • État Close
  • Type de tâche Anomalie
  • Catégorie Applications Google → Youtube
  • Assignée à Romain FLIEDEL (rfliedel)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 2.0.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Mini 4K
Ouverte par David B. (baudav) - 04/07/2016
Dernière édition par Romain FLIEDEL (rfliedel) - 20/10/2016

FS#20414 - freebox fige surtout si veille dans Youtube

Bonjour,
en version 2.0.3, lors de la mise en veille pendant une lecture vidéo sur Youtube, la freebox fige

- soit directement lors de l’appui sur veille: image figé,voyant M/A éteint, perte connexion wifi, CRTL+ALT+SUPP sans effet. obligé de débrancher électriquement et le mot de passe wifi est perdu! la tentative de reconnexion échoue et plante le wifi (les réseaux 2.4G et 5G sont bien visible dans la liste et rafraîchi, mais impossible de s’y connecter:réseau introuvable)
Après nouveau reboot, l’ajout du wifi du freebox server n’aboutit jamais, ressayer..,ressayer.., finalement retour à la page d’acceuil, wifi et selection du wifi dans la liste et ça passe!

- soit quelques temps après la sortie de veille, le changement de volume ne réagit pas bien, la barre de volume est mal affiché (ici et ici) et une capture d’écran donne ça;... puis la mini4K fige quelques minutes après, écran figé, plus de réponse télécommande(mais led télécommande reste éteint), ping OK, bugreport possible mais tout se fini par * logcat: Timed out after 21.018s (killing pid 4346), * dumpsys: Timed out after 31.021s (killing pid 4397)... et CTRL+ALT+SUPP sans effet, obligé de débrancher le cable d’alim.

-soit pendant la veille, pas identifié pourquoi comment, mais après quelques heures en veille le voyant M/A n’est plus allumé et la mini4K est figé, obligé de débrancher le cable d’alim.

-une fois mais non reproduit: crash de FREE TV et perte wifi, la liste des wifi à proximité est bien affiché mais impossible d’établir une connexion (2.4G comme 5GHz); après reboot OK

Close par  Romain FLIEDEL (rfliedel)
Thursday 20 October, 2016 13:24:42
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  En 2.1.0

Cette tache ne dépend pas d'autre tache

David B. (baudav)
Monday 22 August, 2016 17:00:14

De nouveau figé quelques minute après sortie de veille dans Youtube, obligé de débrancher/rebrancher et la box refait une 'optimisation de l'application xx sur xx...' problème du /cache ?

David Nauche (nday)
Monday 17 October, 2016 18:17:50

Idem + pb HDMI CEC. Connecté en ethernet.

Chargement...