Freebox Player (Revolution / V6)

  • État En attente de réponse
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia → Client UPnP AV
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.3.18
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Alexandre (Klaarky) - 05/09/2015
Dernière édition par Arnaud Vrac (rawoul) - 06/10/2015

FS#18710 - Lecture impossible des MKV sur serveur NAS

Impossible de lire mes films stockés sur mon serveur NAS Synology DS415+ depuis la dernière mise à jour.
Ceux-ci passaient pourtant très bien avant.
J’ai effectué toutes les mises à jour du Freebox Server, Freebox Player et du serveur NAS à ce jour.

- La vidéo se charge et se lance immédiatement.
- Je n’ai pas de son si le format est en DTS, DTS-HD, AC3. Les pistes audio au format MP3 fonctionnent correctement.
- La durée totale du film est erronée et change toutes les secondes. Elle est de l’ordre de plusieurs heures.
- La navigation dans le film ne fonctionne pas. Le film repart du début.
- Les informations sur les codecs ne se chargent pas, que ce soit pour la vidéos (toujours affiché MPEG-2 video) ou le son (rien d’affiché)
- Impossible de changer de piste audio si le MKV en possède plusieurs, ou de sous-titres. Ils ne sont mêmes pas détectés.
- Si je copie le même film sur le disque dur de la Freebox, il fonctionne normalement. Le son se charge et se lit correctement, la navigation fonctionne, les sous-titres sont disponibles.

Merci de corriger ça rapidement car mon Freebox Player ne me sert plus à rien en ce moment :/

Cette tache ne dépend pas d'autre tache

Alexandre (Klaarky)
samedi 5 septembre, 2015 07:36:04

J'ai également tenté une réindexation des fichiers à partir de mon NAS mais sans succès

mmccg (mmccg)
samedi 12 septembre, 2015 09:27:23

Bonjour, pareil pour moi, les enregistrements pour lesquels j'ai coupé les pub ont un son décalé avec l'image.
Alors qu'avant la freebox player les lisait très bien.

Arnaud Vrac (rawoul)
mardi 6 octobre, 2015 08:01:35

Bonjour, est-ce que le problème est résolu avec le firmware 1.3.3 ?

Baptiste M. (merom)
mercredi 4 novembre, 2015 21:33:27

Bonjour,

J'ai également ce problème sur mon NAS WD (serveur Twonky).
Les vidéos étaient lues sans problème sur les versions précédentes du FB Player, depuis la version 1.3.3, le FB Player indique que les vidéos ne sont plus supportées.
Le serveur fonctionne quant à lui sans problème avec d'autres clients (web, PS3...).

Cordialement.

Pascal (Maxoo29)
jeudi 19 novembre, 2015 14:25:13

Bonjour,
j'ai exactement à l'identique les mêmes problèmes, depuis un bon moment et je n'utilise plus du tout ma freebox du coup, je commence à dé-espérer et je pense même changer d'opérateur...
A lors vite, faites quelque chose !!!!
Merci

Farinas Jerome (flabelline)
mardi 17 mai, 2016 20:40:20

Idem. En recopie sur le disque interne ça passe, sur le n'as "vidéo non supportée" (accès UpNp). Firmware freebox player : 1.3.6
Les avi fonctionnent.

Farinas Jerome (flabelline)
mardi 17 mai, 2016 20:44:41

Ah, j'ai trouvé : par défaut le serveur multimédia de synology transcode la video : a désactiver pour les .mkv !
Et ca marche. Ce n'est donc pas un pb freebox mais UPNP.

Chargement...