Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Téléphonie → DECT
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 3.1.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par benoit (chamalow10) - 30/07/2015
Dernière édition par Romain FLIEDEL (rfliedel) - 24/08/2015

FS#18264 - DECT Freebox HS

Depuis la version 3.1.4, le DECT est à nouveau HS. Il n’y a plus de tonalité sur le téléphone. Obligation de rebooter la box pour que ça refonctionne. Après le boot tout refonctionne normalement pendant...un certain temps, et ensuite ça recommence...plus de tonalité...

4 téléphones Siemens Gigaset connectés sur la Freebox.

Je précise que le problème (qui durait depuis plus d’un mois) avait été corrigé avec la version 3.1.3.

Close par  Romain FLIEDEL (rfliedel)
Monday 24 August, 2015 09:34:18
Raison de clôture :  Doublon
Commentaires supplémentaires de clôture :   FS#17804 

Cette tache ne dépend pas d'autre tache

benoit (chamalow10)
Thursday 30 July, 2015 08:28:12

Je précise également que ma box est un modèle R1 et que j'avais reinstallé le Femtocell qui était au placard depuis 1 an vu qu'il ne fonctionnait pas correctement (pas de réseau, adresse MAC à 000000...). Le Femtocell semblait fonctionner à nouveau avec la version 3.1.4, mais le DECT se remet à faire des siennes. J'ai donc retiré le Femto pour voir si ça s'améliore côté DECT.

Stephane (sha)
Thursday 30 July, 2015 08:54:55

Ici aussi le DECT s'arrete de fonctionner.
Redemarrer le service DECT dans freeboxOs/Avancé/DECT permet de résoudre très temporairement le problème.

FB server 3.1.4 - pas de femtocell
2 telephones Gigaset A400 connectés

Fonctionnement en filaire =⇒ OK

0l1v1er (0l1v1er)
Thursday 30 July, 2015 11:50:28

Même problème.

Stephane (sha)
Thursday 30 July, 2015 11:54:25

Ici aussi le DECT s'arrete de fonctionner.
Redemarrer le service DECT dans freeboxOs/Avancé/DECT permet de résoudre très temporairement le problème.

FB server 3.1.4 - pas de femtocell
2 telephones Gigaset A400 connectés

Fonctionnement en filaire =⇒ OK

Auteur anonyme
Thursday 30 July, 2015 14:47:25

même chose pour moi - 2 freebox en 3.1.4 dans 2 villes différentes , même problème

gourou (gourou)
Friday 31 July, 2015 08:54:44

<mode coup de gueule>
3 firmware et toujours le bug, peut-être devriez-vous sous-traiter ce que vous ne savez pas faire ?
</mode coup de gueule>

benoit (chamalow10)
Friday 31 July, 2015 09:55:49

Depuis que j'ai retiré le Femtocell (36h), je n'ai pas eu de coupure de téléphone. Est-ce lié ? Je ne sais pas.
Freebox R1 en version 3.1.4

nodirt (nodirt)
Friday 31 July, 2015 10:43:51

+1 pour cette tache, ça devait être résolu, que dalle. Quelques heures après plus de tonalité ou d'appel, j'ai remis la base dect sur la freebox, pas envie de rrisque r encore de perdre des appels. Vraiment pas au point Free sur cette histoire de freebox base DECT, éviter d'en faire la promotion sur la partie téléphonie, svp.

(Slowpoke59)
Saturday 1 August, 2015 20:36:44

Je possède des dect Alcatel et ceux ci fonctionnent toujours mal - après une communication passée le perds la tonalité et je suis obligé de rebooter la box pour cela fonctionne de nouveau - ce problème est survenu apres une mise a jour alors que cela fonctionnait auparavent sans probleme

williams (xxx31fr)
Tuesday 4 August, 2015 10:10:42

même problème. J'ai réinstallé le filaire entre la freebox et le DECT : OK

Yves(38) (Yves)
Wednesday 5 August, 2015 06:18:10

même problème, d'autant plus que pour l'appelant tout se passe comme si le combiné sonnait....
la base ne fonctionne même plus en filaire. Merci Free pour cette régression!

Damien Wojciechowski (Greumch)
Wednesday 5 August, 2015 07:03:08

@Yves : Si la base ne fonctionne plus en filaire, deux solutions : Soit votre combiné n'a pas été re-associé à sa base, soit votre combiné/base est/sont défectueu(x/se)

Dans les deux cas, cela n'est pas lié au phénomène décrit ici.

Samuel (Mac_Low)
Wednesday 5 August, 2015 09:24:02

Ca recommence !
Le DECT est encore à la traine. Impossible de passer un appel.

pourtant j'ai réinscrit le combiné à la base DECT, mais rien n'y fait !

nodirt (nodirt)
Wednesday 5 August, 2015 10:36:00

Merci à tous de voter dans la colonne de gauche.

docmarc (docmarc)
Wednesday 5 August, 2015 11:12:34

Le modules d'association "siemens' fait planter certain combinées , Pour info le modules siemens n'est pas supporter par l’équipe de dev freebox , il ne gèrent que les problèmes sans le modules

enlever le modules siemens , éteignez/rallumez vos combinées pour qu'ils s'associe sans le modules

PhilippeV (Phil2584)
Thursday 6 August, 2015 09:40:51

Je croyais le pb réglé avec 3.1.4 mais je confirme que ça persiste. Nous avons 1 filaire + 3x DECT ALCATEL Versatys. Lorsqu'on a passé une première communication avec le filaire, impossible après de prendre la ligne sur les DECT (tous). Seul moyen de restaurer la disponibilité des DECT : un reboot server.

gourou (gourou)
Thursday 6 August, 2015 10:09:11

C'est quand même inquiétant que Free n'arrive pas à solutionner ce problème...

Que se passe-t-il au sein de l'équipe de développement pour échouer sur 3 firmware d'affilés à résoudre ce bug ? Quelles décisions tardent à êtres prises pour obtenir un firmware non-buggé ?
Même si Free m'a remboursé 2 mois d'abonnement au titre du dédommagement de cet incident, je me pose de sérieuses questions sur l'avenir avec Free...

En tant qu'early adpoter j'ai une ancienne Freebox Revolution sans le WiFi AC et un ventilateur très bruyant... Tout cela doit être le remerciement de Free face à la fidélité!

NB: Oui je suis fâché !

spillart (raune)
Friday 7 August, 2015 08:34:26

Idem pour moi.
perte de la tonalité après un appel : obligé de rebooter pour récupérer momentanément la fonctionnalité.

3 téléphones sans fil : KO
1 téléphone filaire : OK

FB server 3.1.4

Vraiment très pénalisant !

Kyle (Kyle_Katarn)
Sunday 9 August, 2015 16:31:54

Pareil, le bug est de retour.
Comme pour la précédente, je suis candidat pour tester des beta version du correctif.

Fabrice F. (tuxi)
Monday 10 August, 2015 22:37:38

Bonjour

Mise à jour de mon Freebox Server cet après-midi en version 3.1.4 (depuis la version 3.1.0).

Mon téléphone DECT fonctionnait bien avant (Siemens Gigaset C300), puis a fonctionné pour un appel entrant avec le nouveau firmware 3.1.4 ; ce soir je n'ai plus la tonalité sur le combiné (impossible d'établir un appel sortant).

Lorsque j'appelle mon numéro depuis mon portable, le DECT sonne et je peux décrocher, mais mon portable indique toujours une sonnerie en cours, puis boîte vocale. L'afficheur LCD du Server m'indique "1 appel manqué" et je reçois également une notification de message non lu sur le DECT (3 bips et la LED "message" qui clignote) comme lorsque je ne décroche pas un appel.

Après un redémarrage du Freebox Server, retour à la normale, je peux établir un appel sortant et répondre à un appel entrant normalement. Contrairement à d'autres retours plus anciens, les codes DTMF semblent fonctionner (appel test au 3244 et je peux naviguer dans le menu).

Je suis également volontaire pour participer aux beta tests, je suis disponible en journée pour vous faire des retours.

Voici les informations sur ma Freebox :

  • Version du matériel : Freebox Server (r1)
  • Adrese MAC : 00:24:D4:78:0F:74

Bon courage aux développeurs, ça a l'air plutôt velu comme problème ;-)

Fabrice F. (tuxi)
Tuesday 11 August, 2015 13:19:58

Nouvelle observation : il y a quelques minutes j'avais la tonalité, j'ai pu recevoir un appel depuis mon portable. J'ai appelé la messagerie **1 pour faire disparaître la notification de message non lu sur le téléphone. Après avoir raccroché, même symptôme : pas de tonalité et même scénario pour un appel entrant précédemment décrit.

Je redémarre mon boitier Freebox Server.

0l1v1er (0l1v1er)
Tuesday 11 August, 2015 13:57:05

Bon, bein moi ça a trop duré. J'ai changé d'opérateur. Bon courage à ceux qui restent...

gourou (gourou)
Tuesday 11 August, 2015 14:06:52

Le problème est-il plus particulièrement propre aux Freebox R1 (première version de la Révolution) ou touche-t-il toutes les versions matérielles ?
Parmi vous il y en a-t-il qui sont sur une version différente de la Freebox (R2 ou R3) et qui ont aussi ces soucis ?

Si c'est parce que nous sommes clients de longue date (première version de la box) que l'on a une box qui merde aujourd'hui, je pense qu'un changement de la box vers la dernière génération serait nécessaire et nous permettrait de jouir des nouvelles évolutions (WiFi AC par exemple que les abonnés récents eux ont déjà)... Vu le temps et le nombre de firmware qui ont défilés et que ce problème persiste, j'ai un peu l'impression que Free ne semble pas se donner tous les moyens pour nous permettre de disposer pleinement des services que l'on leur paye tous les mois et que la fidélité n'est pas signe d'un meilleur service, bien au contraire en l'espèce. Après s'il faut faire comme Ol1v1er et changer de fournisseur, ça commence personnellement à me titiller un poil d'orteil...

A vos claviers pour indiquer votre version de box (visible sur l'interface web mafreebox.free.fr / état de la Freebox, onglet par défaut diagnostic, ligne "Version du matériel").

Cdt

williams (xxx31fr)
Tuesday 11 August, 2015 14:12:45

Pour moi, version R1

J'ai envoyé une lettre avec accusé de réception pour demander une réduction sur le forfait, car, la téléphonie est une des composantes essentielles du forfait FREEBOX...

benoit (chamalow10)
Tuesday 11 August, 2015 14:13:11

Freebox modèle R1, mais le fait de retirer le Femto à réglé mon souci. En effet, plus de problème depuis 8 jours. Simple hasard? Je ne sais pas. En tout cas le téléphone fonotionne correctement pour l'instant

benoit (chamalow10)
Tuesday 11 August, 2015 14:15:04

@Williams. La téléphonie oui, mais peut être pas là fonction DECT de la Freebox...

Lucio (lvix)
Tuesday 11 August, 2015 14:19:14

@gourou Freebox R1, mais les pannes DECT chez nous étaient plusieurs par jour après passage au firmware 3.1.2 (ras avant).
Avec la correction (partiel?) en 3.1.3 nous avons eu deux, trois pannes à distance de quelques jours mais maintenant ça fait quelques semaines que ça marche. Rien de changé dans la configuration (4 dects de different marques "autres"), pas de re-association, rien changé sauf le passage en 3.1.4.

0l1v1er (0l1v1er)
Tuesday 11 August, 2015 14:26:25

J'avais la Freebox R1, qui marchait très bien jusqu'au FW 3.1.2.

Je me posais la question de passer à la fibre depuis un moment, dispo depuis plusieurs années chez moi (Grenoble) mais pas chez Free. Client chez free depuis 15 ans, j'attendais que free déploie sa fibre ici, mais rien... Alors ce pb de DECT a été pour moi le déclencheur de mon changement d'opérateur.

spillart (raune)
Tuesday 11 August, 2015 20:06:18

@gourou : freebox r1 pour moi aussi en 3.1.4

J-P (jpm63)
Wednesday 12 August, 2015 08:14:22

Venez sur la tache http://dev.freebox.fr/bugs/task/17804 ouverte le 07/07. Une version 3.1.5 pre1 a été testée pendant plusieurs jours et je vous confirme qu'elle fonctionne très bien. Il faut maintenant attendre la maj. officielle.

Yohan (Malarkey)
Wednesday 12 August, 2015 13:05:46

Je viens de constater le même problème. Y'en a marre!
Nous avons besoin du tel tous les jours nous. Ça en devient pénible!
C'est totalement anormale!

INDRIAMIHAJA (indriamax)
Monday 17 August, 2015 13:26:27

Je viens de constater que j'ai aussi le même problème. Au début, seules les touches ne sont pas reconnues par les serveurs vocaux type messagerie. J'ai donc changé de modèle (Siemens Gigaset AL28H vers AS405. L'ensemble marche très bien en filaire. Puis sont survenus des dysfonctionnements plus critiques (décrochage sans tonalité, arrêt de la sonnerie non synchronisée). Après le mise à jour en 3.1.4 suggérée par l'assistance technique, tout semblait fonctionner sauf la reconnaissance des touches pour le choix des menus proposés par les serveurs vocaux. Trois jours après, les dysfonctionnements réapparaissent de façon aléatoire...
Il faudra peut être qu'on puisse disposer de la version 3.1.5 en test et d'un utilitaire qui permet revenir à la version antérieure en cas de besoin.
Ce qui est frappant et désolant est que ces problèmes n'existaient pas ....

gourou (gourou)
Monday 17 August, 2015 13:38:37

@INDRIAMIHAJA quelle est ta version matérielle de Freebox server ?
(voir posts plus haut)

INDRIAMIHAJA (indriamax)
Monday 17 August, 2015 13:50:27

Freebox Revolution (la dernière version il me semble). Je n'arrive pas à trouver une information plus technique sur l'interface de gestion de ma box.

INDRIAMIHAJA (indriamax)
Monday 17 August, 2015 13:52:06

@gourou : Comment trouve-t-on cette information R1, R2, R3 ?

gourou (gourou)
Monday 17 August, 2015 13:53:04

@INDRIAMIHAJA : comme écrit dans mon message du 11 aout à 14:06:52 auquel je faisais référence quand je t'écrivais "voir posts plus haut", le numéro de version matérielle peut être consulté sur la page web de la Freebox :

visible sur l'interface web mafreebox.free.fr / état de la Freebox, onglet par défaut diagnostic, ligne "Version du matériel"

INDRIAMIHAJA (indriamax)
Monday 17 August, 2015 13:54:41

@gourou
Ca y est ! R1. Merci.

gourou (gourou)
Monday 17 August, 2015 13:56:32

Encore une Freebox R1 qui plante... Je n'ai pas vu une seule R2 ou R3 indiquée ici.
Qu'attendez-vous Free pour échanger vos Freebox défectueuses par un modèle opérationnel ? Une action de groupe avec l'aide de vos amis de l'UFC ?

Une réaction officielle est attendue ici, merci.

INDRIAMIHAJA (indriamax)
Monday 17 August, 2015 14:01:38

J'ai déjà demandé à changer ma box. L'assistance que j'ai contacté à cet effet semble dire que ce n'est pas envisagé pour l'instant. Et je n'ai pas vu de proposition officielle de free sur ce sujet. Un courrier peut être ? UFC pourquoi pas.

PhilippeV (Phil2584)
Monday 17 August, 2015 15:24:48

Pour moi :freebox R1

(Slowpoke59)
Monday 17 August, 2015 16:06:51

Pour moi également j'ai une R1 - en filaire tout fonctionne normalement mais avec les dect c'est la grande brasse - je suis très déçu de la réaction de Free faut il changer de FAI...... ?

Kyle (Kyle_Katarn)
Monday 17 August, 2015 21:06:32

Bonjour,

J'ai une Freebox (r1)
MAC : F4:CA:E5:41:27:8A

Merci de me déployer la 3.1.5-pre pour test.

INDRIAMIHAJA (indriamax)
Tuesday 18 August, 2015 09:44:45

Bonjour,
Même demande : déploiement du 3.1.5-pre pour test.
Freebox Revolution : version R1
Adresse MAC : 00:24:D4:A6:23:36
Merci

ROBERT (dorodoro)
Wednesday 19 August, 2015 08:33:44

Bonjour,

Même problème =⇒ blocage intirmittent des DECT réglé par un reboot de la freebox - la freebox a été changée idem - le problème commence a durer depuis trop longtemps - dois-je rappeler à Free que l'application phonie est TRES IMPORTANTE pour un particulier - Merci de corriger très rapidement

gourou (gourou)
Wednesday 19 August, 2015 08:35:47

@dorodoro : C'est une Freebox R1 ?

ROBERT (dorodoro)
Wednesday 19 August, 2015 08:39:25

Freebox Revolution

gourou (gourou)
Wednesday 19 August, 2015 08:40:43

@dorodoro : oui mais quelle version ? (voir message Monday 17 August, 2015 13:53:04)

ROBERT (dorodoro)
Wednesday 19 August, 2015 08:44:31

version du micrologiciel 3.1.4

gourou (gourou)
Wednesday 19 August, 2015 08:48:55

@dorodoro : Non pas la version du firmware, la version du matériel (R1, R2 ou R3).

ROBERT (dorodoro)
Wednesday 19 August, 2015 08:56:48

Freebox Server (r1)

gourou (gourou)
Wednesday 19 August, 2015 09:05:53

Il semblerait que seule les Freebox R1, celles qui ont été distribuées aux premiers clients de l'offre Revolution soient impactées.
Free devrait procéder à un échange gratuit vers la R3 afin de résoudre cet incident vu qu'ils sont incapables de fournir un firmware opérationnel.

Qu'attendez-vous Free pour répondre positivement à cette demande légitime d'avoir un produit qui fonctionne tel qu'il nous a été vendu pour lequel on paye tous les mois ?????

ROBERT (dorodoro)
Wednesday 19 August, 2015 09:20:12

merci gourou pour ces informations - oui ça commence à devenir pénible

spillart (raune)
Wednesday 19 August, 2015 11:26:09

+1 pour le message de gourou du 19/08 à 9h05 !

ROBERT (dorodoro)
Wednesday 19 August, 2015 11:28:32

merci gourou pour ces informations - oui ça commence à devenir pénible

J-P (jpm63)
Wednesday 19 August, 2015 12:18:19

J'ai aussi une R1 mais avec le firmware 3.1.5 pre1 depuis bientôt 1 mois et tout fonctionne correctement. Il faut "seulement" attendre qu'ils diffusent le firmware à tout le monde. Le vrai problème est que c'est beaucoup trop long.

Kyle (Kyle_Katarn)
Wednesday 19 August, 2015 12:18:54

Comment faire pour avoir le 3.1.5-pre1 ?

MAC : F4:CA:E5:41:27:8A

benoit (chamalow10)
Wednesday 19 August, 2015 13:02:23

J'ai aussi la version 3.1.5 et tout refonctionnait normalement depuis 3 semaines, et ce matin, patatras: plus de tonalité. J'ai donc remis la base DECT du téléphone. A mon avis la pré1

benoit (chamalow10)
Wednesday 19 August, 2015 13:04:04

A mon avis la version 3.1.5 pré1 ne règle pas le problème, sinon elle serait déployée depuis un moment...

Kyle (Kyle_Katarn)
Wednesday 19 August, 2015 13:08:29

Surtout que tout marchait bien avant la 3.1.2 ...

eddie marchand (eragon)
Wednesday 19 August, 2015 16:12:45

bonjour , et voila retour de congé 1 appel passé et ensuite obligé de rebooter la freebox plus de tonalité
en version 3.1.4
c est plus que pénible si on loupe un appel important
entièrement d accord avec gourou un échange standard de la box éviterait le départ d abonné vers la concurrence


eddie marchand (eragon)
Wednesday 19 August, 2015 16:24:38

2 eme reboot par contre la femto c est mieux
changé la box free merci

eddie marchand (eragon)
Wednesday 19 August, 2015 16:28:28

ha oui c est une R1 comme les autres

Christophe Spy (cspy)
Thursday 20 August, 2015 16:31:08

Bonjour,

comme vous R1 et je suis en 3.1.4 et DECT déconne après 1h max

konuro (konuro)
Thursday 20 August, 2015 17:37:01

Bonjour,

j'ai également une R1 en version 3.1.4 Je pensai le pb réglé... j'ai remis le DECT hier et ce soir impossible d'appeler ou d'être appelé. le téléphone ne prend pas la ligne. la freebox indique qu'un appel est entrant mais ne fait pas sonner le téléphone alors que depuis FreeOS, je peux faire sonner le téléphone.

Merci à free de bien vouloir prendre au sérieux ce problème. le service dect est un service mis en avant dans les caractéristiques de la freebox. Si effectivement cela ne concerne que les R1, merci de bien vouloir nous les échanger.

rachid (rachio1)
Saturday 22 August, 2015 17:26:48

Bonjour
Idem (R1)problème avec le dect depuis le 07/06/2015 ticket d'incident ouvert le 15/06/2015 et clôturé le 27/07/2015 avec comme réponse de FREE attendre la mise à jour fonctionnelle.Dernier appel à FREE le 21/08/2015 il semblerai d'après l'assistance qu'il n'y a pas que les R1 qui sont concernées par le problème de dect mais comme le filaire fonctionne correctement ce n'est pas une priorité dans l’immédiat.

Chargement...