Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → CEC
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Vincent B. (vincent2b) - 22/07/2015
Dernière édition par Arnaud Vrac (rawoul) - 28/07/2015

FS#17945 - Plus d'arrêt/démarrage du Freebox Player via HDMI-CEC

La fonction HDMI-CEC ne fonctionne plus depuis le déploiement du firmware 1.3.0 : TV LG.
C’est toujours aussi fabuleux cette faculté à casser des fonctions qui jusqu’ici ronronnaient à merveille...

Close par  Arnaud Vrac (rawoul)
Tuesday 28 July, 2015 23:03:41
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Corrigé en 1.3.1

Cette tache ne dépend pas d'autre tache

30/07/2015: Une réouverture de tâche a été demandée Raison de cette demande: Le problème persiste en 1.3.1: Désormais, la TV éteint bien le player, mais le player n'allume plus la TV...
yaen59 (yaen59)
Wednesday 22 July, 2015 10:59:08

Moi le souci, est que la TV n'allume et n'éteint plus la freebox player.
L'inverse fonctionne (freebox → TV)

C'est une TV Samsung. Cela fonctionnait tres bien avant la MAJ 1.3

Vincent B. (vincent2b)
Wednesday 22 July, 2015 11:10:20

Moi aussi, allumage OK, extinction cassée.
Le Player allume la télé, l'extinction de la télé n'éteint plus le Player.

jacquese (jacquese)
Wednesday 22 July, 2015 11:26:25

La télécommande de ma TV Samsung à la même anomalie.

yves (yves92)
Wednesday 22 July, 2015 11:34:57

Je n'ai plus de son depuis la MAJ de la freebox player, en mettant tout a fond et changeant hdmi, etc...meme probleme, ca fonctionnait bien avant la mise a jour, et de mettre au max n'arrange rien

Arnaud Vrac (rawoul)
Wednesday 22 July, 2015 12:50:59

@vincent2b: avez-vous essayé de débrancher/rebrancher vos équipements HDMI, notamment la TV ? Les TV Samsung plantent assez souvent...

Vincent B. (vincent2b)
Wednesday 22 July, 2015 13:09:02

Je viens d'essayer mais pas mieux.
Par contre je viens de me rendre compte que dans le menu HDMI-CEC si ma télé (LG) est bien listée et signalée comme allumée, je peux lire :
Adresse de l'équipement : [0.0.0.0]
Version CEC : Invalide

Mickaël (Migaellou)
Wednesday 22 July, 2015 13:14:24

Même problème chez moi sur ma télé SONY : depuis la mise à jour 1.3.0, la fonction d'allumage et d'extinction de la freebox player depuis la télé ne fonctionne plus.

jerome (jejefrelon)
Wednesday 22 July, 2015 13:43:14

Même problème pour moi le HDMI cec ne gère plus le son de mon ampli Yamaha
et impossible de démarrer la Freebox via l'ampli
tous marchez avant la maj.

jacquese (jacquese)
Wednesday 22 July, 2015 13:51:57

@Arnaud Vrac

Je viens de débrancher/rebrancher la liaison HDMI player / TV Samsung ; aucun changement ; ma TV Samsung pour le moment n'a jamais planté ; je me sers presque exclusivement de la télécommande Samsung pour piloter le player ; la télécommande Free étant trop énergivore.

Une piste que je vous soumets : j'utilise un clavier Wifi ; les commandes du clavier virtuel à l'écran, celles du clavier Wifi, avec la touche ok de la télécommande, ou le clic sur la flèche de la souris, ne me semblent plus homogènes . J'ai l'impression qu'il y a eu une évolution qui ne provoque plus les actions désirées sur des appli du player.

Arnaud Vrac (rawoul)
Wednesday 22 July, 2015 14:16:59

J'essaie de trouver ce qui ne va pas. Le code du HDMI CEC n'a pas changé du tout par rapport a la dernière version du firmware. Et ca fonctionne bien sur nos équipements.

Christophe (christophe259)
Wednesday 22 July, 2015 17:20:25

Même problématique chez moi.
Depuis la maj 1.3.0, le HDMI CEC n'est plus fonctionnel à 100%.
Voici ce que j'ai pu constater après quelques tests si ça peut donner des pistes:
- l'allumage ou l'extinction d'autres appareils à partir de la freebox fonctionne toujours
- l'allumage ou l'extinction de la freebox à partir d'autres appareils ne fonctionnent plus
- le contrôle du volume par l'amplificateur fonctionne de manière aléatoire
Sur ce dernier point il faut changer la source de l'ampli puis revenir sur la source de la freebox pour réactiver le réglage. Par la suite si la freebox est mise en veille puis rallumer alors que l'ampli est éteint, le contrôle du volume par l'ampli est de nouveau inactif.
Mes appareils sont une TV Philips et un ampli Yamaha.
Tout fonctionnait très bien avec le même matériel avant la 1.3.0

Paul E. (polosh38)
Wednesday 22 July, 2015 18:05:14

Idem chez moi depuis la MAJ 1.3.0 hier soir, ma TV sony KDL46EX720 n'est plus du tout listée dans les équipements détectés par la Freebox (et inversement, la TV ne reconnait plus la freebox sur son port HDMI dédié)... Du coup, perte bidirectionnelle du contrôle HDMI-CEC.
J'ai testé multiples reboot du player et du server, activer/désactiver le HDMI-CEC dans les réglages/affichage, rien n'y fait!

Coco Robicheaux (PiwiFr3ePl4y3r)
Thursday 23 July, 2015 07:30:10

@rawoul b....b..s ;-)

Ma vieille TV (SONY KDL-40EX500) ne commande plus l'arrêt/démarrage du Freebox Player depuis la mise à jour 1.3.0. Toutes les autres commandes CEC fonctionnent parfaitement.
Dans mon cas le logo [hdmi-cec] apparaît en bas à droite de l'écran alors qu'il ne s'affichait pas avant avec contrôle du volume de la TV activé.

PS : Toujours en région Nantaise ?

Dominique (Domi2015)
Thursday 23 July, 2015 12:29:49

Même problème depuis la 1.3
Samsung smart TV 2013

jerryzz (jerryzz)
Thursday 23 July, 2015 13:10:57

Même pb: allumage OK, extinction KO
Le Player allume la télé,
l'extinction de la télé n'éteint plus le Player.

Paul E. (polosh38)
Thursday 23 July, 2015 17:10:23

Bonsoir, de mon côté, c'est revenu aujourd'hui! je n'ai rien fait, rien touché... l'HDMI-CEC remarche correctement en bi-directionnel ;-)

rmissoire (rmissoire)
Thursday 23 July, 2015 19:40:20

Pour moi aussi :
Allumage depuis télécommande TV KO, extinction depuis télécommande TV KO.
Le Player allume la télé, l'extinction du Player éteint la TV.

Daniel (DanielC)
Friday 24 July, 2015 08:32:16

Idem ici avec une TV LG 42LD420
Avant maj firmware, je me contentais de l'allumage de l'ensemble (TV + Freebox player) avec la telecommande Free + extinction de l'ensemble avec télécommande TV
Depuis, cela ne fonctionne plus :(

LayS (LayS)
Friday 24 July, 2015 13:34:54

Même soucis chez moi avec TV samsung. Ca passe bien avec le home cinéma (samsung également) mais pas la télé .. avant, aucun problème 'indisponible' ...

Une question comme ça pour Free. Vous les testez vos mises à jours avant de les sortir ?

dakidator (dakidator)
Friday 24 July, 2015 21:22:13

meme soucis avec une samsung 48h6400, impossible d'eteindre le player automatiquement quand la télé est mise en veille. par contre a l'allumage ,le player sors la telé de veille

adrenochrome (adrenochrome)
Saturday 25 July, 2015 17:28:17

TV : Samsung LE32M86BD

depuis la derniere maj (1.3.0), mettre la tv en veille ne met plus le player en veille, alors que cela a tjs fonctionne avant

sinon, chez moi, j'ai tjs observe le comportement suivant, autant le signaler :
- mettre le player en veille n'a jamais mis la tv en veille
- sortir la tv de veille n'a jamais sorti le player de veille
alors que sortir le player de veille sort bien la tv de veille

Manuel (Manu51)
Sunday 26 July, 2015 07:52:33

Pareil pour moi, depuis la MAJ 1.3.0 avec TV samsung : l'extinction de la freebox player ne fonctionne plus, et pour info quand je vais dans la liste des périphériques CEC du freebox player je vois bien ma tv mais le player lui-même est indiqué comme inconnu !!

Paul E. (polosh38)
Sunday 26 July, 2015 10:43:55

J'ai parlé trop vite dans mon commentaire du 23/07... le problème est revenu, j'ai de nouveau perdu tout contrôle bi-directionnel en HDMI-CEC entre la TV et le player. Et comme plus haut, sans rien toucher depuis!

Mike (hydargos)
Sunday 26 July, 2015 22:05:20

Même problème avec une philips 40PFL5507H. Pas moyen de l'éteindre.

masson (ccharlie)
Monday 27 July, 2015 17:51:27

Souci pour moi aussi depuis la maj 1.3.0.

Plus d'allumage et extinction du player depuis ma tv(samsung UE40ES6300),alors que cela fonctionné bien avant.
Par contre dans l'autre sens, le player allume et éteint bien la tv.

coco (coco1780)
Monday 27 July, 2015 21:35:49

Idem sur TV Samsung UE40B8000.
Avant tout fonctionnait bien. Dans la détection côté TV il y a "player 1"," player 2", "player 3" mais pas moyen de se connecter.
Côté player il voit bien la TV, mais "indisponible". (Nom inconnu, marque inconnue, adresse 0.0.0.0, version CEC invalide).
J'ai testé, brancher, débrancher, activer désactiver, côté TV et player mais sans succès. Dans les versions précédentes pas de soucis de stabilité sur cette Samsung.
Bon courage, en espérant que ce soit rapidement résolu, il a fallu ressortir la télécommande de la télé, remettre piles... Bref c'est bien pratique quand ça fonctionne.

docmarc (docmarc)
Tuesday 28 July, 2015 09:39:14

@DEV*freebox

lisez ceci pour les problèmes avec les TV LG et le CEC il y a des infos pertinentes ! !! http://irq5.io/2013/10/27/exploring-hdmi-cec/

Arnould (PhAr)
Friday 18 August, 2017 10:23:56

Bonjour à tous,
Jusqu'en octobre 2016 je possédais une TV Samsung UE40D5700RS qui fonctionnait bien avec le CEC du Freeplayer.
C'est à dire que l'extinction et l'allumage du téléviseur se réalisait bien depuis la télécommande du Freeplayer.

Suite à une panne du module d'alimentation de ce téléviseur, celui-ci a été remplacé par un autre Samsung de référence UE50J6240AK.
L'extinction de ce téléviseur depuis la télécommande du Freeplayer a toujours bien fonctionné. Par contre l'allumage était impossible sauf s'il avait lieu quelques minutes après une extinction.
Toutes les solutions proposées dans différents forums avaient été tentées sans succès. Une des solutions avait consisté à désactiver les mises à jour automatiques. Cela n'avait rien changé. Du coup, les mises à jour du firmware de la TV avait été laissé actif.

En attendant, pour contourner ce bug, l'allumage du téléviseur était réalisé de façon manuelle en utilisant le bouton poussoir situé derrière celui-ci, ensuite le Freeplayer était allumé par sa télécommande.

Depuis août 2017, soit près de 10 mois plus tard, l'allumage de ce nouveau téléviseur fonctionne bien lors de l'allumage du Freeplayer :-))

Entre temps, le Freeplayer est passé à la version 1.3.10 tandis que le téléviseur UE50J6240AK qui était resté relié à internet pour les mises à jour automatiques de son firmware, est passé à la version 1508.
Je m'étais rendu compte qu'il y avait une mise à jour de ce firmware environ tous les 2 mois.
Sans avoir rien eu à faire, tout semble résolu, jusqu'à ce qu'une nouvelle mise à jour remette le bug .... ;-) Bonne patience car tout semble arriver à qui sait attendre...
PhA

Chargement...