Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia → Client UPnP AV
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Thierry S. (CerBerE) - 21/07/2015
Dernière édition par Arnaud Vrac (rawoul) - 28/07/2015

FS#17890 - Incompatibilité UPnP Plex Media Server

Depuis la mise à jour du Freebox Player en v1.3.0, le nouvel explorateur (Mes disques) détecte bien mon serveur UPnP Plex Media Server (installées sur mon NAS Synology DS1513+) ; mais, n’affiche plus les bibliothèques présentes ni leur contenu.
Médias accessibles depuis d’autres dispositifs sur mon réseau local.

J’ai installé donc Plex Media Server (dernière version) sur un Linux Debian 8, et sur un OS X pour test, résultats identiques.

Close par  Arnaud Vrac (rawoul)
Tuesday 28 July, 2015 23:03:36
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Corrigé en 1.3.1

Cette tache ne dépend pas d'autre tache

Stephane (Bousteur)
Tuesday 21 July, 2015 16:20:46

Même souci ici (Plex Media Server).
Par contre, avec PS3 Media Server j'ai bien accès à la liste des fichiers disponibles.
En revanche, la lecture des fichiers est saccadée et la navigation dans un fichier provoque un freeze de la vidéo. (en .ts tout du moins)
nsa38.casimages.comimg20150721mini_150721050227182668.jpg

hal01 (hal01)
Tuesday 21 July, 2015 21:27:06

idem chez moi avec plex media server impossible d'avoir acces aux medias depuis le freeplayer revolution

fonctionnait tres bien avant la maj
fonctionne avec la freebox mini 4K

Plex media server mis a jour avec derniere version

Boulonais (Boulonais)
Wednesday 22 July, 2015 06:50:54

Idem pour moi. Plex tourne sur un NAS Netgear, version 0.9
Par contre, je peux accéder à mes vidéos via le serveur UPNP Netgear intégré au NAS.

Dominique (Cyberdom)
Wednesday 22 July, 2015 18:58:07

J'ai aussi remarqué ce bug.

J'ai Plex Media Server installé sur un NAS ASUSTOR-AS5002T. J'arrive à afficher les fichiers sur tous mes autres appareils mais pas moyen sur le Freebox Player.

Du coup, je continue d'utiliser BubbleUPnP sur mon Nexus 5 pour lancer les fichiers enregistrés dans Plex sur mon Freebox Player.

aymeric5959 (aymeric5959)
Thursday 23 July, 2015 13:49:21

Bonjour,

Depuis la dernière mise à jour je n’accède plus à mes médias depuis mon serveur plex: je visualise bien la source lecteur plex, mais cercle rouge qui tourne sans cesse, ne trouve aucuns médias (ni vidéos, ni audio).
Fonctionnait parfaitement avant.
Fonctionne toujours via les PCs clients, via mon iPad et via mon iPhone.

Plex server à jour sur la dernière version, sur un PC windows 8.1 à jour également.

Un patch est-il prévu rapidement ?

Ce n'est pas bloquant, mais gênant à l'utilisation et ça paraît être un basique quand même ...

D'avance merci pour e que vous pourrez faire,
Cdt.

cscetbon (cscetbon)
Saturday 25 July, 2015 18:37:57

Pareil. Recettez vos mises à jour avant de les déployer, ou au moins laissez nous le choix de revenir sur la version précédente en cas de problèmes ! En espérant que ce soit rapidement fixé ...

julien (julien1486)
Monday 27 July, 2015 13:24:21

Même chose ici

Christophe Moncoiffet (cmoncoiffet)
Monday 27 July, 2015 19:09:26

Depuis la mise à jour je ne peux plus accéder à mon NAS Shuttle KD21. Je l'ai vu UNE fois.. et depuis... plus rien.

Chargement...