Freebox Player (Revolution / V6)

  • État À investiguer
  • Type de tâche Anomalie
  • Catégorie Non trié
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 3.1.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par gnoum (gnoum) - 25/06/2015
Dernière édition par Clément Vasseur (nitro) - 15/09/2015

FS#17721 - Pas de son sur ampli avec entrée HDMI HDCP 2.2

Bonjour,

J’ai installé hier mon nouvel ampli Onkyo TX-Nr646
Quand je branche la freebox player sur le port HDMI 1 (HDCP 2.2), aucun son ... Juste l’image !
Sur un port HDMI qui n’est pas HDCP 2.2 cela fonctionne.
Est ce que la freebox est incompatible avec cette nouvelle protection HDCP 2.2 ?!?
Merci d’avance

Cette tache ne dépend pas d'autre tache

renaud (rensnip)
Friday 24 July, 2015 10:04:46

Problème résolu pour moi en désactivant le passgroun audio ... mais plus de 5.1 !

Calico (Calico)
Monday 18 April, 2016 21:17:06

Pour info sur un Marantz SR-5010, disposant uniquement d'entrées HDMI compatibles HDCP 2.2, aucun problème de ce côté là.

Zippo77 (Zippo77)
Friday 20 January, 2017 14:24:42

Aucun problème pour moi sur un Ampli Onkyo TX-RZ800 ayant aussi des entrées HDMI 2.0a HDCP 2.2.

Par contre j'ai des micro-coupures audio aléatoire en PASSTROUGH toutes les 15/20 minutes de visionnage uniquement en AC3 5.1 (MKV) et aucun problème en AC3 2.0 ou DTS 5.1.

Neustradamus (Neustradamus)
Monday 18 February, 2019 04:05:38

Du neuf depuis ce ticket ?

Sinon le second point @Zippo c'est du PCM non ? pas du Dolby Digital (AC3) et DTS ^^

Chargement...