Freebox Player Mini 4K

  • État Close
  • Type de tâche Anomalie
  • Catégorie Application TV → TV
  • Assignée à Nicolas Brocard (tchettane)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 1.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Mini 4K
Ouverte par Jean-Baptiste (Jean-Baptiste) - 14/04/2015
Dernière édition par Romain FLIEDEL (rfliedel) - 05/07/2016

FS#17099 - "erreur inconnue"

Bonjour,

Beaucoup d’anomalies avec cette freebox et parmis elles j’ai des soucis avec la télé qui perd sans arrêt le réseau, puis lorsque le démodulateur fini pas se reconnecter (manuellement) la tv veut bien se lancer et au bout de quelques minutes (10-15min de tv) j’ai un écran noir avec un message d’erreur “erreur inconnue”.
A cela s’ajoute les multiples bug de freeze d’image, l’instabilité du réseau lors de l’exécution des applications comme youtube, etc.

Bref pour résumer la freebox mini est plus instable que le nucléaire...

PS : pour info la freebox est allumé tout les jours et les dernière maj sont installés (notamment la dernière maj télécommande)

Close par  Romain FLIEDEL (rfliedel)
Tuesday 5 July, 2016 13:01:46
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  en 2.0.3

Cette tache ne dépend pas d'autre tache

David B. (baudav)
Sunday 3 May, 2015 15:25:51

étape pour reproduire:
1- regarder une vidéo sur Youtube
2- Passer à la TV Free en appuyant sur la touche 'free' de la télécommande.

FreeboxTV s'ouvre en affichant en bas: 'Erreur inconnue', seul le nom du programme s'affiche,la liste des chaines...
Pas de son/image, fond noir,
en changeant de chaîne, la dernière image de youtube flash, et l’écran revient sur l'erreur inconnue, et toujours pas d'image/son.

Contournement:
revenir sur l'écran d'accueil, et lancer FreeboxTV
Si toujours noir, refaire la même chose plusieurs fois, Accueil puis FreeboxTV (3 ou 4 fois) jusqu'à ce que FreeboxTV recharge les chaines et affiche "Groovy Baby"

Julien robichet (streaky77)
Sunday 3 May, 2015 19:20:36

Même erreur. 4 fois en 1h ce soir... J'en peux plus de cette box. Le bouton Orange n'est plus très loin

Nicolas Brocard (tchettane)
Tuesday 5 May, 2015 12:56:22

Il y a plusieurs raisons qui peuvent conduire a cette erreur, certaines devraient être corrigée avec la version 1.1 du système.
Le problème de passage de youtube à la TV par la touche Free sera corrigé dans la prochaine mise à jour de l'appli TV. En attendant repasser par l'accueil Android TV pour lancer la TV permet d'éviter l'erreur.

Sam (ver27)
Friday 8 May, 2015 11:05:29

Même souci sur ma box mini, ça devient agaçant. ... Plusieurs fois par jour en effet

lenux (lenux)
Friday 8 May, 2015 14:25:32

Depuis la derniere maj le player n'arrête pas de se mettre en "erreur inconnue" aussi bien quand on regarde la TV que quand on regarde un enregistrement . Parfois le problème vient de la deconnection du réseau wifi qui est pourtant reconnu lors de la reconnection manuelle, et parfois sans aucune raison apparente. Le serveur mini se connecte pourtant a 16 méga. La télé fonctionne toujours aussi mal depuis la maj. Dommage.

Anne (Annelle)
Saturday 9 May, 2015 07:06:16

Pareil pour moi depuis la mise à jour cette erreur inconnue survient aléatoirement entraînant un écran noir. On peut récupérer néanmoins la chaîne sans rebooter (comme avant) en faisant diverses actions sur la télécommande (appui sur une autre chaîne, retour sur menu principal tv) etc...
De nombreux problèmes ont été résolus avec la dernière maj mais il reste du boulot !

realini (onirach)
Sunday 17 May, 2015 14:38:09

j'ai le même probleme. J'ai test avec plusieurs configurations.
En wifi ou avec le cpl c'est pareil.
L'erreur inconnue apparais aussi quand je regarde la tv avec mon antenne TNT.
Quand je regarde la tv en multi poste sur le pc pas de probleme.
D’ailleurs je peux même regarder les chaines tf1 m6 w9 en multiposte sans crash.
Lors de la dernière erreur inconnue j'ai vérifier la température du boitier 4k qui etait a 41 degré.

Stéphane BOURAND (meetoo)
Sunday 17 May, 2015 18:47:09

Idem pour moi, beaucoup d'erreur inconnue lorsque je regarde les différentes chaines TV, généralement au bout d'une 15aine de minute...
J'ai essayé en WIFI et en RJ45 pour un résultat identique.
Suspectant une instabilité réseau (beaucoup d'appareil : pc portable + tablettes + tél en wifi (sans souci pour tous ceux là) et pc fixe en rj45), j'ai tout déconnecté mais avec toujours au final les mêmes pb d'erreurs inconnues.

le player 4k est en complément de la freebox révolution...

ça devient vraiment énervant de payer pour "rien"...

Stéphane BOURAND (meetoo)
Sunday 17 May, 2015 18:49:19

ps : j'ai oublié de préciser que le boitier et la télécommande sont à jour et que j'ai débrancher la TNT.

realini (onirach)
Tuesday 19 May, 2015 20:53:01

2 jours sans erreurs inconnue pour moi.

realini (onirach)
Tuesday 19 May, 2015 20:54:07

J'ai passé ma box en mode bridge puis repassé en switch après mais je doute que la manipulation y soit pour quelques chose

derrick132 (derrick132)
Monday 25 May, 2015 08:40:56

Idem pour moi.
Ce problème est apparu depuis la version 1.1.0.
Aucun souci avec la version précédente.
J'ai essayé différentes configurations mais rien à faire.

Alexis CAILLON (acaillon)
Wednesday 1 July, 2015 12:00:07

Toujours ce problème incessant d'"erreur inconnue" chez moi, avec de nombreux freezes sur les chaines ... Comme si le wifi marchait mal.

Stéphane BOURAND (meetoo)
Wednesday 1 July, 2015 18:59:01

Bonsoir à tous.

J'ai analysé mon signal Wifi avec une appli android (wifi analyzer) et j'ai constaté que le signal de ma freebox revolution se dégradait beaucoup au niveau de l'emplacement de player 4k. J'ai fini par installer un répéteur Wifi à 30 euros et depuis je n'ai plus de message d'erreur inconnue (sauf a multiplié les appareils tirant sur la bande passante).

Les freezes et pixellisation malheureusement perdure y compris avec la mise a jour installé ce jour.

Alexis CAILLON (acaillon)
Wednesday 1 July, 2015 19:38:23

Bonsoir,
Je vais tester demain la manip "routeur - bridge - routeur" . Mais jee soupçonne aussi la qualité du wifi du server 4K , en effet depuis que j'ai ce serveur j'ai des problèmes avec le wifi de mon Raspberry Pi (un microordinateur qui me sert de media center), de temps à autre le débit en téléchargement pour mon Rpi descend à 2Mbs et devient inutilisable , un reboot du Rpi permet de revenir à un débit correct (70Mbs). Et souvent ces problèmes surviennent en même temps que les erreurs inconnues du player.

Donc je vais essayer de toucher quelques paramètres du Wifi ( passer en 40Mhz , activer le greenfield, etc .. ) voir si ça améliore quelque chose.

David B. (baudav)
Wednesday 1 July, 2015 20:56:30

Avez-vous regardé les FEC,ES,SES du coté des stats xDSL sur freebox server? et voir s'ils s’incrémentent lorsque l'image freeze,saute...

Pour ma part les 'erreurs inconnus' et écran noir aléatoire était au départ lié à un perturbateur exterieur de forte puissance (faisceau wifi probablement) (toujours en cours de recherche avec analyseur de spectre, et mesure de champs électromagnétique).

et les freezes et saut d'image très fréquent depuis 1mois (et aussi en connexion RJ45 cable) viennent plutôt des erreurs sur la ligne ADSL, dès que ça freeze les FEC montent. J'ai testé le mode sérénité, mais aucun changement (toujours des erreurs) sur adsl.free.fr dans réglage du ping. Le changement se fait le matin entre 2 et 3h.
du coup ouverture d'une nouvelle requete: http://dev.freebox.fr/bugs/task/17760 pour permettre le changement de la marge de bruit directement sur la freebox sans attendre le changement sur le DSLAM. et je vais ressayé avec risque en VDSL2 demain

Alexis CAILLON (acaillon)
Thursday 2 July, 2015 16:30:20

La manip de passer en bridge et de revenir en mode routeur n'a pas fonctionné ...
Mais passer le réseau wifi en 40 Mhz , avec greenfield a considérablement augmenté les taux de transferts du réseau local ( x2), ainsi je n'ai plus de freeze , mais par contre toujours l' "erreur inconnue" de temps a autre ...

Julien robichet (streaky77)
Wednesday 22 July, 2015 08:52:26

Curieusement en désactivant le freewifi de la box, je n'ai pas eu une seule erreur en 48H.

Manip :
1 - se rendre sur wifi.free.fr
2 - saisir le code afficher sur la box
3 - "désactiver le freewifi"

David B. (baudav)
Thursday 23 July, 2015 16:54:43

freewifi désactivé depuis de nombreuse semaine, et aucun changement. Les 2 derniers jours, des freezes mais pas d'erreur inconnue!
Ce soir nombreux freezes et 'Erreur inconnue'! puis 'Nombre maximum de visualisations simultanées atteint'
déconnection sans intervention ADSL ce matin et déjà FEC:773, CRC:1,ES:33,SES:22 !! connexion de m... ce jour! et wifi qui doit amplifier le problème. et surtout diffusion TVfree non adapté a des flux perturbés!! encore du développement sans tenir compte qu'il peut y avoir des pertes de paquet réseau! :@ (chez SFR jamais rencontré de probleme comme ça!!! même si on débranche le cable ADSL 1 minutes, la TV revient toutes seules dès que la connexion est rétablie!)

Julien robichet (streaky77)
Thursday 23 July, 2015 17:02:10

Oui effectivement c'était trop beau... cette foutu erreur inconnue précédée de freezes/artefacs, sont réapparus ce matin

David B. (baudav)
Thursday 23 July, 2015 17:57:30

et je suis en réglage ping sur adsl.free.fr déjà sur SERENITE.
(Ce mode permet de réduire à un niveau minimum les erreurs ("FECS") sur votre ligne.
Ce mode est fortement recommandé pour optimiser la qualité de la diffusion de la télévision et notamment pour réduire voire supprimer les gels d'image.
Ce mode peut entrainer une réduction du niveau maximal du débit.)

stein14 (stein14)
Monday 27 July, 2015 14:05:21

Nouvelle Freebox reçue suite à panne depuis 1 semaine et tout allait bien jusque ce dimanche où une erreur inconnue arrive régulièrement (15minute, 45 minutes,...) avec écran noir. Tout revient dans l'ordre en changeant de chaine, mais c'est très génant.

stein14 (stein14)
Monday 27 July, 2015 18:20:42
Nombre maximum de visualisations simultanées atteints : alors que rien sur la révolution et rien sur les tablettes ou PC. Juste la 4k allumée?
stein14 (stein14)
Monday 27 July, 2015 19:27:15

Et maintenant seules les chaînes dispo en multiposte (sur PC ou tablette) sont accessibles via la freebox mini 4k.
Un revoit permet de revenir à la normale jusqu au prochain écran noir!!!

Alexis CAILLON (acaillon)
Friday 31 July, 2015 13:40:18

Problème toujours pas corrigé... Assez embêtant tout de même.. Les développeurs doivent sûrement être en sous effectif mais bon..

David B. (baudav)
Monday 3 August, 2015 19:40:32

Problème avec le wifi de la mini4K: débit très médiocre!
Test effectué, wifi sur canal 1 (pas d'occupation, occupation canal 10 et 6 mais signal très faible), distance entre mini4K et freebox serveur: moins de 3m.

1/ test avec un point d'accès wifi 54G et wifi freebox arreté. Resultat:lancement FreeTV très long sur écran noir, puis image/son pas d'erreur inconnu après 30min, mais beaucoup d'erreurs. Chaine 1,4,6,8,9,16 (groupe TF1/M6) non visionnable (écran noir) mais flux bien transmis! et youtube très lent, vidéo de qualité réduite!

2/Test avec freebox server en wifi G (wifi 802.11n désactivé, et pas de freewifi)
FreeTV très long sur écran noir, image/son avec beaucoup d'erreur et quelques secondes après 'Erreur inconnue'
Youtube inutilisable, très difficile d'avoir une liste de lecture, la lecture ne démarre que rarement et en lecture très basse résolution.

3/Test débit en installant SpeedTest sur AndroidTV (obligé de repasser en 802.11n pour faire l'installation, impossible d'établir une connexion stable entre smartphone et androidTV)
.en WifiN: débit descendant inférieur à 3Mbps ! capture SpeedTest Mini4K Wifi N

.en WifiG: impossible d'établir une connexion! capture SpeedTest Mini4K Wifi G

.en RJ45: débit max de ma ligne ADSL: 12Mbps capture SpeedTest Mini4K LAN RJ45

Resultat Mini4K: Test impossible en wifi G, et très insatisfaisant en wifi N: Resultat SpeedTest Mini4K LAN et wifi

4/Speedtest sur smartphone milieu de gamme (wifi bgn 2.4GHz Android 4.4.4)(server speedtest forcé identique)
.en WifiG: capture SpeedTest Smartphone Wifi G

Résultat excellent, limité par le débit de la ligne ADSL Resultat SpeedTest Smartphone

5/Test avec Wifi SpeedTest, pour tester localement les performances wifi. Le serveur se trouve sur un PC en wifi (la pire situation, wifi vers wifi)
.Sur Mini4K, freebox serveur en wifi G: moins de 1Mbps!! capture Wifi SpeedTest Mini4K G et Network Statistics.

.Sur Smartphone, en wifi G: 9Mbps capture Wifi SpeedTest Smartphone G

.Sur Mini4K, en wifi N: 6Mbps moyenne avec pic à 12Mbps capture Wifi SpeedTest Mini4K N

.Sur smartphone Samsung, en wifi N: 22Mbps moyenne capture Wifi SpeedTest SamsungS3 N

.Sur smartphone G530 et TV fullHD sur mini4K simultané: supérieur à 22Mbps capture Wifi SpeedTest G530 et TV Free

David B. (baudav)
Tuesday 4 August, 2015 20:53:08

Problème avec le wifi de la mini4K: débit très médiocre!
Test effectué, wifi sur canal 1 (pas d'occupation, occupation canal 10 et 6 mais signal très faible), distance entre mini4K et freebox serveur: moins de 3m.

1/ test avec un point d'accès wifi 54G et wifi freebox arreté. Resultat:lancement FreeTV très long sur écran noir, puis image/son pas d'erreur inconnu après 30min, mais beaucoup d'erreurs. Chaine 1,4,6,8,9,16 (groupe TF1/M6) non visionnable (écran noir) mais flux bien transmis! et youtube très lent, vidéo de qualité réduite!

2/Test avec freebox server en wifi G (wifi 802.11n désactivé, et pas de freewifi)
FreeTV très long sur écran noir, image/son avec beaucoup d'erreur et quelques secondes après 'Erreur inconnue'
Youtube inutilisable, très difficile d'avoir une liste de lecture, la lecture ne démarre que rarement et en lecture très basse résolution.

3/Test débit en installant SpeedTest sur AndroidTV (obligé de repasser en 802.11n pour faire l'installation, impossible d'établir une connexion stable entre smartphone et androidTV)
.en WifiN: débit descendant inférieur à 3Mbps ! capture SpeedTest Mini4K Wifi N

.en WifiG: impossible d'établir une connexion! capture SpeedTest Mini4K Wifi G

.en RJ45: débit max de ma ligne ADSL: 12Mbps capture SpeedTest Mini4K LAN RJ45

Resultat Mini4K: Test impossible en wifi G, et très insatisfaisant en wifi N: Resultat SpeedTest Mini4K LAN et wifi

4/Speedtest sur smartphone milieu de gamme (wifi bgn 2.4GHz Android 4.4.4)(server speedtest forcé identique)
.en WifiG: capture SpeedTest Smartphone Wifi G

Résultat excellent, limité par le débit de la ligne ADSL Resultat SpeedTest Smartphone

5/Test avec Wifi SpeedTest, pour tester localement les performances wifi. Le serveur se trouve sur un PC en wifi (la pire situation, wifi vers wifi)
.Sur Mini4K, freebox serveur en wifi G: moins de 1Mbps!! capture Wifi SpeedTest Mini4K G et Network Statistics.

.Sur Smartphone, en wifi G: 9Mbps capture Wifi SpeedTest Smartphone G

.Sur Mini4K, en wifi N: 6Mbps moyenne avec pic à 12Mbps capture Wifi SpeedTest Mini4K N

.Sur smartphone Samsung, en wifi N: 22Mbps moyenne capture Wifi SpeedTest SamsungS3 N

.Sur smartphone G530 et TV fullHD sur mini4K simultané: supérieur à 22Mbps capture Wifi SpeedTest G530 et TV Free

stein14 (stein14)
Friday 7 August, 2015 05:39:04

Chez moi tout est revenu dans l ordre depuis 3 -4 jours.
Je n ai rien fait de particulier!!

mlh (free_mini)
Wednesday 2 September, 2015 13:18:26

Je me joins malheureusement à vous pour signaler que depuis quelques jours j'ai de tels "erreurs inconues" connues et écran noir sur TvFreebox.
L'assistance technique m'a conseillé de changer le ssid (nom) du Wifi, j'y crois pas trop. Quelqu'un a-t-il essayé cette manip ?

Je n'avais absolument pas ces erreurs lorsque j'utilisais le player comme la freebox HD, en gros regarder la TV et c'est tout. Ces erreurs ont commencé dès qu'une utilisation "normale" du player a commencé, à savoir téléchargement de jeux, visualisation sur youtube, téléchargement etc... Bref en utilisant le player comme un boîtier android, les soucis sont apparus.

Personnellement, comme évoqué sur une autre tâche, je pense c'est la RAM du player qui est mal gérée, comme certains smartphone android. Dès que la mémoire baisse ou est mal gérée (un peu comme java) alors ça plante de partout. D'ailleurs il suffit de voir les applications ne cours dans le menu "applications" : toutes les apllis sont en cours d'exécution même après un reboot du player et ce n'est pas normal.

David B. (baudav)
Saturday 5 September, 2015 20:59:46

Nouvelle découverte, à vérifier pour vous:
-regarder une chaine TV, en utilisant la connexion wifi.
-retirer les piles de la télécommande bluetooth et attendre une trentaine de seconde.

⇒erreur inconnu; et meme avec un clavier externe USB en retournant à l'accueil, le wifi est noté comme connecté avec un point d'exclamation encore 30secondes avant de voir qu'effectivement le wifi est KO.
impossible de pinguer la mini4K, et plus de connexion internet depuis la mini4K.

si je remet les piles dès la coupure de la mini4K, en changeant de chaine je recupère la connexion, si j'attend 1 minute, Erreur Inconnu systématique, il faut aller dans le menu wifi pour se reconnecter.

ce qui expliquerai pourquoi parfois il n'y a pas de probleme.. quand chaque fois qu'il y a de la pub, on diminue le volume (l'empechant de passer en veille)
et souvent quand on laisse la TV seule un long moment, au retour écran noir!

Alexis CAILLON (acaillon)
Sunday 13 September, 2015 11:19:19

Bonjour les devs !
Est-ce que la résolution de ce problème qui manifestement commence à toucher presque tous les freenautes est en cours ?
plus de 3 mois sans télé pour moi ... Bientot la résiliation, c'est dommage de perdre des clients :/

Maxime SALEMI (Guntroy)
Wednesday 23 September, 2015 06:05:07

Bonjour, même problème pour moi depuis une bonne semaine, en regardant la tv, perte d'image et quelques secondes aprés "erreur inconnu".
Ça revient en changeant de chaine mais c'est EXTRÊMEMENT pénible, c'est toutes les 10 min c'est insupportable ! J'utilise beaucoup la diffusion en différé et dans ce cas elle se perd...
Et je ne parle pas des autres bugs car ce n'est pas le sujet de cette page mais cette box est rageante !

Maxime SALEMI (Guntroy)
Wednesday 23 September, 2015 12:10:44

Bonjour, même problème pour moi depuis une bonne semaine, en regardant la tv, perte d'image et quelques secondes aprés "erreur inconnu".
Ça revient en changeant de chaine mais c'est EXTRÊMEMENT pénible, c'est toutes les 10 min c'est insupportable ! J'utilise beaucoup la diffusion en différé et dans ce cas elle se perd...
Et je ne parle pas des autres bugs car ce n'est pas le sujet de cette page mais cette box est rageante !

mlh (free_mini)
Wednesday 23 September, 2015 12:16:03

C'est quoi les autres bugs ?

Pour l'erreur inconnue je l'ai plus mais je ne sais pas pourquoi... J'ai essayé tellement de "trucs" que je ne sais pas ce qui a corrigé le souci.
Mais on attend toujours une vraie correction de la part de Free ;-)

Alexis CAILLON (acaillon)
Friday 25 September, 2015 15:20:59

Mon player ne demarre plus , et la hotline m'a dit " On ne renvoi pas de boitier ils ne marchent pas, on attend qu'ils en construisent un nouveau" Free se trouvent donc dans l'illégalité ... Quelle baisse de service ..

vincent PINCEMIN (kerfall)
Friday 25 September, 2015 21:39:08

Possesseur de la mini depuis 24h, le boitier a pas trop mal fonctionné la premiere soirée, depuis j'ai aussi des erreurs inconnues après environ 5mn d'utilisation. J'ai installé beaucoup d'applications pour les tester. Je vais tout désinstaller pour si ça améliore la tv. Connecté en cpl avec un débit de 9Mb et un freebox player qui faisait quelques freezes par mois sans plus, je ne pense pas que ce soit un problème de réseau. Reste les perturbations externes peut-être?

vincent PINCEMIN (kerfall)
Tuesday 29 September, 2015 12:45:40

Pour ma part je n'ai plus de problème (du moins cette erreur) depuis que j'ai forcé la qualité par défaut à "bas débit". J'ai quelques freeze, mais plus d'erreur inconnue, par contre la freebox 4k devient une freebox 0.5k....

pbouyer (pbouyer)
Saturday 24 October, 2015 21:06:50

idem, même problème, 'Erreur inconnue' puis 'Nombre maximum de visualisations simultanées atteint'

Phil (Phifort)
Friday 30 October, 2015 17:30:13

Je pensais que le problème "Erreur inconnue" était récent: je découvre avec se post que le support Free s'est un peu payé ma tête.
Depuis la réception de mon player Mini-4K en Multi-TV sur serveur Revolution, la TV (ou n'importe quelle autre source vidéo réseau) ne tient pas plus de 15mn.
Cela remonte au 29 Juillet (soit 3 mois sans TV) et le support refuse tout échange!!!
Pour un peu d'historique sur les manips et configs testées, se reporter au post 18223. (Pas la peine d'encombrer cette tâche plus que nécessaire).
Pour faire court: seul un off-on rétabli la connexion réseau pour 15 minutes.

Gwenaël Le Noc (gwen5484)
Sunday 15 November, 2015 22:21:15

Le souci le plus pénible pour moi est que la box switche aléatoirement sur FreeWifi... Et quand je reviens sur mon réseau, le logo wifi arbore parfois un point d'exclamation qui ne présage rien de bon. Dans ce cas, reboot, mais des fois rebelotte au redémarrage du player.

Je rencontre aussi les autres soucis évoqués, "Erreur inconnue" toutes les 10 minutes, "Nombre maximum de visualisations simultanées atteint" de manière aléatoire, après être retourné dans le menu puis sur la TV.
Pas ou peu de freeze, VDSL à 66 Mbps.

David B. (baudav)
Monday 16 November, 2015 05:39:54

@gwen5484: Pour le FreeWifi suffit de le retirer des connexions wifi; vous avez surement essayer de vous y connecter et maintenant quand la miniKK perd le wifi, il tente la connexion sur la suivante mémorisé.
Pour le reste pas de solution, sauf utiliser un cable entre le player et le serveur ou faire avec et attendre une réponse de FREE. :@

Gwenaël Le Noc (gwen5484)
Monday 16 November, 2015 06:29:38

@baudav: je l'ai bien retiré, mais il est quand même parfois repris... Je vais faire un retour aux paramètres d'usine et je vous tiens au courant.

Gwenaël Le Noc (gwen5484)
Thursday 19 November, 2015 23:12:45

Suite au retour aux paramètres d'usine, le player ne se connecte plus au FreeWifi. Les autres problèmes persistent, par contre, à des fréquences variables.

Vinchon (Brakdur)
Wednesday 2 December, 2015 23:46:42

Bonjour,

Cela fait quelques temps que je suis dans le même cas que la plupart des utilisateurs. Après quelques minutes, écran noir puie "erreur inconnue". Très rageant de regarder la tv dans ces conditions.
Beaucoup de manipulations mais pas de retour à la normal pour moi.

Phil (Phifort)
Thursday 3 December, 2015 17:03:25

@Vinchon: Bienvenue aux club! :-(.
J'entame mon 5ème mois sans TV et sans solution de la part de Free. Free ne répond même pas à un courrier non recommandé.
Il suffit d'être patient: un jour une mise à jour sévère du Mini4K aura lieu... ou on résiliera, quand la concurrence sera capable de fournir aussi bien que le service de base de Free pour le même tarif. ;-)

Yacine (Yasscred)
Friday 4 December, 2015 14:59:24

Bonjour,
Moi aussi j'ai le même probléme.
J'ai trouvé ça comme solution sur le net :
http://freebox.toosurtoo.com/forum/viewtopic.php?f=93&t=9508 Je n'ai pas encore essayé.
Si ça peut aider.

Phil (Phifort)
Friday 4 December, 2015 15:52:46

On peut toujours être optimiste et croire qu'une solution existe... mais ce n'est pas le cas, du moins jusqu'à maintenant.
(Ceci dit, chacun est encouragé à faire tout les tests possibles: personne n'est à l'abri d'un retour à la normale par accident :-))
Le problème est indépendant du mode de connexion (Wifi, Plug, Ethernet) et de la chaine regardée. J'en suis arrivé à la conclusion que c'est la gestion d'une (ou plusieurs) couche réseau du Mini4K qui est bugguée. Seule solution: un correctif de Free... qui n'en a pas pondu un seul pour la 4K depuis 5 mois... :-(

Phil (Phifort)
Monday 7 December, 2015 23:18:20

Bonne nouvelle! La dernière mise à jour du Freebox server (3.2.1 du 03 Dec) semble avoir amélioré (si ce n'est résolu) le Pb d'erreur inconnue sur écran noir du mini 4K.
Lui qui n'avait jamais dépassé 15mn de fonctionnement, le player a fonctionné sans problème plus de 2H avant que je ne décide d'aller me coucher!
Le problème venait-il du serveur qui n'arrivait pas à traiter tous les flux vidéo?
A confirmer dans les jours qui viennent... :-)

David B. (baudav)
Tuesday 8 December, 2015 05:37:09

problème non résolu en wifi

unhami (unhami)
Sunday 10 January, 2016 14:05:00

Bonjour, problème toujours d'actualité.

Julien robichet (streaky77)
Sunday 10 January, 2016 16:46:13

Après plus de 7 mois d'erreurs inconnues à répétions, je me suis décidé à investir dans des boitiers CPL. Résultat : plus aucune erreurs inconnues, finit les déconnexion ou Freeze de l'image. La navigation sur android tv a même gagné en fluidité.
Donc le problème vient bel et bien de la gestion exécrable du wifi 802.11ac du player mini 4K... Mettez 2 boîtier CPL 500Mbps à 30€ la paire et finit les problèmes...

Sur ce Bonne année à tous.

pbouyer (pbouyer)
Sunday 10 January, 2016 18:11:43

J'ai les boitiers CPL et j'ai toujours "Erreur inconnues"

Phil (Phifort)
Monday 11 January, 2016 18:41:33

Je confirme: pour MOI, en connexion Ethernet, je n'ai plus aucun problème avec le Mini4K depuis la mise à jour 3.2.1 du SERVEUR Révolution.
Je conseille aux adeptes du Wifi ou CPL de tester avec une liaison filaire Ethernet pour s'affranchir de tout parasitage. Une fois sur des bases de communication propres, il ne restera effectivement que le mini4K, le serveur et la liaison ADSL (>8 ou 15Mb selon usages.) à incriminer...
Courage: j'ai attendu 5 mois avant résolution du problème et reçu un gentil courrier de Free, heureux de m'annoncer qu'il avait constatait, tout seul, que la Mini4K fonctionnait à nouveau et que le ticket de support était donc fermé. Comme quoi, le problème était visible depuis les infrastructures Free! :-)

Maxos (Maxos)
Monday 11 January, 2016 22:26:30

Hello,
Freebox server v6 fibre optique dans le salon : tout fonctionne nickel sur le freebox v6 player relié en rj45
Deuxième décodeur freebox mini 4K pour la chambre relié en wifi avec 2 répéteurs wifi (car freezes permanents sans répéteurs) : freezes d'images incessants suivis d'une image figée
CPL impossible car installation électrique avec différentiels
Mêmes problèmes constatés chez moi aussi donc
Allez vous faire une upgrade de firmware ?
Le correctif avance ?
Avez-vous identifié la cause de ces problèmes récurants ?
Merci par avance pour votre retour

Gwenaël Le Noc (gwen5484)
Wednesday 13 January, 2016 22:32:20

Suite aux commentaires sur cette page, je suis passé en Ethernet. Quasiment plus aucun souci depuis trois jours.
Bon, les 5 mètres de câble traversant le salon font un peu désordre. C'est dommage de devoir en arriver à de tels palliatifs alors que le wifi est prévu pour ça !

bil01 (bil01)
Saturday 23 January, 2016 11:38:55

Même problème.
Résolution en rebootant le boitier server (fibre) puis player.
Le server et le player sont reliés en Ethernet.

Fibre + Ethernet ce n'est donc pas un problème de débit.

cqst (cqst)
Monday 25 April, 2016 16:25:25

je recontre également ce probleme d'erreur inconnue

ma derniere observation est la suivante :

je n'ai pas ou très peu d'erreur inconnue quand le player est le seul à etre connecté en wifi.
si je met mon macbook ou bien mon iphone sur le wifi et qu'ils sont "actifs", l'image commence à pixeliser, freezer puis écran noir "erreur inconnue".

je ne peux pas faire de tests en ethernet n'ayant pas de cables

David B. (baudav)
Monday 25 April, 2016 20:50:21

@cqst: pouvez-vous essayer lorsque vous regardez la TV de retirer les piles de la télécommande bluetooth (et tous les autres appareils bluetooth relié à la mini4K si vous en avez), et voir ce qui ce passe après 30secondes? (problème de cohabitation bluetooth)
En laissant la télécommande en veille, ou en retirant les piles; puis vous brancher électriquement la mini4K: arrive t'elle à se connecter au wifi?

J'ai acheté un routeur wifi (config en PA pour le moment) et la connexion est terriblement plus stable en 5GHz même avec tous les périphériques dessus et un téléchargement internet fini l'erreur inconnue , avec aussi une net amélioration de la bande passante:Je peux voir les films via DLNA à plus de 8Mbps sur KODI sans avoir besoin de mettre le cable ou le réencoder en h265.

cqst (cqst)
Monday 20 June, 2016 20:26:16

@baudav : désolé pour la réponse tardive, pour moi les pb de connection au wifi au démarrage ne sont pas liés à la télécommande, c'est assez aléatoire, parfois cela ce connecte de suite, parfois qq secs avec "erreur de la récupération de la liste des mises à jour", et parfois au bout de qq minutes !
je n'y ai trouvé aucune logique en tout cas, la plupart du temps c'est le cas n°2 qui se produit pour ma part...

cqst (cqst)
Monday 20 June, 2016 20:28:52

par contre faire un test de débit depuis mon macbook en même temps que de regarder la tv fait planter le flux et "erreur inconnue" systématique...
je suis fibré donc bon, ne pas tenir un flux de 600k/s pour le player et de 7mo/s lors du test de débit ça me parait léger... (wifi n partout)

Chargement...