Freebox Player Mini 4K

  • État Close
  • Type de tâche Anomalie
  • Catégorie Application TV → TV
  • Assignée à Romain FLIEDEL (rfliedel)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.0.2
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player Mini 4K
Ouverte par Doucet (dstef1) - 25/03/2015
Dernière édition par Romain FLIEDEL (rfliedel) - 04/05/2015

FS#16798 - Freeze de l'interface nécessitant le redémarrage

Observation de nombreuses freezes image ET son après moins de deux heures de lecture TV, que ce soit en connection par WIFI ou freeplugs

Close par  Romain FLIEDEL (rfliedel)
Monday 4 May, 2015 22:39:25
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  En 1.1.0

Cette tache ne dépend pas d'autre tache

cbloo (cbloo)
Wednesday 25 March, 2015 17:53:34

meme chose, tiens mieux sous ventilateur et dissipateur.
Cependant meme avec cette technique, le player reboot 10 secondes apres le lancement d'une appli.

jeje434 (jeje434)
Wednesday 25 March, 2015 20:35:01

et en ethernet ?
pour ma part, j'ai viré les cpl free que j'ai remplaçés par des dévolo et les freeze ont disparu..

GASTALDELLO (pierreg771)
Wednesday 25 March, 2015 20:46:02

Même constat après 2 heures l'image freeze puis impossible te reprendre la main avec la télécommande, on doit débrancher électriquement le player

Jerome DEMOLLIENS (jdemolliens)
Wednesday 25 March, 2015 22:04:17

idem et pour moi il affiche "erreur inconnu"

Maxime (Secouss)
Thursday 26 March, 2015 10:22:08

@Jerome, connecté en CPL ?

Essayer tous de vous connecter soit avec d'autres CPL soit en ethernet (soit en WiFi) si un des modes fonctionne vous saurez que le probleme n'est pas dans la box mais dans la connexion.

Jerome DEMOLLIENS (jdemolliens)
Thursday 26 March, 2015 10:27:24

Je suis en ethernet . mais avec un freeserver V6 en mode modem et visiblement cela ne lui plait pas.

J'avais branché le player 4k en ethernet sur le freeserver mode moden en direct comme je le faisais pour le player v5 ou V6.

Si je le connecte derrière mon routeur cela semble fonctionner mais j'ai pas encore tous tester.

Conclusion : la 4k ne fonctionne certainement plus sur le vlan 100 comme les player V5 ou v6

meziani (meziani)
Thursday 26 March, 2015 10:32:52

J'avais tout essayé mais ca remarrait en boucle... Du coup j'ai ouvert le boitier et maintenant plus de probleme. Elle ne redemarre plus, ca a marcher.
Donc la freebox comme ennoncé plusieur fois dans les précédent ticket de meme type, le processeur chauffe trop et reboot par securité.

J'ai remarqué aussi que le ventilentateur n'accelere pas, il reste toujours à la meme vitesse (basse).

dominique G. (dominique)
Thursday 26 March, 2015 19:54:27

Si vous avez des problèmes de température, il faut mettre le boitier player sur le coté avec le port USB en façade vers le bas, la chaleur s'évacue beaucoup mieux, et il ne chauffe qu'un peu vers le haut.

meziani (meziani)
Friday 27 March, 2015 15:41:40

@Dominique : Pour certaine, celà peut resoudre le probleme mais dans mon cas par exemple, j'ai toujours le souci avec ce que tu ennonces. Je pense qu'il y a une serie de Freebox player qui doivent avoir un defaut mais ayant examiner la carte mere, je ne remarque rien. Peut etre que le souci vient du proce car je n'ai pas toucher au dissipateur pour voir.

Fabio C (coooly)
Friday 27 March, 2015 21:04:06

J'ai les mêmes problèmes en cpl (apparement moins en wifi) et j'ai l'impression que le player mini supporte beaucoup moins bien la perte de paquets et qu'au bout d'un moment ça plante le boitier. (Le boitier hd ne plantait pas meme avec des pertes de paquets sur mon cpl un peu pourri, cf les Stats de débits freeplugs).

tournadre (thizerot)
Saturday 28 March, 2015 07:55:05

Depuis la dernière mise à jour les problèmes de sons ont disparu, mais nombreux freezes et blocages de l'image Tv obligeant un redémarrage de la box tv. Du plus si on entend le ventilateur au démarrage ensuite calme plat.Pourtant le boitier est très chaud encore plus que les radiateurs de la maison !

Aworld (aw0rld)
Saturday 28 March, 2015 10:45:33

Même chose pour ma part, que se soit en WiFi ou avec le Freeplug, mais bizarrement.. je me suis rendu compte que quand mon pc fixe (qui est branché sur la même prise) est allumé, les freezes sont présents.
J'ai donc tout simplement changé de prise et miracle, aucun freeze depuis.

lhdn92700 (lhdn92700)
Saturday 28 March, 2015 11:30:12

Après mise à jour du mini 4k, j'ai les mêmes symptômes que tournadre (thizerot).

tournadre (thizerot)
Sunday 29 March, 2015 08:23:57

Bonjour
Hier disparition d'une grande partie des chaines, à la place écran noir.Quelques chaînes fonctionnaient encore. reboot et hop tout est reparti.

Martine BOISSIER (tarmine60)
Sunday 29 March, 2015 12:59:10

Bonjour,
Depuis la dernière mise à jour freezes permanents au bout de quelques secondes sur toutes les chaînes sur chaînes tv ou message 'erreur inconnue'
ça fonctionnait correctement avec le version précédente

tournadre (thizerot)
Monday 30 March, 2015 07:01:33

Bonjour

Hier fonctionnement à peu près correct la journée malgré quelques freezes. Cependant à partir de 21 h apparition progressives de barres colorées à l'écran devenant de plus en plus larges et conduisant au blocage de l'image. Un reboot n'a rien changé.

André G (andregcia)
Monday 30 March, 2015 16:53:06

Bonjour,

Même problème chez nous la télé freeeze au bout d'un moment.

Martine BOISSIER (tarmine60)
Tuesday 31 March, 2015 05:33:40

Bonjour,
Mise à jour télécommande ce matin Suis repassée en ping normal car sérénité ne fonctionnait pas Miracle Pas de freeze ce matin Fonctionnement nickel

mikebzh44 (mikebzh44)
Tuesday 31 March, 2015 12:12:00

Mini 4K branché en ethernet sur un switch gigabit (qui alimente aussi le Player V6) qui est relié en ethernet gigabit sur le Server V6.

Hier soir, on commence a regarder un film sur le Mini 4K et au bout de 30 ou 40 minutes, le Mini freeze, l'image est immobile (comme si on avait fait pause) et plus rien ne répond.
On zappe vite sur la TV (TNT) pour suivre le film puis à la fin du film, retour sur la source HDMI de la Mini 4K qui affiche désespérément la même image gelée.
Obligé de débrancher/rebrancher le boitier.

Ma fille regarde les flux ADSL sur la V6 pendant des erreurs donc le réseau est OK.

En espérant qu'un futur firmware corrige la chose car là, même en boitier multi-TV dans la salle de jeu, ça va pas le faire si il faut rebooter le bazar toutes les 30 minutes.

tournadre (thizerot)
Wednesday 1 April, 2015 06:20:35

bonjour hier soir impossible utiliser freebox tv, blocage image systèmatique même après reboot. j'ai abandonné et j'ai rebranché mon ancien, mais fonctionnel décodeur tnt. Je veux bien croire que le lancement de la freebox mini a été trop rapide, mais je ne pense pas rester très longtemps si celà continue

meziani (meziani)
Wednesday 1 April, 2015 06:24:35

@tournade : je crois que Free s'en fout qu'on parte... J'en connais 4 qui sont parti chez la conccurence. Ca leur reduira pas leur quota de pigeont.

anthony59000 (anthony59000)
Saturday 4 April, 2015 16:02:37

Bonjour

Ce soucis étant agaçant pour moi, j' ai contacté le 3244 (ps egalement pour canalplay ou on ne peut pas aller plus loin que la page avec les fleches pour voir d' autres films, series... bref)
On m' avait deja fait faire pour mes Deux mini 4k un hard reset usine, mais le soucis etait toujours le même, je ne pourait pas regarder 30 minutes sans que cela bloque et refaire un démarrage électrique.
Le conseillé m' a dit, surtout apres avoir fait un hard reset ou une mise a jour, il faut vider la cache, car une nouvelle installation, ou mise a jour n' est pas parfaite et engendre des fichier poubelle qui gênent...
C'est vrai que n' a plus bloqué d' environ de matin 11.30 jusque 17.30, j'y ai cru, mais... ( parce que oui il y a toujours un "Mais" ), sur mon mini du salon, je zappe avec +/- et je fini par remettre la 1 avec les touches numerotées, quelques secondes apres le bandeau d' information reste ( mais toujours TV ), je me dis ca pue ca va bloqué et paff une minute a peine apres, blocage complet du mini 4K.
Celui de la chambre que j' ai laissé tourner n' pas pas encore planté, mais a voir.

Il y a eu du mieux, mais ça plante encore.
Le conseillé m' a dit que ca ne lui etait plus jamais arrivé apres vide cache, il a de la chance, ca doit pas venir a 100% de ca.

Peut être application FREE TV qui est buggué ? elle n' a pas encore été mise a jour.

anthony59000 (anthony59000)
Saturday 4 April, 2015 16:44:42

Bon ben je viens de retourner voir le mini 4 K de la chambre, figé aussi et on a rien touché entre temps.

anthony59000 (anthony59000)
Saturday 4 April, 2015 19:10:12

Ce fut une fausse joie, depuis ce soir ca replante plus souvent...

tournadre (thizerot)
Sunday 5 April, 2015 08:04:17

Bonjour
Hier problème étrange. Regardant une chaîne sur freebox tv blocage de l'image et soudainement redémarrage sans intervention aucune sur une autre chaîne, avec impossibilité d'utiliser la télécommande. Un reboot a été nécessaire. Encore de nombreux plantages

François Steinmetz (Paco)
Monday 6 April, 2015 08:13:37

Idem chez moi, hier en 2h environs, 2 freezes/plantages. La première fois sur free TV, la 2eme fois lors de la lecture d'une vidéo (avec MX player). Il faut hard reboot la mini...

tournadre (thizerot)
Tuesday 7 April, 2015 08:26:00

Hier absence des chaînes TF1, M6 et la 9. Blocage sur une chaîne avec impossibilité de se servir de la télécommande. Un reboot n'a servi à rien... Ecran noir !
Démarrage de la mini de plus en plus long. Souvent suivi d'un plantage ou d'une image bloquée sur page d'acceuil.

anthony59000 (anthony59000)
Tuesday 7 April, 2015 09:06:55

Bonjour
Ce matin j' ai voulu mettre en route le Player mini de la chambre, mais impossible d' avoir les chaines TF1, M6, D8, W9, HD1, PP, TEVA... écran noir.
4 à 5 reboot du Player n'ont rien résolu.
J' ai du faire un vide cache ( avant branchement électrique, appuyer bouton synchro )
ET seulement après j' ai de nouveau obtenu ces chaines TV sans écran noir.

ET pour les deux Players, ce week-end de pâques, toujours des plantages.

Anne (Annelle)
Thursday 9 April, 2015 19:04:54

Comment videz vous le cache s'il vous plaît ?

anthony59000 (anthony59000)
Thursday 9 April, 2015 19:42:30

Debrancher et tout en rebranchant maintenir le bouton en facade jusqu'à ce qu'un robot apparaisse.
Appuyer une nouvelle fois sur le bouton de façade.
Aller sur le menu effacer le cache en faisant des appui bref et un appui long pour valider

anthony59000 (anthony59000)
Thursday 9 April, 2015 19:43:53

Mais bon ca ne sert pas a grand chose, ce soir en regardant TPMP ca me l' a fait 4 a 5 fois et pas une seule fois cet apres midi...Très aléatoire.

ANAT (Rodolphe)
Friday 10 April, 2015 10:36:22

Impossible de regarder OCS choc plus de 5 minutes, freeze total nécessitant redemarrage.

Simon MIGNOL (xenaton)
Friday 10 April, 2015 17:50:14

Je comprends que nous ayons un produit encore récent qui plus est embarquant une technologie nouvelle et qui puisse encore avoir des défauts, mais là c'est de l'ordre de l'inexploitable !

Impossible de regarder une chaine TV sans avoir un freeze complet de l'image et la nécessité de re-démarrer 3 à 4 fois par jours. Je ne parle même pas de PLEX qui plante régulièrement (son en avance sur l'image) ou de l'explorateur de medias qui bloque, mais bien de la simple freeTV qui est quand même la base de la box...
La télécommande perds toujours parfois l'association après une veille prolongée.

Qu'il faille des ajustements suite à un lancement produit je peux le comprendre, mais PAYER pour un produit très loin d'être exploitable : non !

Ou en est-ton ?

Je comprends que mon poste ne fait pas "avancer" les choses mais il est important d'exprimer notre mécontentement que je pense légitime façe à l'ampleur des bugs

patrick.93 (patrick.93)
Saturday 11 April, 2015 05:56:11

Moi c'est pareil, j'ai 2 boîtiers TV mini car j'ai l'option MultiTV, et c'est pareil sur les 2.
J'ai tout essayé de ce qui est préconisé précédemment mais rien n'y fait.

C'est vrai que l'on entend le ventilateur tourner rapidement pendant 1 seconde au démarrage, mais poids du tout après ! Le problème vient petit être d'une mauvaise gestion de la vitesse du ventilateur?

Mais comment cela se fait il qu'ils n'arrivent pas à régler un problème aussi important et pénalisant ? Aucune mise à jour pour corriger le problème !
J'espère que ce n'est pas un problème de conception du hardware !!!

Un problème aussi grave sur l'ensemble des box TV ils ont forcément rencontré le problème eux même lors des tests d'avant lancement, alors ils auraient dû retarder la sortie, car la c'est de l'escroquerie !! C'est un vice caché.

Ils devraient faire un geste commercial attendant au moins en diminuant le montant de la mensualité jusqu'à résolution du problème.

ANAT (Rodolphe)
Saturday 11 April, 2015 06:28:20

Surtout ne pas oublier de cliquer sur VOTE en haut à gauche de cette page.

Aurélie Brunel (abrunel)
Monday 13 April, 2015 07:40:11

Même chose : freeze de la TV nécessitant un reboot électrique.
Le pb existe depuis le début mais est plus fréquent depuis 1 semaine (maj firmware ??)

Toussaint (tor3575)
Tuesday 14 April, 2015 05:34:13

Bonjour,

Idem freeze, blocage nécessitant un reboot.

Abate (EAA)
Tuesday 14 April, 2015 15:55:51

Hello, Les blocages viennent souvent après des mini freeze.

Giovanni (gioindahouz)
Wednesday 15 April, 2015 20:24:14

+1

Freeze au bout de 15 minutes, puis saccade le menu devient inutilisable après coupure de l'alim / reboot.

supazag (supazag)
Wednesday 15 April, 2015 20:56:45

J'ai remarqué plus de freeze sur TF1 et M6

Florian (florian84)
Friday 17 April, 2015 10:30:53

Même problème, je suis coincé sur une chaine. Aucun bouton de la télécommande fonctionne. Seul solution redémarrer la freebox player.

Jean-Pierre Mauhin (Jampes)
Saturday 18 April, 2015 12:04:29

Même problème après une semaine d'utilisation. Le boitier semble terriblement chauffer et bloque complètement après une ou deux heures d'utilisation en TV et en jeu. Manifestement, le boitier est trop petit pour permettre un bon refroidissement, dommage !

Aworld (aw0rld)
Saturday 18 April, 2015 12:34:27

Appel de free dans la semaine pour le remplacement de ma freebox, je me suis dis super c'est que c'est surement matériel. Résultat rien ne change, dès qu'elle chauffe elle se coupe et redémarre jusqu'à 2 à 3 fois d'affilé.

anthony59000 (anthony59000)
Saturday 18 April, 2015 13:39:51

Cette semaine j' ai regardé la TV un peu le soir en general max 2 a 3 H.
Pas eut trop de soucis, mais ce week end regarde un peu plus longtemps, blocage aleatoire plus rien ne repond... reboot.

Je ne pense pas que ca soit dut a une chauffe du player mini, plutot logiciel qui fait planter.
Meme avec solution refroidissement intense, il y a quand meme eut des soucis de bloquage, meme a distance l' assistance free m' annoncait 40 ° pour l' un et 50 ° pour l' autre et quand même le probleme.

anthony59000 (anthony59000)
Saturday 18 April, 2015 13:47:00

Petite precision, je ne sais pas si c' est juste une impression, mais j'ai l' impression que quand on sollicite plus fréquemment le player, genre flèche pour afficher liste des chaines... et qu'on l' enlève, le player Mini 4K semble mooins planter ( mais pas a coup sur )

thias2106 (thias2106)
Sunday 19 April, 2015 08:01:01

Je pensais avoir réglé le problème du freeze total de la mini player mais au bout d'une semaine et demi .... Re belote !!
Je l'avais légèrement sur-élevée, de pas beaucoup, juste 5 mm de chaque coté et je trouvais qu'elle chauffait moins.
Je l'avais aussi réglé en extinction complète plutôt qu'en veille.
Mais depuis 3/4 jours, c'est reparti.
Mon installation est en ethernet, et l'extinction de la box se fait directement quand ma télé s'éteint (mode sleep), mais depuis 3/4 je m'aperçois qu'elle n'est pas éteinte le matin et là, la seule chose à faire, c'est débrancher/rebrancher car rien ne répond.

Florian (florian84)
Sunday 19 April, 2015 12:20:49

Le problème continue. La boxe se fige souvent sur tf1. Elle est brûlante.
Je l'ai surélevé mais sans résultat.
La tv marche depuis 2h et j'ai déjà eu 2 freeze.
Je pense que le problème est la surchauffe.

anthony59000 (anthony59000)
Thursday 23 April, 2015 11:43:16

Alors des nouvelles pour la resolution, car serieux je commence a en avoir plein le dos.
Ca faus deux jours pas moyen de regarder la TV sans devoir redemarrer regulierement en moyenne entre 1 a 2 heure ces dernier jours.
Genre quand tu regarde Grey's Anatomy, et que ca mets 2 minutes a redemarrer... tu loupes pas mal de choses c' est un exemple, et pour bien faire ca bloque a chaque fois a un moment ou il faut pas.

anthony59000 (anthony59000)
Saturday 25 April, 2015 18:25:38

Bonjour,

J'ai fais d' autres test ce jour, j' ai remarque que le decodeur avait tendance a moins bloquer lorsque je regardais une chaine SD comme TMC..., j' ai donc mis toutes les chaines en bas debit, j' ai su regarder la TV quasiment toute la journee.
Juste un blocage en pleine emission, contrairement en HD ou je peux avoir plus de blocage, est ce que le blocage est du a une saturation de memoire ( un truc du genre, memoire cache...? )
J' ai aussi laissé celui de la chambre allumé, la TV tournait toujours, par contre aucune réponse télécommande, j' enleve piles et remets on voit clignoter un peu et puis plus rien mais toujours aucune action sur TV, j' essai de connecter aussi HDMI CEC, mais connexion avec l' appreil impossible, même l' assistant d' appairage de la télécommande ne s' ouvrait pas apres appui sur bouton facade, en gros rien ne repondais sur le mini 4K, juste le flux TV continuai.
Mais au bout d' une minute ou deux, blocage complet. Reboot...

Avancez vous sur ce probleme ? je vois qu'il est toujours en NOUVEAU et aucunes avancés.

anthony59000 (anthony59000)
Saturday 25 April, 2015 19:11:36

Sur le mini du salon il a tourné toute la journee sans y toucher en SD, mais action télécommande aucune réponse... je laisse tourner et 2 min plus tard blocage.

anthony59000 (anthony59000)
Sunday 26 April, 2015 06:04:41

Je confirme Les mini allumés toute la nuit en flux tv SD, en HD meme sans toucher a la telecommande ca bloque seul aussi, pas en flux SD.
Mais en flux SD, quand on essai telecommande ca ne reagit pas, la télécommande clignote lentement mais rien, meme clavier usb ou souris, rien, env 1 a 2 min plus tard blocage des mini4k.
En HD p0lus aleatoire, mais en SD, reproductible comme ca a chaque fois.

eric (krakite)
Sunday 26 April, 2015 10:09:21

J'ai résolu en partis le but de la telecommande en utilisant une telecommande universelle Harmony.
Elle fonctionne à merveille avec le player mini et même après que la telecommande d'origine ne répond plus sur le player.
Jonc c'est bien un soucis de la telecommande qui se déconnecte et ne vue plus se reconnecter par la suite.
Du coup j'ai remise la telecommande Free pour n'utiliser que la Logitech Harmony.
Plus aucun soucis depuis

anthony59000 (anthony59000)
Sunday 26 April, 2015 14:25:24

Je ne sais pas si c' est la telecommande en elle meme qui plante, ou plutot la partie logiciel sur le mini4K, car apres les test en SD, rien ne marche, pas de souris, pas de clavier USB et apres essai telecommande environ 2 minutes apres blocage complet, meme bouton association ne fais pas ouvrir l' assistant d' association de la telecommande.

eric (krakite)
Sunday 26 April, 2015 15:33:20

A voir effectivement
Ceci dit je n'ai pas eu un seul plantage depuis que je ne me sers plus de la telecommande Free, alors que jusqu'à maintenant elle planter 5 ou 6 fois par jour
A suivre donc

Jack (mini4k51)
Friday 1 May, 2015 11:07:12

toujours le player qui se bloque au bout d'un certain temps.... et mise à part débrancher du courant, rien à faire d'autre pour que le player redémarre...

Chargement...