Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Services locaux → Audio (AirMedia, ...)
  • Assigned To No-one
  • Operating System Tous
  • Severity High
  • Priority Very Low
  • Reported Version 3.0.2
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Opened by Tuncurry - 01/03/2015
Last edited by mbizon - 18/09/2020

FS#16341 - Probleme de son sous Airplay (Freebox Server Air Media)

Il y a toujours un problème de son haché lorsqu’on bascule en Airplay (OSX 10.9 ou 10.10) vers le Freebox Server.

nitro commented on 11.03.2015 14:15

Est-ce que vous êtes en Wi-Fi ? Si oui, pouvez-vous essayer en ethernet pour voir si le problème persiste ?

Bonjour, j'ai le même souci et je confirme qu'en ethernet ça le fait aussi.

Lenwe commented on 27.05.2015 09:02

J'ai eu le même problème fut un temps, sur ma Freebox ainsi que sur celle d'un ami.

Je n'ai plus de problème avec la dernière version d'iOS et celle du player.

J'ai le même problème, cette anomalie n'a jamais été corrigée.
Airplay ne cesse de se déconnecter régulièrement. J'ai une Apple TV et je n'ai aucun problème avec Airplay en me connectant sur mon Apple TV via Airplay. Ça ne vient donc pas de la connexion du Mac à la Freebox, d'autant plus que l'Apple TV est connectée en Ethernet directement sur la Freebox et utilise donc la même connexion.
En plus le son est meilleur via l'Apple TV que sur la Freebox.

SOP94 commented on 18.02.2018 11:08

J'ai la meme problématique avec des larsen a chacune des musiques que j'écoute et quelque soit le style.
En Wifi, en ethernet, .....
Je suis incapable de dire si cela se produit depuis la montée de version ou mon passage en fibre optique qui est loin d etre terrible (voir qualité infèrieur a l ADSL)

Aucun son ne sort de mon Freebox server, sous AirPlay, alors que cela fonctionnait auparavant. La Freebox affiche bien le nom du morceau musical et sa durée, le volume est au maximum, mais aucun son ne sort, ni directement ni par un câble branché sur la sortie audio.

Aucun son ne sort de mon Freebox server, sous AirPlay, alors que cela fonctionnait auparavant. La Freebox affiche bien le nom du morceau musical et sa durée, le volume est au maximum, mais aucun son ne sort, ni directement ni par un câble branché sur la sortie audio.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing