Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Matériel → Disques externes
  • Assignée à Nicolas Schichan (minico)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 3.0.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Thibault (thib) - 16/07/2014
Dernière édition par Romain FLIEDEL (rfliedel) - 02/06/2015

FS#15310 - Disque dur eSATA qui redémarre continuellement

Bonjour,

J’ai un boitier Icy Box IB-RD3662U3S équipé de 2 disques durs de 2To en RAID1 connecté en eSATA au Freebox Server.
Depuis la mise à jour vers la version 3.0.1, le boitier redémarre continuellement, comme si il était déconnecté puis reconnecté toutes les 3 à 5 minutes.
Le disque fonctionne cependant correctement entre les redémarrages.

Merci d’avance pour la prise en compte rapide de ce dysfonctionnement.

Close par  Romain FLIEDEL (rfliedel)
Tuesday 2 June, 2015 04:31:08
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  En 3.1.2

Cette tache ne dépend pas d'autre tache

16/06/2015: Une réouverture de tâche a été demandée Raison de cette demande: Le nouveau paramètre permettant de désactiver la mise en veille des disques SATA fonctionne bien, mais il n'est pas sauvegardé. Il retrouve sa valeur par défaut (mise en veille activée) à chaque redémarrage du serveur.
Maxime Bizon (mbizon)
Friday 18 July, 2014 10:01:53

Pouvez vous donner votre adresse MAC SVP ?

Thibault (thib)
Friday 18 July, 2014 10:12:08

L'adresse MAC du Freebox Server est F4:CA:E5:59:C9:0D.
Pour l'instant, j'ai branché mon Boitier IcyBox sur le Freebox Player et il fonctionne correctement (les disques durs se mettent en route à l'allumage du Player puis se mettent en veille au bout de quelques minutes).

Maxime Bizon (mbizon)
Friday 18 July, 2014 10:16:18

Il faudrait le remettre sur le server svp

On est d'accord que vous branchez bien l'alim externe de votre boitier ?

Thibault (thib)
Friday 18 July, 2014 10:19:15

Je ne suis pas chez moi, je ne pourrai donc pas le rebrancher sur le Server avant ce soir.
Le boitier est effectivement branché sur une alim externe.

Thibault (thib)
Friday 18 July, 2014 11:15:10

Je ne suis pas chez moi, je ne pourrai donc pas le rebrancher sur le Server avant ce soir.
Le boitier est effectivement branché sur une alim externe.

Thibault (thib)
Friday 18 July, 2014 17:56:11

Le boitier est de nouveau branché au Server.
Merci de me tenir informé de vos investigations, car les arrêts/relances fréquents des disques ne sont pas très bons pour leur longévité...

Maxime Bizon (mbizon)
Friday 18 July, 2014 20:39:46

j'ai ça en boucle dans les logs, je regarde pourquoi

[2014-07-18 22:29:49] [WARNING] [286434.486649] ata2: link is slow to respond, please be patient (ready=0)
[2014-07-18 22:29:52] [INFO] [286437.426693] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl F310)
[2014-07-18 22:29:52] [INFO] [286437.486763] ata2.00: configured for UDMA/33
[2014-07-18 22:31:01] [INFO] [286437.486818] ata2: EH complete
[2014-07-18 22:31:01] [ERROR] [286506.946800] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[2014-07-18 22:31:07] [ERROR] [286506.946819] ata2.00: failed command: CHECK POWER MODE
[2014-07-18 22:31:07] [ERROR] [286506.946845] ata2.00: cmd e5/00:00:00:00:00/00:00:00:00:00/00 tag 5
[2014-07-18 22:31:07] [ERROR] [286506.946845] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
[2014-07-18 22:31:07] [ERROR] [286506.946857] ata2.00: status: { DRDY }
[2014-07-18 22:31:07] [INFO] [286506.946876] ata2: hard resetting link
[2014-07-18 22:31:07] [WARNING] [286512.496653] ata2: link is slow to respond, please be patient (ready=0)
[2014-07-18 22:31:10] [INFO] [286515.076691] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl F310)
[2014-07-18 22:31:10] [INFO] [286515.136768] ata2.00: configured for UDMA/33
[2014-07-18 22:32:19] [INFO] [286515.136832] ata2: EH complete
[2014-07-18 22:32:19] [ERROR] [286584.936687] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[2014-07-18 22:32:25] [ERROR] [286584.936706] ata2.00: failed command: CHECK POWER MODE
[2014-07-18 22:32:25] [ERROR] [286584.936732] ata2.00: cmd e5/00:00:00:00:00/00:00:00:00:00/00 tag 7
[2014-07-18 22:32:25] [ERROR] [286584.936732] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
[2014-07-18 22:32:25] [ERROR] [286584.936744] ata2.00: status: { DRDY }
[2014-07-18 22:32:25] [INFO] [286584.936764] ata2: hard resetting link
[2014-07-18 22:32:25] [WARNING] [286590.486650] ata2: link is slow to respond, please be patient (ready=0)
[2014-07-18 22:32:27] [INFO] [286592.706721] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl F310)
[2014-07-18 22:32:27] [INFO] [286592.766810] ata2.00: configured for UDMA/33
[2014-07-18 22:33:36] [INFO] [286592.766873] ata2: EH complete
[2014-07-18 22:33:36] [ERROR] [286661.946797] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[2014-07-18 22:33:36] [ERROR] [286661.946815] ata2.00: failed command: CHECK POWER MODE
[2014-07-18 22:33:36] [ERROR] [286661.946841] ata2.00: cmd e5/00:00:00:00:00/00:00:00:00:00/00 tag 9
[2014-07-18 22:33:42] [ERROR] [286661.946841] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
[2014-07-18 22:33:42] [ERROR] [286661.946853] ata2.00: status: { DRDY }
[2014-07-18 22:33:42] [INFO] [286661.946873] ata2: hard resetting link
[2014-07-18 22:33:42] [WARNING] [286667.496649] ata2: link is slow to respond, please be patient (ready=0)
[2014-07-18 22:33:45] [INFO] [286670.376683] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl F310)
[2014-07-18 22:33:45] [INFO] [286670.436745] ata2.00: configured for UDMA/33
[2014-07-18 22:34:54] [INFO] [286670.436804] ata2: EH complete
[2014-07-18 22:34:54] [ERROR] [286739.931400] ata2.00: exception Emask 0x0 SAct 0x0 SErr 0x0 action 0x6 frozen
[2014-07-18 22:35:00] [ERROR] [286739.931419] ata2.00: failed command: CHECK POWER MODE
[2014-07-18 22:35:00] [ERROR] [286739.931446] ata2.00: cmd e5/00:00:00:00:00/00:00:00:00:00/00 tag 11
[2014-07-18 22:35:00] [ERROR] [286739.931446] res 40/00:00:00:00:00/00:00:00:00:00/00 Emask 0x4 (timeout)
[2014-07-18 22:35:00] [ERROR] [286739.931458] ata2.00: status: { DRDY }
[2014-07-18 22:35:00] [INFO] [286739.931476] ata2: hard resetting link
[2014-07-18 22:35:00] [WARNING] [286745.481219] ata2: link is slow to respond, please be patient (ready=0)
[2014-07-18 22:35:02] [INFO] [286748.001257] ata2: SATA link up 1.5 Gbps (SStatus 113 SControl F310)
[2014-07-18 22:35:03] [INFO] [286748.061304] ata2.00: configured for UDMA/33
[2014-07-18 22:35:36] [INFO] [286748.061360] ata2: EH complete

Maxime Bizon (mbizon)
Friday 18 July, 2014 20:56:42

ok c'est à cause de l'ajout de la gestion d'énergie pour les disques externes (nouveauté du 3.0)

visiblement votre disque n'aime pas ça

on va rajouter une option pour le désactiver et régler le temps avant arrêt du disque.

Thibault (thib)
Friday 18 July, 2014 20:59:27

OK, parfait!
Puis-je le débrancher ou avez-vous besoin d'autres infos ?
Merci.

Maxime Bizon (mbizon)
Friday 18 July, 2014 21:00:36

On a tout ce qu'il faut, merci !

Thibault (thib)
Monday 16 March, 2015 16:08:48
  • Champ changé: Pourcentage achevé : (100% → 0%)

Bonjour,
Le problème est réapparu suite à la mise à jour de la Freebox Server en version 3.1.1.
Merci de bien vouloir corriger le problème.

Tachfin (Tachfin)
Saturday 25 April, 2015 07:49:40

Bonjour,

Même problème avec un boitier Sharkoon 5-BAY RAID Box connecté en eSATA au Freebox Server (3.1.1 ; MAC : 14:0C:76:31:19:00).

gesteve (gesteve)
Wednesday 6 May, 2015 07:18:48

Bonjour,

je viens de connecter un HDD sur le port eSata du serveur, et il me semble qu'il souffre du même problème...

Le disque est actuellement branché sur le serveur.
matériel : Freebox Server (r1)
MAC : F4:CA:E5:5E:D0:D3
version 3.1.1.

La led sur le boitier semble indiquer une relance régulière..
Dans FreeboxOS, paramètres, disques, mon HDD n'a pas la mention mise en veille dans x minutes, comme le disque interne.
[D'ailleurs, le disque interne semble aussi redémarrer très régulièrement, mais c'est peut être par que je suis sur la page dudit disque et que les informations se rafraichissent en permanence (autre bug?)...]

PS : boitier Icy box IB-351StU3S-B avec alimentation externe

gesteve (gesteve)
Wednesday 6 May, 2015 19:02:22

Bon en rentrant ce soir, le disque était inactif.

Lorsque qu'il à redémarré suite à une sollicitation, et il indique maintenant arrêt dans x minutes.

Donc le disque s'arrête bien chez moi.

Lenwë (Lenwe)
Wednesday 27 May, 2015 09:06:40

Même souci chez moi.

Disque dur Seagate SV35 de 2 To branché en eSATA

Lorsqu'il n'est pas utilisé, le disque s'active, s'initialise puis s'éteint, périodiquement (environ toutes les 30 secondes à 1 minute) alors qu'il devrait rester en veille.

Lorsqu'il est utilisé (lecture de vidéo), il fonctionne correctement.

Ceci n'est pas un problème majeur mais ce serait bien de trouver une solution car j'ai peur que ces redémarrages intempestifs usent prématurément mon disque (sans parler du bruit assez énervant provoqué par ces redémarrages)

Chargement...