Freebox Player (Revolution / V6)

  • État En attente de réponse
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Réseau
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 1.3.18
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Jérôme HENAFF (paztis) - 15/07/2014
Dernière édition par Arnaud Vrac (rawoul) - 21/07/2014

FS#15305 - Problème d'auto-négociation entre le player et le server en ethernet

Lorsque le Freebox Player est reliée au Freebox Server directement en ethernet, la négociation n’aboutit pas en automatique.
Il faut que je la force manuellement en 100 Mbit/s pour qu’elle fonctionne (duplex reste en mode automatique).
Mais a chaque reboot du server, il faut refaire l’opération.

Lorsque le CPL est utilisé, il n’y a aucun problème.
De plus, en ethernet, si je branche un switch entre les 2, la négociation aboutit.

Cette tache ne dépend pas d'autre tache

mammour (mammour)
Thursday 17 July, 2014 17:51:23

Même problème, plus aucun enregistrement ne fonctionne, ça ma marque "problème de réseau, je suis en ethernet

Kervala (Kervala)
Monday 21 July, 2014 09:08:16

Même problème ici, je vais vérifier si ta solution temporaire fonctionne :) Merci !

Arnaud Vrac (rawoul)
Monday 21 July, 2014 12:50:48

Bonjour, vérifiez vos cables. J'imagine que le switch est limité à 100Mb/s, c'est sans doute pour ca que ca marche avec le switch

mammour (mammour)
Monday 21 July, 2014 12:54:04

Bonjour Arnaud, pour ma part je suis en ethernet dircet sans switch, et voilà le message que j'ai sur tout mes enregistrements
"Echec de l'enregistrement
Problème de réseau"

Jérôme HENAFF (paztis)
Monday 21 July, 2014 12:54:40

Le switch est bien un 100Mb/s et idem pour le CPL. C'est pour cela que la négociation se passe bien.
Mais sans le switch, je suis branché directement sur les prises de la freebox server. C'est elle qui échoue sa négociation.
Je ne vois pas en quoi le cable pose problème pour cela (cat 5E)

mammour (mammour)
Monday 21 July, 2014 12:56:14

Pour être plus précis, ce sont les enregistrements programmés qui ne fonctionnent plus pour ma part, car en appuyant sur la touche enregistrement en direct, ça marche

Kervala (Kervala)
Monday 21 July, 2014 12:58:28

@mammour je pense qu'il s'agit plutôt du bug http://dev.freebox.fr/bugs/task/15322

mammour (mammour)
Monday 21 July, 2014 12:59:31

Oui exact, désolé

Kervala (Kervala)
Monday 21 July, 2014 13:02:42

Pas de problème, j'étais tombé sur ce ticket en premier et j'ai cru qu'il s'agissait du même problème car je suis en Ethernet, mais je crois que ça n'a rien à voir :(

Arnaud Vrac (rawoul)
Monday 21 July, 2014 13:11:31

@paztis: des cables défectueux ca arrive souvent, ca m'est encore arrivé la semaine dernière au boulot... Et puis ca ne coute pas grand chose d'essayer avec un autre cable ;)

Jérôme HENAFF (paztis)
Monday 21 July, 2014 13:13:27

J'ai testé avec 3 câbles différents.
Mais du fait que ça fonctionnait en insérant un switch, je m'imaginait que le problème ne pouvait pas venir des câbles.
Je réessayerai dès que possible.

Chargement...