Freebox Player (Revolution / V6)

  • État En attente de réponse
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 1.3.18
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par djack42 (djack42) - 05/05/2014
Dernière édition par Arnaud Vrac (rawoul) - 06/05/2014

FS#14929 - Synchro son / vidéo ineffective

Cela fait pas mal de temps que j’ai un écart entre le son et l’image dans le lecteur multimédia du freebox player (mes vidéos), cela se produit quasi systématiquement, que la lecture commence de zéro ou en reprise, après un saut AV/AR ou une pause, le son est décalé.

En général, c’est le son qui sort en avance sur l’image, d’une fraction de seconde, mais c’est souvent très agaçant pour la synchro des voix sur les lèvres ou sur les changements de scène. Parfois le problème est tellement présent (1/2s voire même jusqu’à 1s) que ça me pousse à ne plus utiliser le player et de regarder sur mon pc portable avec un casque, mais c’est pas terrible pour regarder en famille.

Télé sony bravia 36cm en péritel, pas de traitement de son, c’est en direct. (testé aussi sur une autre tv en péritel, idem)
Mais cela ne dépend peut-être pas de la péritel, je m’en remets aux autres pour les retours sur l’hdmi.

Fichiers vidéos d’exemple : le format standard des séries tv US en VO : mp4 HDTV (ex: de EZTV ou VTV, source torrent, dl via seedbox fb).

A défaut d’avoir une correction efficace, il serait pratique d’avoir un réglage manuel de la synchro audio dans les options du player multimédia, idem pour les sous-titres. C’est aussi une solution efficace qui permettrait au moins de corriger rapidement soit même un fichier vidéo mal synchronisé à l’encodage !

Merci d’avance.

Cette tache ne dépend pas d'autre tache

Arnaud Vrac (rawoul)
Tuesday 6 May, 2014 08:21:00

Avez-vous essayé sur une autre sortie que la TV péritel ? Je n'ai pas vu ce genre de problème avant

djack42 (djack42)
Tuesday 6 May, 2014 09:52:30

Je n'ai pas le matériel pour tester sur une autre sortie.

Je ne suis pas certain que ce soit le son qui pose problème, c'est l'image qui a du retard après tout.
Je vais reverifier les réglages d'image sur la télé.

Chargement...