Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Matériel → Femtocell
  • Assignée à Maxime Bizon (mbizon)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 2.1.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par ptit.loup90 (ptit.loup90) - 25/04/2014
Dernière édition par Maxime Bizon (mbizon) - 30/04/2014

FS#14789 - FemTo Professionnelle Bouygues Alcatel

Bonjour,

A mon domicile, j’utilise pour mon activité professionnelle (en plus de la Femto Free intégrée), une Femto Alcalel Pro sur le réseau Bouygues.

Celle-ci fonctionnait très bien jusqu’à la dernière maj firmware du freebox server.

J’ai appelé le support pro Bouygues qui m’avoue ne rien pouvoir faire et que je suis le enième client sous freebox v6 à avoir le problème.
Et cela est pour eux, arrivé avec la dernière maj firmware.
Ils ne peuvent ouvrir un incident d’opérateur à opérateur qu’après un certain nombre d’incident dotn le quota n’est encore pas atteint.

Nous avons fait un hard reset de la femto et redirigé les port nécessaires à la femto (ports 123 - 500 - 4500 en TCP et UDP ).

Merci de bien vouloir investigué de ce côté et prendre en compte ce souci dans la porchaine maj firmware.

Avec tous mes remerciements.

Cordialement,

Sébastien

Close par  Maxime Bizon (mbizon)
Wednesday 30 April, 2014 09:26:00
Raison de clôture :  Résolu

Cette tache ne dépend pas d'autre tache

Maxime Bizon (mbizon)
Friday 25 April, 2014 12:27:01

vos redirections sont vers l'IP 192.168.1.5, alors qu'il semble que la femto soit en 192.168.1.13

ptit.loup90 (ptit.loup90)
Friday 25 April, 2014 12:29:52

Effectivemnt à l'instant T, il n'y a plus de redirections de pports.

J'ai fait plusieurs essais et suis finalement revenu à l'initial, aucun test n'étant concluant.

J'ai testé également en mettant la femto en DMZ.

Les redirections vers le 1.5 sont en fait pour un lien ipsec provisoire.

Merci en tout cas pour la prise en compte.

Maxime Bizon (mbizon)
Friday 25 April, 2014 12:41:06

Est ce que vous avez plus de précision sur ce qui ne fonctionne pas ? (état des diodes sur la femto si elles existent ?)

si possible, remettez la config routeur dans laquelle elle est supposée fonctionner.

ptit.loup90 (ptit.loup90)
Friday 25 April, 2014 13:04:49

Le routeur est dans sa configuration initiale : celle où la femto fonctionnait.
C'est-à-dire sans DMZ et sans redirections de ports : je suppose que la femto les ouvre via upnp.
Cela a toujours fonctionné dans cet état : elle ne demande pas de configuration particulière.

Il s'agit d'une Alcatel 9361 Home Cell V2.
Il y a les voyants LAN qui fonctionnent et le voyant power qui est allumé.

Les voyants @, Appel et Port ethenet lan 2 sont éteints.

Le @ indique que la connexion internet est établie.
Le voyant appel signifie qu'un appel est en cours.
Le voyant port lan 2 indique la femto fait switch sur son port ethernet arrière.

Claude Le Garnec (clegarnec)
Saturday 26 April, 2014 10:18:34

Bonjour,

Je me joins a ce thread car je dispose également d'un boitier FEM2CELL Bouygues pour raisons professionnelle.
Depuis la mise à jour du freebox server en 2.1.0 le boitier ne s’initialise plus .
Un incident est ouvert chez Bouygues Telecom Entreprises .

Les mêmes tests ont été effectués, redirection des ports :
53 en TCP et UDP
123 en UDP
500 en TCP et UDP
4500 en TCP et UDP

ainsi que l'utilisation d'une DMZ pour le boitier FEM2CELL .

Aucune des ces deux solution ne règle le problème.

J'ai pris une packets trace de l'initialisation du boitier .
On y voit l'acquisition de l'addresse IP en DHCP puis une requete DNS pour résoudre initial-ipsecrouter.femto.bouyguestelecom.fr
ensuite une tentative d'ouverture d'un tunnel IPSEC qui n'aboutit pas .

Je tiens cette trace a votre disposition , je n'ai pas trouvé comment attacher un fichier a ce commentaire.

Cordialement,
Claude Le Garnec

Maxime Bizon (mbizon)
Monday 28 April, 2014 12:00:03

Pour confirmer que vous êtes ou pas affectés par le même bug, pourriez vous svp désactiver le wifi de votre Freebox (ne cherchez pas la logique), et redémarrer la femto.

Merci,

Claude Le Garnec (clegarnec)
Monday 28 April, 2014 12:31:03

Je viens de faire le test WiFi désactivé et reboot du boitier FEM2CELL . Pas de changement , le boitier ne s 'initialise pas.
Il faudrait que je prenne une nouvelle trace pour vérifier si le problème a évolué avec le wifi désactivé .

Maxime Bizon (mbizon)
Monday 28 April, 2014 12:36:10

Ah oui j'ai oublié, je veux bien votre trace par mail svp

Claude Le Garnec (clegarnec)
Monday 28 April, 2014 12:48:58

Pouvez vous me communiquer votre mail par MP ? le mien est dans mon profil.

Merci

Maxime Bizon (mbizon)
Monday 28 April, 2014 12:50:24

mbizon@freebox.fr

ptit.loup90 (ptit.loup90)
Monday 28 April, 2014 12:53:46

Je fais le test ce soir à mon domicile et vous informe du résultat.

ptit.loup90 (ptit.loup90)
Monday 28 April, 2014 19:48:41

Résultat négatif : wifi désactivé, femto non fonctionnelle

Maxime Bizon (mbizon)
Tuesday 29 April, 2014 11:55:43

ok j'ai trouvé une solution, corrigé dans le prochain firmware.

ptit.loup90 (ptit.loup90)
Tuesday 29 April, 2014 12:04:20

Un grand merci pour le travail. Avez-vous juste une idée de l'échéance de sortie du firmware ?

Claude Le Garnec (clegarnec)
Tuesday 29 April, 2014 13:15:29

Merci pour votre aide. J’espère voir un rapide déploiement de ce firmware .

Infinito (Infinito)
Wednesday 30 April, 2014 01:38:38
Claude Le Garnec (clegarnec)
Wednesday 30 April, 2014 07:11:26

Je confirme la résolution du problème avec le nouveau firmware.
Pour info il faux rebooter le boitier FEM2CELL 2 ou 3 fois avant qu il ne "tombe en marche" un fois le Freebox server upgradé.

ptit.loup90 (ptit.loup90)
Wednesday 30 April, 2014 07:14:05

J'ai fait l'upgrade ce matin en quittant mon domicile, je verrai le résultat à mon retour et ferai un petit feedback.
En tout cas, je suis content du sérieux de ce forum et du travail de Maxime Bizon : professionnel et rapide.

Encore merci.

Chargement...