Freebox Player (Revolution / V6)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Affichage
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.3.18
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par universalix (universalix) - 18/03/2014

FS#14461 - [BUG] firmware 1.2.14 - affichage HDMI - résolution instable et ralentissement de la Freebox Player

Bonjour,
je viens d’effectuer la mise à jour 1.2.14 du freebox Player.
Malheureusement la prise en charge de mon périphérique HDMI n’est plus opérationnelle alors qu’elle l’était avec la version 1.2.12 (mais plus avec la 1.2.13).

Mon projecteur SAMSUNG SP-P410M (branché via un adaptateur HDMI/VGA) est en partie reconnu car “SAMSUNG” apparait comme nom de téléviseur dans les paramètres d’affichage de la freebox, en revanche plus aucune image n’est projetée (écran bleu).
J’ai essayé avec toutes les résolutions possibles en modifiant depuis le téléviseur branché en péritel, mais rien n’y fait.

Après avoir sélectionné HDMI comme sortie, même si je reviens sur péritel, l’affichage du player est instable, la résolution saute.
Il faut alors redémarrer la freebox player pour retrouver un affichage stable sur la sortie péritel et le HDMI reste inopérant avec ma configuration.

modèle de l’adaptateur HDMI/VGA :
Adaptateur HDMI/VGA modèle du projecteur :
SAMSUNG SP-P410M

Cette tache ne dépend pas d'autre tache

Gaetan Nikolic (gnikolic)
Tuesday 18 March, 2014 17:27:42

Franchement, moi la je ne peut pas t'aider vus qu’apparemment celas viendrais d'une erreur externe ... soi de ton logiciel dans la free soit du projecteur ... Aucune Idée :/

Edouard Marox (edox)
Thursday 10 April, 2014 15:26:16

Cela ne pourrait il pas venir de l'alimentation de ton adaptateur ?
D'apres le lien que tu donnes, il faut du 500mA de 5V sur le HDMI.
Or la norme HDMI prevoit seulement un minimum de 55mA.

Peut etre que le firmware à pu jouer la dessus.

universalix (universalix)
Friday 11 April, 2014 07:42:14

L'adaptateur est alimenté par le port USB situé derrière la freebox.
C'est peut-être la tension du port USB qui a changé?

Edouard Marox (edox)
Friday 11 April, 2014 13:29:09

Je n'avais pas vu que l'adaptateur avait une alim USB.
La tension normalement doit etre la même (5v) c'est l'intensité (en (milli)Amperes) qui a peut etre changé.

Mais la norme USB prevoit un de fournir 500mA minimum, ce qui semble etre ce dont l'adaptateur à besoin.
Donc ca devrait etre bon.
Essaye peut etre avec une autre alim USB (un chargeur de téléphone ou un ordi portable) juste pour voir si ca aide.

Arnaud Vrac (rawoul)
Thursday 17 April, 2014 09:55:35

@universalix: pouvez-vous allumer votre Freebox Player ainsi que le projecteur branché en HDMI pour que je vois ce qui ne va pas ? Merci

universalix (universalix)
Thursday 17 April, 2014 10:14:10

Bonjour,
je viens d'allumer le Player et branché le HDMI.
De nouveau, le player devient hyper lent et instable.
N.B. je n'ai pas rebranché la sortie audio sur le mini jack de l'adaptateur.

P.S. je ne comprends pas comment vous pouvez vérifier à distance mon installation.

Arnaud Vrac (rawoul)
Thursday 17 April, 2014 10:37:30

@universalix: nous avons des outils de diagnostic. Il y a un tres grand nombre d'erreurs sur le bus HDMI avec votre ampli. Utilisez-vous un cable tres long pour le brancher ?

universalix (universalix)
Thursday 17 April, 2014 10:53:37

Non le câble n'est pas long, il doit faire 40-50 cm.
Effectivement l'image saute tout le temps.

Arnaud Vrac (rawoul)
Thursday 17 April, 2014 11:27:15

Cela pourrait effectivement venir de l'alimentation USB qui est trop faible. Pourriez-vous essayer de brancher cette alim directement sur le secteur, par exemple avec un chargeur de telephone USB ?

universalix (universalix)
Thursday 17 April, 2014 11:43:58

Non le câble n'est pas long, il doit faire 40-50 cm.
Effectivement l'image saute tout le temps.

universalix (universalix)
Thursday 17 April, 2014 12:23:29

Je viens de brancher mon adaptateur HDMI sur une alimentation USB d'iphone.
Mêmes problèmes.
Pas de sortie HDMI et la sortie péritel est instable.

N.B. j'ai débranché du secteur le Player alors que l'adaptateur HDMI était branché sur l'alimentation USB de l'iphone et j'ai observé que la freebox player restait alimentée (icône rouge + une croix rouge à côté).

Arnaud Vrac (rawoul)
Thursday 17 April, 2014 13:01:40

Ok, je vais commander l'adaptateur et tester.

Arnaud Vrac (rawoul)
Friday 18 April, 2014 11:52:25

Adaptateur recu, ca fonctionne bien en 1080p60. Par contre si je ne branche pas le cable USB je vois le meme type de probleme que chez vous donc je penche pour un probleme d'alim.

Chargement...