Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Affichage
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Anthony.L (anthony68) - 28/01/2014
Dernière édition par Arnaud Vrac (rawoul) - 24/03/2014

FS#14167 - Incompatibilité video projecteur suite MAJ

Suite à la dernière MAJ du player, mon video projecteur SANYO Z2 n’est plus supporté en liaison HDMI.

Close par  Arnaud Vrac (rawoul)
Monday 24 March, 2014 15:28:44
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Bug corrigé en 1.2.14

Cette tache ne dépend pas d'autre tache

Arnaud Vrac (rawoul)
Wednesday 29 January, 2014 10:06:05

Bonjour, pouvez-vous brancher le video projecteur a la freebox pour que je vois ce qui ne va pas ? Merci

Anthony.L (anthony68)
Wednesday 29 January, 2014 10:51:43

Bonjour

Projecteur branché mais il ne pourra l'être toute la journée car il se coupe au bout d'un moment, en l'absence de signal...

Arnaud Vrac (rawoul)
Wednesday 29 January, 2014 11:26:19

Est-ce que ca fonctionne mieux maintenant ?

Anthony.L (anthony68)
Wednesday 29 January, 2014 11:40:28

Ça fonctionne de nouveau oui , bravo pour la rapidité ! ;-)

Merci bien

Anthony.L (anthony68)
Monday 3 February, 2014 12:56:28
  • Champ changé: Pourcentage achevé : (100% → 0%)

Le problème est revenu...faut il attendre la prochaine MAJ, ou faut il investiguer de nouveau ? D’où viens le soucis ?

Arnaud Vrac (rawoul)
Monday 3 February, 2014 12:56:59

Je ne sais pas trop. Pouvez-vous réessayer avec le HDMI CEC désactivé ? Dans Affichage → HDMI CEC

Anthony.L (anthony68)
Tuesday 4 February, 2014 10:05:39

Essais ce jour : CEC off, rien ne change. Réglage sortie audio principale spdif au lieu de hdmi, résolution video HD, au lieu de auto, pas mieux...

La dernière MAJ, contient elle une modification du protocole HDCP ?
Par rapport aux versions de firmware qui fonctionnaient (jusqu'à 1.2.11) , je ne vois que l'amélioration concernant l'audio 5.1 sur la sortie HDMI, qui puisse être responsable de la chose...

benjamin chorrin (benjcho)
Thursday 6 February, 2014 11:13:00

Bonjour,

J'ai le même problème que vous avec un vidéoprojecteur de marque Toshiba.
J'avais créé une tache pour signaler le même problème FS#14242

Cordialement.

Anthony.L (anthony68)
Saturday 8 February, 2014 18:46:07

Le plus drôle c'est qu'Arnaud a bidouiller un truc qui a fonctionné.....jusqu'à que je redémarre la box, car il n'y avait plus de son !

Anthony.L (anthony68)
Saturday 8 February, 2014 18:46:45

Le plus drôle c'est qu'Arnaud a bidouillé un truc qui a fonctionné.....jusqu'à que je redémarre la box, car il n'y avait plus de son !

Arnaud Vrac (rawoul)
Thursday 27 February, 2014 09:32:45

Le bug sera corrigé dans la prochaine version qui arrive bientot

Anthony.L (anthony68)
Friday 28 February, 2014 10:08:23

parfait!

j'attends donc la prochaine MAJ...

Anthony.L (anthony68)
Tuesday 18 March, 2014 20:23:05

Je confirme, tout fonctionne après la MAJ !
Merci à vous

Bonne continuation

Beni33 (Beni33)
Tuesday 18 March, 2014 22:29:12

Y'en a qui ont de la chance d'être suivi de prêt par certains dévs.

Chargement...