Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Matériel → Disques externes
  • Assignée à Nicolas Schichan (minico)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 2.1.0
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Julien (jojo_la_patate) - 27/12/2013
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 12/06/2019

FS#13907 - Disque dur WD My passport 1To USB 3 non reconnu freebox player

Bonjour,

J’ai depuis un an un disque dur USB3 WD 1To My passport. Il n’a jamais été reconnu par aucun des 2 boitiers freebox, sur aucun port USB, il est de plus partitionné en 2 de 500Go en NTFS puis en FAT32.

Merci de me dire quand une mise à jour permettra de le faire reconnaître.

J’envisage d’acheter un nouveau disque dur externe (boitier + DD amovible). Ce modèle (Hgst - Disque dur interne 2,5’’ 1000 Go - Travelstar 7K1000 - SATA 6 Gb/s - 7200 Tr/min - 32 Mo - Bulk - HTS721010A9E630) sera-t-il reconnu avec n’importe quel boitier (connectland par exemple en USB3) ? Si non quelle est la norme et la marque la mieux reconnue, voire un modèle...

Merci d’avance pour votre réponse.

Cordialement

Close par  Thibaut Freebox (Thibaut Freebox)
mercredi 12 juin, 2019 16:09:45
Raison de clôture :  Résolu

Cette tache ne dépend pas d'autre tache

Nicolas Schichan (minico)
vendredi 27 décembre, 2013 12:54:17

Bonjour,

Pouvez vous m'indiquer ce qu'affiche l'interface de gestion des disques sur http://mafreebox.freebox.fr/ lorsque vous branchez le disque sur votre Freebox Server ?

Merci de laisser un message lorsque vous rebrancherez le disque à la Freebox, que je puisse voir si il y a quelque chose d'intéressant dans les logs.

Vous pouvez aussi essayer de brancher le disque avec un Hub USB alimenté entre le disque et la Freebox Server. Si ca marche, il y a des chances que le problème soit du à une demande trop forte en courant par le disque.

Cordialement,

Julien (jojo_la_patate)
vendredi 27 décembre, 2013 15:57:33

Je viens de brancher mon disque et 3 partitions sont apparues comme utilisées à 100% mais aucune infos sur la capacité totale et celle occupée... Je ne sais pas comment vous envoyer un snapshot sinon je l'aurais fait j’espère avoir été tout de même assez clair.

Merci

Julien (jojo_la_patate)
vendredi 27 décembre, 2013 16:06:25

Idem avec le hub alimenté...
De plus une "hotlineuse" m'a confirmé qu'elle a à titre perso un disque usb3 de 1To très bien reconnu sur sa box...

Julien (jojo_la_patate)
vendredi 27 décembre, 2013 16:41:36

Idem avec le hub alimenté...
De plus une "hotlineuse" m'a confirmé qu'elle a à titre perso un disque usb3 de 1To très bien reconnu sur sa box...

Julien (jojo_la_patate)
vendredi 27 décembre, 2013 16:41:57

Idem avec le hub alimenté...
De plus une "hotlineuse" m'a confirmé qu'elle a à titre perso un disque usb3 de 1To très bien reconnu sur sa box...

Nicolas Pouillon (nipo)
mardi 31 décembre, 2013 09:43:02

J'ai un disque portant le même nom, la même capacité (mais ça ne veut pas dire que c'est un disque identique) "chez moi ça marche".
Votre problème doit être "logiciel" (partitionnement, type des partitions, etc)

Julien (jojo_la_patate)
mardi 31 décembre, 2013 10:36:30

C'est ce que je pensais aussi au début partitionnement 50/50 du disque en NTFS puis en fat32 : idem...

Julien (jojo_la_patate)
mardi 31 décembre, 2013 11:29:36

C'est ce que je pensais aussi au début partitionnement 50/50 du disque en NTFS puis en fat32 : idem...

Julien (jojo_la_patate)
mercredi 8 janvier, 2014 11:59:37

N'y a-t-il personne pour m'aider ?

tookoor (tookoor)
samedi 1 février, 2014 11:33:53

J'ai également le même disque dur (WD Essential 2,5" USB 3.0, 1 To), une seule partition NTFS, fonctionne très bien.
En revanche j'ai deux anciens WD Essential de 500 Go en USB 2.0, qui eux ne fonctionnent pas, ils ne daignent même pas s'allumer sur la Freebox.
Au delà du problème software du fait de l'utilisateur, je me demande s'il n'y a pas un problème de sous-alimentation selon certains modèles, ou même un souci lié au firmware.
Peut-être tenter de passer par un câble en Y USB pour booster l'alimentation ?
(Le test du hub n'est pas concluant à mes yeux, le hub pose parfois lui-même problème.)

lolo44 (lolo44)
mardi 18 février, 2014 19:57:20

J'ai un WD My Passport 1 To USB3, il apparait parfaitement sur mon freeserver.
la piste de sous alimentation est probablement la bonne ?

Julien (jojo_la_patate)
mardi 18 février, 2014 20:23:45

je veux bien la sous alimentation mais c'est un disque dur auto alimenté comme vous je pense alors comment expliquer la sous-alimentation chez moi et pas chez vous ? Box identique et fonctionnelle et dd identique et fonctionnel sur un PC... Un port USB délivre par défaut 5V qu'il soit sur PC ou sur la box ?!

tookoor (tookoor)
mardi 18 février, 2014 20:32:56

Forte possibilité d'une série différente comme mentionné plus haut.
Un port USB ça a beau être une tensions de 5V, ça ne délivre d'un demi ampère si on suit la norme. Dans la pratique ça va jusqu'à 2A et quelques pour les tablettes, et aux alentours des 1A pour bon nombre de téléphones.
Mettre le doigt sur la sous-alimentation ce n'est pas pour t'ennuyer, mais qu'un disque dur puisse fonctionner sur 2,5W c'est déjà limite, il suffit que le circuit d'alimentation de la Freebox soit un peu bancale et ça ne démarre pas, le disque dur consommant souvent plus au démarrage (mécanique de lancement des plateaux).
Après si tu veux t'obstiner à penser que ce n'est certainement pas ça, c'est ton choix, le mien c'est qu'il y a neuf chances sur dix qu'il n'y ait pas à chercher plus loin.
Un petit câble USB en Y qui permet de récupérer un demi ampère sur un autre port voisin, et comme par magie ça va démarrer avec 5W...

lolo44 (lolo44)
mardi 18 février, 2014 20:39:34

Je suis assez convaincu que Tookoor a probablement raison.
Mes disques 'auto alimentés' comme ce WD my passport ne fonctionnent d'ailleurs QUE sur le port USB 'HDD 1A' de ma TV. pas sur le port USB normal 0.5A de la meme TV, qui prend plutot les clés USB et dongle bluetooth.

C'est vrai que par habitude, les disque auto alimentés fonctionnent sur PRESQUE tous les port USB2 des PC... Je dis PRESQUE.
D'ailleurs on ne trouve plus de câble en Y avec ces disques, sans doute parceque ça ne sert PRESQUE plus ...

on voit bien d'ailleurs qu'une charge d'un mobile ou tablette via un port USB de PC prend bien plus de temps que via le chargeur mural de l'appareil... clairement y'a moins de watts dispo sur ces ports. meme topo pour la freebox.

Si en plus tu as un module Femto qui a tendance a pomper du jus, ça peut écrouler ou destabiliser l'alim générale ...

a+

tookoor (tookoor)
mardi 18 février, 2014 20:58:22

Merci Lolo44 ! =)

Pour imager, c'est comme une voiture qui fait du 6L/100 en moyenne, au démarrage ça tape plutôt dans les 15L en conso instantanée : le moteur bien que pas conçu pour une telle consommation l'accepte quand même, les injecteurs balancent la sauce, mais encore faut-il que la pompe et le réservoir envoient derrière (bien que la mécanique ne soit pas mon truc).
En USB, la tension reste fixe à 5V, on dégagera des watts en fonction des ampères disponibles, et quand le disque dur demande un petit 3, 4 ou 5W pour quelques secondes (injecteur), la Freebox (pompe/réservoir) ne dispose et propose que de 2,5W (5V 0,5A). Les 5V, on s'en fout, c'est fixe, c'est la largeur de tuyau en gros, quand nous on veut des ampères, ça c'est du débit et c'est fluctuant, encore faut-il proposer à l'instant T assez de jus pour répondre à la demande.
Et la Freebox, elle répond probablement juste aux normes, 5V 0,5A.

Chargement...