Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia → AirMedia
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 1.2.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par robertox (robertox) - 14/02/2013

FS#11816 - Absence de son avec airmedia depuis un ipad

Depuis la MAJ 1.2.4, je n’ai plus de son quand je dirige ma musique depuis mon Ipad sur le player, par contre ça fonctionne bien avec le server

Airmedia fonctionne correctement avec Itunes que ça soit pour le player ou le server

Je constate le même problème détecté sur l’Ipad avec le logiciel Airfoil

Close par  Freebox Robot (Freebox Robot)
Tuesday 19 February, 2013 16:27:01
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Dans la 1.2.5

Cette tache ne dépend pas d'autre tache

Valous (Valous)
Thursday 14 February, 2013 11:32:32

Bizarre, avec un iphone ça fonctionne sur les 2...

robertox (robertox)
Thursday 14 February, 2013 11:38:22

j’ai bien le morceau qui s’affiche à la télé, mais pas le son.
je ne peux pas faire un test avec iPhone, j’en ai plus

Valous (Valous)
Thursday 14 February, 2013 11:40:58

L’ipad est bien à jour ? pas jailbreaké ?

robertox (robertox)
Thursday 14 February, 2013 11:46:56

J’utilise la version 1 de l’Ipad qui tourne sur l’OS 5.1.1 est donc à jour
et il n’est pas jailbreaké.

ça fonctionnait bien avant la MAJ et aucune modification faite sur l’ipad.

Valous (Valous)
Thursday 14 February, 2013 11:58:30

Quel cable entre le player et la TV ?
Quels réglages audio du Player ? (Sortie principale, passthrough, sortie secondaire...)

robertox (robertox)
Thursday 14 February, 2013 12:07:22

HDMI

Principale : SPDIF
passthrough : activé (même en le désactivant, ça ne marche pas)
sortie secondaire : oui
Downmix stereo : LtRt
DRC : Moyen

Valous (Valous)
Thursday 14 February, 2013 12:57:30

Vous passez par un ampli en optique ? Sinon essayez en configurant comme ceci
principale : HDMI
Sortie secondaire : désactivé

robertox (robertox)
Thursday 14 February, 2013 13:05:35

oui je passe par un ampli en opique
j’ai essayé principale : HDMI et Sortie secondaire : désactivé
ça ne marche pas

Valous (Valous)
Thursday 14 February, 2013 13:09:18

D’accord donc :
- Le player est relié à la TV par HDMI
- Le player est relié à l’ampli par l’optique

D’habitude le son airmedia sortait de l’ampli ou de la télé ou des 2 ?

robertox (robertox)
Thursday 14 February, 2013 13:15:23

des 2

Valous (Valous)
Thursday 14 February, 2013 13:21:24

Bon ben là je vois pas je vais essayer chez moi ce soir, ma conf est différente :

- Player branché en HDMI sur Ampli
- Ampli branché en HDMI sur TV

Redémarrez votre Player si c’est pas deja fait au cas où..

robertox (robertox)
Thursday 14 February, 2013 13:30:19

Merci en tout cas

lio38 (lio38)
Friday 15 February, 2013 11:02:51

Meme probleme que robertox de mon cote depuis la 1.2.4, pas de son sur freebox player. Memes branchements HDMI et optique. Teste depuis un ipad avec l’appli itunes de l’ipad et aussi avec l’appli DSaudio. Pas encore essaye depuis itunes sur le PC.

robertox (robertox)
Friday 15 February, 2013 12:46:22

voici une synthèse du problème

               | Player     |      Server  |

—————–|————|————–|
Ipad | KO | OK |
—————–|————|————–|
PC - Itunes | OK | OK |
—————–|————|————–|
PC - Airfoil | KO | OK |
—————–|————|————–|

lio38 (lio38)
Friday 15 February, 2013 18:37:52

Bon je viens d essayer avec itunes sur mon PC, et effectivement dans ce cas ca fonctionne. Pas teste airfoil, mais bon je suppose que j’aurais le meme resultat que vous.

robertox (robertox)
Friday 15 February, 2013 19:28:07

merci lio38 pour ton commentaire, j’ai commencé à douter et à croire que j’étais le seul à avoir ce problème.

cmoi936 (cmoi936)
Friday 15 February, 2013 20:04:22

exactement le même problème avec mon iPhone iOS 5.1.1 pas de son, pourtant la télécommande airMedia fonctionne.
Par contre avec un iPhone iOS 6, ça fonctionne.
Et pareil depuis la version 1.2.4.1 le problème est apparu... :(

lio38 (lio38)
Friday 15 February, 2013 21:44:11

Pour info mon ipad est en 5.1.1. Pas tres envie de le passer en 6.1 pour voir si ca resoudrait le probleme, mais ca serait interessant. Je vais peut etre me decider...

fly2rhel (fly2rhel)
Saturday 16 February, 2013 14:29:33

bonjour
je confirme problème depuis mise à jour en 1.2.4.1
iphone ==wifi=⇒ freebx Server/player ==hdmi=⇒ TV
iphone 4S en ios 5.0.1
tout a été rebooté.

iphone airplay vers freebox Server : OK
iphone airplay vers freebox Player : Pas OK.

==> la pochette s'affiche, la barre de progression du play aussi, mais pas de son.

ipad en ios 6.0.1 vers Fbox Player : OK

==⇒ le problème se rencontre donc probablement avec iOS v5

gootsy (gootsy)
Saturday 16 February, 2013 16:58:29

Idem, avec remote speakers ou airfoil en wifi à partir d’un pc sous vista. J’ai les pochettes, les infos des titres, le serveur fonctionne, mais rien ne sort du player, que ce soit par la connexion optique ou par l’hdmi sur la télé. Avant la mise à jour, les deux sorties marchaient formidablement bien. j’ai rebooté le player, désactivé/réactivé l’option airmédia, désactivé le bluetooth (non je sais pas pourquoi, mais je cherche hein) etc et rien n’y fait

Arnaud Vrac (rawoul)
Saturday 16 February, 2013 19:15:13

Je confirme que ca ne marche pas avec iOS 5. Ca sera réparé très bientot, dans le prochain firmware.

Chargement...