Freebox Player (Revolution / V6)

  • État En attente de réponse
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → CEC
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version 1.2.3
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par zivier (zivier) - 11/10/2012
Dernière édition par Arnaud Vrac (rawoul) - 11/05/2016

FS#11219 - Allumage/extinction/selection de source CEC aleatoire

Bonjour,
Je ne sais pas si je suis le seul a l’avoir constate mais le controle du CEC fonctionne aleatoirement. Parfois tout fonctionne correctement, parfois la TV ne s’eteint pas, parfois l’ampli ne s’allume pas, la source de l’ampli change, la source de la TV change aussi...mais je n’ai trouve aucune logique au bug

Cette tache ne dépend pas d'autre tache

qseb (qseb)
dimanche 14 octobre, 2012 19:52:29

Bonjour
complètement aléatoire chez moi aussi.
Un coup c’est “controlé par CEC” J’éteins je rallume, c’est “controle local”.
J’éteins je rallume, c’est “controle CEC” mais ça marche pas.
J’éteins je rallume, c’est “controle CEC” et ça marche.

Lorsque cela dysfonctionne, je note que parfois, la liste des périfs CEC (dans l’interface affichage/CEC/liste..) indique mon ampli comme présent mais non allumé (bouton de couleur jaune). Au bout de quelques instants, le bouton change et passe au vert. Mais cela n’est pas pour autant que le CEC va fonctionner. Il faut un restart tout de même.

tudorjol (tudorjol)
dimanche 21 octobre, 2012 18:43:38

Bonsoir,

J’ai également des soucis similaires d’instabilité du contrôle de volume sur mon installation. A l’allumage de mon système, la mention contrôle CEC apparaît puis il y a une bascule vers un contrôle local qui désactive donc le contrôle du volume par le télécommande freebox.

Pour rétablir ce contrôle, il me suffit de revenir dans la partie affichage CEC et re-sélectionner télévision puis ampli A/V dans une deuxième temps.

Mon installation :

TV Sony KDL 46EX500
Ampli audio Onkyo HT R380

Merci d’avance.

guich78 (guich78)
mardi 12 février, 2013 17:09:43

Bonjour,

J’ai exactement le même problème, quand j’allume ma Freebox, mon ampli s’allume ma TV aussi mais le son n’est pas géré par l’ampli (pourtant l’option est bien sélectionnée dans affichage et CEC).
Il faut que je sélectionne une chaine puis que je revienne sur le menu (touche Free) pour que le CEC se réactive....

Bien dommage

Mon installation :
TV Samsung
SAMSUNG UE46ES5500 - 116 cm

et ampli Yamaha YHT-S401

Merci pour tout,
Guillaume

julnav (julnav)
lundi 25 février, 2013 08:56:48

Pareil ici avec une barre de son Yamaha YSP-4100 entre le player et un LCD Toshiba 47VL963F. Tout fonctionne correctement sauf le son qui n’est pas géré par l’ampli la plupart du temps. Des fois, le contrôle est OK à l’allumage des périphériques, des fois il faut patienter plusieurs minutes / heures pour que la freebox comme par magie indique que le son est à présent géré côté ampli !

guich78 (guich78)
lundi 25 février, 2013 11:20:22

En fait, le bug se produit à l’allumage de la Freebox.

La source du son est bonne quand on est sur la page d’accueil puis quand je sélectionne la télévision, le son bascule sur la TV ! Quand je clique une nouvelle fois sur la touche “Free” le son se réactive normalement sur l’ampli.

Si vous voulez des captures d’écran ou des détails technique, vous pouvez me contacter.

guich78 (guich78)
jeudi 1 août, 2013 10:01:27

Je viens de trouver une astuce ! Quand on allume la Freebox, il faut juste cliquer une seconde fois sur la touche “Free” sur la home et le son revient automatiquement.

Merci

BoNuX (bonux85)
jeudi 31 octobre, 2013 16:07:30

Bonjour,

Idem chez moi avec ampli Denon AVR 1911 et TV Samsung UE408500.
Fonctionne un certain temps, puis un jour la TV ne s'éteind pas avec la Freebox.
Obligé de désassocier le contrôle du son par l'ampli, puis réassocier.
Dans certains cas il faut même faire un reboot électrique de l'ensemble des périphériques pour retrouver un comportement stable.

Merci d'avance pour des améliorations de la gestion du CEC

Arnaud Vrac (rawoul)
mercredi 11 mai, 2016 15:02:20

Pouvez-vous verifier si le probleme se produit toujours avec le firmware 1.3.6 ?

Chargement...