Freebox Player (Revolution / V6)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Lecteur multimédia
  • Assigned To No-one
  • Operating System Tous
  • Severity High
  • Priority Very Low
  • Reported Version 1.0.3.1
  • Due in Version Undecided
  • Due Date 31/03/2011
    4825 days overdue
  • Votes
  • Private
Attached to Project: Freebox Player (Revolution / V6)
Opened by steboub - 08/03/2011

FS#6116 - Impossibilité de visualiser un enregistrement en entier

Suite à la mise à jour 1.0.3.1 du player il n’est pas possible de visualiser un enregistrement fait sur M6 (Emission Turbo) en entier.

Après 7 min de lecture, l’image est gelé. Après cet événement il est possible de revenir à l’accueil du player (touche free) mais il est impossible de relancer la lecture de l’enregistrement ou bien de regarder une chaine TNT/DSL (Cercle qui tourne sans image).

Je suis obligé de rebooter le player pour avoir un fonctionnement normal en mode TNT/DSL, cependant pour la lecture des enregistrements le problème se répète.

Le Player est connecté en ethernet au serveur.

Bonsoir,
j’ai remarqué le même probleme, au bout de 3 minutes environ, connecté par cable ethernet ou par les freeplugs.
Je suis obligé de re-booter les 2 box pour revenir à une situation acceptable.

Je pense que le problème vient du serveur qui envoie plusieurs fois les données sur le réseau.
pour vérifier, il suffit de regarder le débit sur le port Ethernet avec le player éteint ou sur la page d’accueil, il y a plus de 900Ko/secondes, alors qu’il n’y devrait avoir pratiquement pas de trafic.

En effet le débit lorsque le player est éteint et après le bug est d’environs 900Ko/s.

Bonsoir,
je pense que le player se mélange les pinceaux avec les différents fluts.

Et le problème est facile à reproduire:
- lire un enregistrement et sélectionné reprendre depuis le début.
- et une fois sur 2 le player bug au bout de 3 minutes.
et sur l’interface de gestion est anormalement élevé.

Désolé, j’ai oublié la moitié de la dernière phrase.

et sur l’interface de gestion le flut émis est anormalement élevé.
Si on va sur l’interface TV, il bloque aussi, que ce soit une chaine tnt ou adsl, même en bas débit.

Le seul moyen que j’ai trouvé, c’est de rebooter les 2 box.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing