Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN → WiFi
  • Assigned To No-one
  • Operating System Freebox V9 (Ultra)
  • Severity High
  • Priority Very Low
  • Reported Version 4.8.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private

FS#39413 - Panne wifi - Redémarrage Freebox server Ultra et répéteurs nécessaire tous les jours

Bonsoir,

Je possède une Freebox Ultra (Mac 38:07:16:C1:51:80) avec deux répéteurs Wifi 7.

Depuis l’arrivée de la Freebox Ultra chez moi, j’ai eu des problèmes de connexion Wifi avec un purificateur d’air. Il suffisait de couper le Wifi sur l’application et de le remettre, pour que le purificateur d’air puisse retrouver une connexion.

Mais depuis 15 jours, le problème est bien plus sérieux, le wifi n’est plus accessible par aucun appareil au moins une fois par jour, et je suis dans l’obligation de redémarrer la Freebox Ultra Serveur, et les deux répéteurs de façon quotidienne.
En effet, au cours de la journée, nuit, de façon aléatoire, mes appareils ne parviennent plus à se connecter au wifi et les répéteurs passent au rouge dans l’application.

Ayant bcp de domotique chez moi, dont une alarme qui a besoin de wifi, cela devient pénalisant.

Est-ce un problème de version d’OS ?
Merci pour votre aide.

Admin

Bonjour

Certains bugs ressemblant à ce que vous décrivez ont leur correctif dans le prochain firmware.

Vous pouvez passer le Wifi 2,4GHz en largeur de bande 20 MHz pour contourner ces problèmes pour l'instant.

Cdt

Je vais tester la modification de la largeur de bande.
Merci beaucoup pour votre réponse.

J'ai effectué votre recommandation, passer le WIFI 2,4GHz avec une largeur de bande de 20 MHz (c'était déjà la configuration en fait…). Voir icihttps://ibb.co/ggznLK2, mais comme vous pouvez le voir, cela vient de planter une nouvelle fois.
Plus rien de connecté et les répéteurs ne sont plus connectés eux aussi… (Voir ici : https://ibb.co/VV16tCv

Seule la bande 5 GHz de la Freebox Ultra Server semble fonctionner et connecter des appareils.
Dans les faits, cela connecte, mais tout est très lent, voir inopérant… et une grande partie de ma domotique fonctionne qu'en 2,4 GHz. http://192.168.1.254/#Fbx.os.app.settings.wifi.Wifi

Help ;-)

Erreur sur le dernier lien : https://ibb.co/2dy0NC0

Admin

bonjour,

Bon je vois que vous avez bien la dernière version des répéteur qui corrigeait ce que je pensais être votre problème. Donc fausse piste.

Est ce que si le problème se reproduit un jour ou vous pouvez laisser le setup en l'état vous pourriez me contacter en me disant quelle appareil n'a plus de connectivité, j'essayerai de regarder plus en détails

C'est noté, merci pour votre aide.
J'envoie la liste ici, par mail ?
Si c'est la deuxième option, avez-vous une adresse à me proposer ?

Admin

juste me préciser la mac de l'appareil indisponible ici devrait me permettre de regarder

Voici la liste des appareils qui ne sont plus connectés

00:76:B1:0F:4A:1A
BO:F8:93:EF:B9:9E
2C: 8F:5C: 1A:A7:9D
70:EE:50:58:8D:6E
7C:DD:90:E7:DD:66
90:38:0C:CB:63:F8
CO:49:EF:23:48:98
CC:50:E3:B4:3D:2C

Je laisse dans l'état avant vos instructions

Admin

Bonjour,

Alors ces équipements là, n'ont plus l'air connecté du tout en wifi,
J'imagine que c'est une conséquence du problème, mais du coup cela ne m'aide pas à l'identifier.
Est ce que les appareils dont vous m'avez donné les macs ne sont compatibles que 2.4 GHz ? (cela expliquerai que il ne se soient pas connectés sur l'autre carte 5GHz et confirmerai que le PB est contenu au 2.4 & 5G low)

Effectivement, ces appareils (essentiellement de la domotique) ne sont compatibles qu'au Wifi 2,4 GHz.
Par contre, les répéteurs Wifi 7 de Free, sont aussi Hors ligne.
(Voir: https://ibb.co/fYQM1JR)
Ceci pose d'autres problèmes sur des appareils 5GHZ qui n'ont pas de Wifi pour se connecter, car la Freebox Serveur est trop éloignée. (C'est grand chez moi )

Adresse MAC des répéteurs WIFI : 38:07:16:B0:0F:05 / 38:07:16:B0:1F:44

Je laisse encore dans l'état, sans redémarrer la Box, dans l'attente de votre autorisation.

MAJ - Tous les appareils WIFI viennent de tomber ….

Même les 5GHZ

Je suis dans l'obligation de relancer la box… Mis à part ce qui est branché en Ethernet, tout est hors ligne (voir : https://ibb.co/nfFymyx

Il va tout de même trouver une solution… Je ne tiens pas 24 heures sans ce genre de problème…

Les repeteurs sont a nouveau hors ligne, et le wifi 2Ghz

Cela devient insupportable, j’ai vraiment besoin de votre aide.

Admin

Oui DSL je regarde mais on ne sais pas encore pourquoi au moins le wifi 2.4/5G low ne fonctionne plus au bout d'un moment chez vous.

La seule piste que j'aie est de voir si désactiver le 802.11be sur la bande 2.4 & 5Gh low contourne le problème.

Ok, je viens de désactiver le 802.11be
Sur 2,4GHz (https://ibb.co/HPhjRJw et 5 GHz (https://ibb.co/XVQq79N / (https://ibb.co/XFg93xP

Je relance la box, en espérant que celui puisse solutionner mon problème.

23h40, soit 6 heures après le dernier redémarrage, j'ai été dans l'obligation une nouvelle fois de relancer la box
A nouveau plus de WIFI. 2,4GHz et 5GHz. et les deux répéteurs déconnectés.

J'ai pourtant désactivé 802.11be. Cela n'a malheureusement pas réglé le problème.

Cela ne serait pas tout simplement ma Freebox Ultra qui pose problème, un problème hardware ?
À ce stade, ce n'est plus gérable du tout. Surtout que mon problème ne semble pas être généralisé…

Pourriez-vous me changer la Box ?

Bonjour,

Je n'ai plus de vos nouvelles, mais toujours autant de problèmes.
Obligé de redémarré ma box 6 fois hier, et ce matin, déjà une fois.

Avez-vous trouvé l'origine de ce dysfonctionnement ?

Admin

on continue de regarder mais on n'a pas l'origine pour le moment

Bonjour,
Je me trouve dans une configuration proche (Freebox Ultra 4.8.10 + 1 seul répéteur) et avec exactement le même type de dysfonctionnement que celui décrit par Calitof.
Plantage du Wi-Fi à répétition… Les bidouilles du type SSID différent sur les 4 cartes, modif de la largeur de bande, suppression de l'Ax et BE, arrêt du mode éco, etc…, ne changent rien.
Je suis même reparti d'une feuille blanche avec une réinitialisation complète aux paramètres usine.
Notez, si nécessaire, que la présence ou non du répéteur n'a aucune influence sur le nombre de plantage.
Suite à un arrêt du Wi-Fi, il est parfois nécessaire de redémarrer 2 à 3 fois le serveur avant de retrouver un fonctionnement normal (pour quelques heures).
D'autre part, le plantage arrive en général de manière progressif avec une carte, puis une autre et encore, jusqu'à l'arrêt complet du service.
Autre particularité de cette Freebox, sur une trentaine d'appareils connectés en Wi-Fi & Ethernet, très curieusement, les appareils connectés en filaire se retrouvent rattachés au répéteur au lieu d'être attaché au serveur (ou sur le répéteur et le serveur simultanémment).
Cette autre problématique était complètement inexistante du temps de la V6 que j'ai gardé de 2010 à début mai 2024… Bref, plutôt que d'ouvrir un nouveau "ticket", j'ai préféré me rattacher à celui de Calitof dans la mesure où le service de proximité et le support semblent dans l'impasse et ne répondent pas au problème.
Cordialement

Up… Mise à jour 4.8.11 et plantage presque immédiat de l'ensemble des cartes Wi-Fi… Et on reboot again and again !

rr commented on 07.06.2024 06:43

@manukbz Il me semble que quand le Server est mis à jour, les répéteur vont aussi chercher une mise à jour. C'est peut-être pour ça que tu as eu un arrêt temporaire du wifi ?

Ou alors, tu veux dire que même sans répéteur, quelques minutes après la mise à jour, tu as eu un souci ?

plantage presque immédiat de l'ensemble des cartes Wi-Fi

Tu le constates comment ? Tu as un screen de ce qu'il y a dans freebosOS ?

Sinon, tu utilises le wifi invité ? tu utilises les listes blanches/noires ? Tu as une configuration particulière ?

Admin

@Calitof On devrait avoir un correctif bientôt pour ce problème ,
Est ce que je vous met en bêta pour tester le firmware quand il sera disponible ?

Admin

@Calitof une version bêta est normalement disponible sur vôtre box avec le correctif du crash wifi

Je n'avais pas prêté attention au message de rr…

Je répond donc avec beaucoup de retard et quelques évolutions depuis cette date:

- Plantage = cartes en erreur les unes après les autres (pas besoin d'une capture d'écran, le mot erreur apparaît en rouge devant chacune des cartes).
- Wi-Fi invité = Oui, plusieurs (comme j'avais sur la V6).
- Liste blanches/noires = Oui, blanche (comme j'avais aussi sur le V6).
- Configuration particulière = Je pense que oui par le nombre de périphériques connectés sur l'Ultra (près de 40 quand tout est en service).

Si je mets 3,4 périphériques Wi-Fi hors invité, ça fonctionne mais dès que je charge la bête, le Wi-Fi s'effondre.

La V6 que j'avais depuis 2010 fonctionnait parfaitement dans cette même configuration…

Ne souhaitant pas perdre plus de temps à jouer le "Béta testeur" malgré moi et étant contraint d'avoir du matériel qui fonctionne (télétravail), j'ai fait le choix de couper purement et simplement le Wi-Fi de l'Ultra pour utiliser exclusivement des points d'accès plus qualitatifs…

Depuis cette bascule, je n'ai évidemment plus le moindre problème et j'ai une souplesse d'administration bien supérieure à ce qu'offre l'Ultra dans ce registre.
Autre avantage d'avoir coupé le Wi-Fi est d'avoir une température de fonctionnement du serveur toujours en dessous du niveau d'enclenchement du ventilateur.

En synthèse, je trouve regrettable de commercialiser un produit qui se targue d'être premium et de faire subir les approximations de fonctionnement aux clients finaux.

Cordialement.
Manu

rr commented on 20.06.2024 17:17

Si j'ai bien compris,
- il y avait auparavant une situation où le wifi crashait sur la box
- le fournisseur du chip a travaillé dessus (détails ici)
- ils ont fourni un fix, et une bêta est dispo d'après @nico-e
- cette mise à jour doit résoudre les crash wifi (le problème que tu rencontrais)

@manukbz Je pense que si tu pouvais partager ta MAC, et que tu acceptais de passer en bêta
1. ça aiderait à confirmer que le problème est bien résolu
2. surtout, tu pourras enfin utiliser correctement le wifi de la box !

Bonsoir,

Non, le Wi-Fi plante sur l'Ultra dès que la configuration devient un poil étoffée, c'est un fait non discutable partagé par beaucoup.
Ce n'était évidemment pas le cas sur la V6 que j'ai gardé de 2010 à avril 2024 (Bien entendu, mes équipements et mon réseau personnel n'ont pas changé d'une box à l'autre.)
A ce titre, j'ai contacté plusieurs fois le service de proximité et, au delà de réponses hasardeuses, je n'ai jamais eu le moindre retour du support.

Par conséquent, ayant besoin de matériel qui fonctionne parfaitement et ne pouvant me contenter "d'hypothèse de fonctionnement", j'ai opter pour la solution radicale : couper le Wi-Fi de la Box et activer des PA d'une autre marque.

D'autre part, mon abonnement Freebox Ultra ne mentionne pas de paragraphe m'indiquant que je suis, de facto, Béta Testeur non rémunéré.

Je laisse donc aux testeurs qui ont du temps et peut-être pas les mêmes besoins que moi, le loisir d'essayer une béta avec un hypothétique "fix" poussé par le fournisseur du chip.
De mon côté la messe est dite pour le Wi-Fi de la Freebox Ultra.

Cordialement.
Manu

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing