Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN
  • Assigned To No-one
  • Operating System Freebox Server V8 (Pop)
  • Severity Medium
  • Priority Very Low
  • Reported Version A PRECISER
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 3
  • Private

FS#36776 - Transfert LAN instable entre un pc connecté en 2,5Gb et un NAS sur le port 1G

Bonjour, je tiens à signaler une anomalie concernant une instabilité au niveau du switch RJ45 de la Freebox Pop. Pour décrire la situation, j'ai mon PC principal qui est connecté et négocié en 2,5Gb (pas de soucis niveau internet j'ai bien mes 2,5Gb) mais le problème se pose entre mon PC et mon NAS sous OpenMediaVault (supportant bien le Gigabit Ethernet) en temps normal, j'oscille à environ 112Mo/s (environ 1Gbps) pour un transfert via SMB lorsque mon PC est négocié en 1Gb, cependant lorsque je négocie le port en 2,5Gb. J'oscille entre 50 et 60Mo/s (environ 600Mbps) pour le même fichier (fichier random de 10Go) lorsque je l'envoie de mon PC → NAS, mais pas de soucis dans l'autre sens (NAS → PC). Afin d'éclaircir, connecté un HDD externe USB3.0 sur ma Freebox et aucun soucis (112Mo/s) dans les 2 sens. Je suppose qu'il y a un problème avec le switch RJ45 de la Freebox Pop entre le port négocié en 2,5Gb et les autre ports négociés en 1Gb. Afin de préciser, ma Freebox tourne sous la 4.5.8 de Freebox OS. De plus mon NAS fonctionne sans soucis avec 2 Disque d'1To en RAID 0 (pas de soucis de débit à ce niveau).

Hello, j'ai le même problème sauf que j'atteins les 80Mo/s, et je pense que ça viens d'un bridage qui ne fais pas la différence entre le débit local et internet.

Je dirais plus sur la manière dont Freebox OS gère le switch de la box. Car ce soucis n'apparaît pas quand le port 2.5Gbps est négocié à 1Gbps.

Je dirais plus sur la manière dont Freebox OS gère le switch de la box. Car ce soucis n'apparaît pas quand le port 2.5Gbps est négocié à 1Gbps.

Petit retour sur les tests afin de voir la différence, j'ai installé librespeed sur mon NAS afin de faire un test de débit sur le réseau local:

Port négocié à 1Gbps:

Port négocié à 2,5Gbps:

à vous de voir…

Petit retour sur le problème principal, j'ai fais des captures durant des transferts de fichiers random de 10Go:

Lorsque je ne touche à rien sur la freebox et que mon port est négocié en 2,5G:

NAS → PC

PC → NAS

Cependant afin de contourner le problème, je négocie manuellement la vitesse du port à 1G depuis Freebox OS:

NAS → PC

PC → NAS

En espérant avoir un correctif au plus vite car j'ai acheté un adaptateur 2,5Gb USB-C un peu pour rien

Si le staff veut l'adresse MAC de ma Freebox, la voici: 70:FC:8F:A0:64:C2

Bonjour, le soucis à été résolu il y a 2 semaines mais suite à la migration vers la 4.6.3 de Freebox OS, le défaut est réapparu !

Qu'en est-il de nos jours en 4.7.0 ?

J'ai toujours ce soucis mais je constate qu'il faut au moins que la box et mon NAS soit allumée durant 1 semaine pour que le soucis disparaisse (c'est aléatoire) et que c'est après une mise à jour ou bien un redémarrage que le bug réapparait.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing