Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Non trié
  • Assigned To No-one
  • Operating System Tous
  • Severity Low
  • Priority Very Low
  • Reported Version 4.5.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private

FS#36700 - Pas de connexion IKEv2 sur macOS Monterey ou iOS 15.x

Bonjour.
J'avais l'habitude de me connecter au VPN de la Freebox avec mon Mac. Je ne l'ai pas utilisé depuis quelques mois, mais cela ne fonctionne plus.

Le VPN est IKEv2, avec IPv4 et IPv6 activés, l'authentification qui va bien, etc.

Quand je me connecte avec mon Mac sous macOS Monterey 12.4, j'ai "User authentication failed". Et j'ai exactement le même comportement sur mon iPhone avec iOS 15.5.

Une idée ?

est tu sur de tes identifiants ? Toujours valide ?

et c'est sensible a la case "Users" a la place "users" par exemple

romu commented on 03.06.2022 09:15

Oui. Je viens de re-créer le compte, en changeant le mot de passe et après avoir supprimé l'ancien. Toujours pareil.

J'ai pas précisé, mauis j'ai une FB v6 en 4.5

romu commented on 07.06.2022 09:05

Oui. Je viens de re-créer le compte, en changeant le mot de passe et après avoir supprimé l'ancien. Toujours pareil.

J'ai pas précisé, mauis j'ai une FB v6 en 4.5

Admin

Bonjour,

Avez-vous la possibilité de tester avec un équipement non-Apple ?

Avez-vous vérifié que la configuration de l'authentification est bien en username/password ?

romu commented on 21.06.2022 16:05

Oui, je peux essayer avec une tablette Android et un PC sous Fedora.

Le mode d'authentification est bien "Nom d'utilisateur".
Je reviens avec mes tests.

Admin

Précision pour Android au cas où: il faut installer l'application strongSwan

romu commented on 21.06.2022 16:21

Je viens de voir ça. Et avec strongSwan, ça fonctionne. Du coup, je viens de tenter à nouveau avec mon iPhone, pareil, "authentication failed".

romu commented on 21.06.2022 16:30

Je viens de tester sur iOS avec l'application "Brooog IKEv2", et ça fonctionne. Mais plus avec la fonctionnalité incluse de base dans iOS 15 (ça marchait sur iOS 14).

Admin

Est-ce vous avez retester depuis macOS ?

Si cela ne fonctionne pas, pouvez vous supprimer le profil VPN et le recréer ? Apparemment cela fonctionne chez certains qui rencontrent des bugs similaires sur Monterey:
https://github.com/jawj/IKEv2-setup/issues/127#issuecomment-962023200

romu commented on 21.06.2022 17:10

c'est fait, et ça ne change rien, ni sur iOS ni sur macOS.

De mon côté, sous MacOS Monterey 12.5, la connexion s'effectue. Mais une fois connecté, aucune page web ne charge, aucun mail ne peut être envoyé…

Admin

@tete2noeud

Est-ce que la connexion apparaît dans FreeboxOS ?

Admin

Quelle est votre adresse MAC ?

Mac de la Freebox : 34:27:92:61:D1:64

Admin

Merci.

Je vois dans les logs plusieurs connexions, mais elles se déconnectent peu de temps après. Est-ce une action de votre part ?

Est-ce que, une fois connecté, vous arrivez à charger freeboxos depuis votre Mac ?

1 - Oui c'est normal, j'ai testé plusieurs fois de me connecter, et je me suis déconnecté presque aussitôt (vu que je n'ai accès à rien)

2 - Non

Admin

Entendu.

Pour freeboxos, y a-t-il une erreur remonté par le navigateur ?

Plus généralement, est-ce que cela fonctionnait par le passé ?

1 - Non, ça charge dans le vide indéfiniment…

2 - Ça a fonctionné effectivement. Je me suis rendu compte que ça ne fonctionnait plus hier.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing