Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • Status Closed
  • Percent Complete
    100%
  • Task Type Anomalie
  • Category Non trié
  • Assigned To No-one
  • Operating System Freebox Server V7 (Delta)
  • Severity Low
  • Priority Very Low
  • Reported Version 4.7.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Opened by christophe_B2 - 27/10/2022
Last edited by mmakassikis - 29/11/2022

FS#37200 - Activation agregation 4G ne marche plus avec firmware 4.7.0

Bonjour,

L’activation/désactivation de la 4G ne marche plus avec le firmware 4.7.0

Sur l’application Android, Je n’arrive plus à modifier la configuration. Même la commande 4G off ne marche plus.

Sur l’application internet (browser), le 4G ON semble marcher pendant quelques secondes avant de redémarrer en permanence.

J’utilise cette fonctionnalité chaque jour depuis des mois pour me connecter à mon VPN professionnel et c’est la première fois que je rencontre ce problème juste après avoir fait la mise à jour du firmware serveur.

Merci et bonne journée

Closed by  mmakassikis
29.11.2022 13:03
Reason for closing:  Résolu
Additional comments about closing:  

firmware 4.7.2

Admin

Bonjour,

Quelle est l'adresse MAC de votre box ?

Bonjour
70:FC:8F:51:C9:86

Actuellement le 4G est activé et je ne peux pas le désactiver avec l'appli android freebox.

JA_G commented on 29.10.2022 11:39

pour ajouter des infos,
l'api renvoyer cela pour activer la 4G

[Freebox Request Connexion] : PUT sur la l'adresse mafreebox.freebox.fr/api/v9/connection/lte/config/({"enabled":true})
[Freebox Request Result] : {"success":true,"result":{"enabled":true,"has_external_antennas":false,"fsm_state":"poll_network","tunnel":{"lte":{"tx_flows_rate":0,"connected":true,"last_error":"no_error","rx_flows_rate":0,"tx_max_rate":0,"tx_used_rate":0,"rx_max_rate":0,"rx_used_rate":0},"xdsl":{"tx_flows_rate":113,"connected":true,"last_error":"no_error","rx_flows_rate":113,"tx_max_rate":104875,"tx_used_rate":193,"rx_max_rate":899000,"rx_used_rate":193}},"state":"connected","network":{"ipv6_dns":"","ipv6":"2a01:e0e:beee:1ade::1","ipv4_netmask":"0.0.0.0","has_ipv6":true,"ipv4_dns":"0.0.0.0","has_ipv4":false,"pdn_up":true,"ipv6_netmask":"ffff:ffff:ffff:ffff:ffff:ffff:ffff:ff00","ipv4":"0.0.0.0"},"antenna":"internal","sim":{"present":true,"pin_locked":false,"puk_remaining":10,"iccid":"8933150518074780423","puk_locked":false,"pin_remaining":3},"radio":{"associated":true,"plmn":20815,"signal_level":5,"gcid":"20815629513E","bands":[{"enabled":true,"bandwidth":20,"rsrq":-9,"rsrp":-102,"rssi":-73,"band":7,"pci":274},{"enabled":false,"bandwidth":0,"rsrq":0,"rsrp":0,"rssi":0,"band":0,"pci":0}],"ue_active":true}}}

Pour Désactiver

[Freebox Request Connexion] : PUT sur la l'adresse mafreebox.freebox.fr/api/v9/connection/lte/config/({"enabled":false})
 [Freebox Request Result] : {"success":true,"result":{"enabled":false,"has_external_antennas":false,"fsm_state":"wait_enabled","tunnel":{"lte":{"connected":false,"tx_flows_rate":0,"rx_flows_rate":0,"tx_max_rate":0,"tx_used_rate":0,"rx_max_rate":0,"rx_used_rate":0},"xdsl":{"connected":false,"tx_flows_rate":0,"rx_flows_rate":0,"tx_max_rate":0,"tx_used_rate":0,"rx_max_rate":0,"rx_used_rate":0}},"state":"disabled","network":{"ipv6_dns":"","ipv6":"","ipv4_netmask":"0.0.0.0","has_ipv6":false,"ipv4_dns":"0.0.0.0","has_ipv4":false,"pdn_up":false,"ipv6_netmask":"","ipv4":"0.0.0.0"},"antenna":"internal","sim":{"present":false,"pin_locked":false,"puk_remaining":0,"iccid":"","puk_locked":false,"pin_remaining":0},"radio":{"associated":false,"plmn":0,"signal_level":0,"gcid":"","bands":[{"connected":false,"tx_flows_rate":0,"rx_flows_rate":0,"tx_max_rate":0,"tx_used_rate":0,"rx_max_rate":0,"rx_used_rate":0},{"connected":false,"tx_flows_rate":0,"rx_flows_rate":0,"tx_max_rate":0,"tx_used_rate":0,"rx_max_rate":0,"rx_used_rate":0}],"ue_active":false}}}

Maintenant avec la dernière mise a jour, l'API renvoi

[Freebox Request Connexion] : PUT sur la l'adresse mafreebox.freebox.fr/api/v9/connection/lte/config/({"enabled":true})
[Freebox Request Result] : {"msg":"","success":false,"error_code":"inval"}
Admin

Bonjour,

Le problème dans Freebox Compagnon est effectivement lié à un changement d'API. Il sera corrigé dans le prochain firmware.

JA_G commented on 29.10.2022 12:39

Bonjour,
Merci du retour
La documentation sera mis a jour avec la nouvelle API ?

Je veux savoir si la documentation est à jour ?


JA_G commented on 19.11.2022 12:11

Cela refonctionne avec la correction

Mais il est impossible de commander ceci par l'API

mafreebox.freebox.fr/api/v9/connection/lte/config/({"enabled":true})
{"msg":"","success":false,"error_code":"inval"}

L'api a t-elle changé si oui, peut on avoir la nouvelle procédure

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing