Freebox V5 HD

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie Mediaplayer
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 1.6.8
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox V5 HD
Ouverte par Tseupuaf (Tseupuaf) - 26/08/2010

FS#3543 - Sous titres MKV clignottent

Bonjour,

Les sous titres des fichiers MKV (XVID+MP3+”SRT ANSI”) “clignottent” au démarrage du sous titre et juste avant de disparaitre complètement.

Le problème se produit quelque soit la source du fichier : disque dur, disque USB ou UPNP. Il se produit également si le fichier SRT n’est pas combiné au MKV mais laissé comme fichier séparé (portant le même nom que le MKV mais avec une extension STR).

Il en résulte une sensation très désagréable après quelques minutes de visionnage.

Cette tache ne dépend pas d'autre tache

Underground78 (Underground78)
mercredi 1 septembre, 2010 12:52:51

Bonjour,

Chez moi je ne reproduis pas le soucis sur un fichier du même genre ...

Underground78 (Underground78)
mercredi 1 septembre, 2010 12:54:06

[Mauvaise manip, la fin du message est ici ...]

Le mieux serait peut-être que tu postes un sample qui permet de reproduire le soucis.

A+

Tseupuaf (Tseupuaf)
mercredi 1 septembre, 2010 19:10:41

Bonjour, merci pour la réponse.

Au bout du lien suivant : un zip contenant un AVI (XVID) un SRT et la même video en MKV. L’avi à servi à créer le MKV. Je n’ai pas inclu le srt dans le MKV car le problème existe bel et bien dans cette configuration.

Le problème est particulièrement visible sur les sous-titres N°3 et 6. Ce n’est pas systématique sur l’ensemble des sous titres.

Avec l’AVI les sous titres sont super propres.

Nota : la freebox HD est connectéé via la prise péritel sur ma bonne vieille télé 4/3 (réglage image freebox = auto).

Je reste dispo pour plus de tests.

Le plus important, le lien : http://dl.free.fr/pOGJnV5s3

Merci d’avoir pris le problème en compte.

Underground78 (Underground78)
mercredi 1 septembre, 2010 20:46:59

Bonsoir,

Effectivement je peux reproduire le soucis avec ton sample.

Après je ne vois pas trop de quoi ça peut venir mais les gens de chez Free trouveront sans doute. ;-)

Tseupuaf (Tseupuaf)
mercredi 1 septembre, 2010 22:32:06

Ca me rassure je ne suis pas fou :)

Il n’y a plus qu’a attendre un firmware... J’espêre pas trop longtemps, car le MKV est le seul moyen que j’ai trouvé d’avoir les sous titres en UPNP...

Chargement...