Répéteur Wifi

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Répéteur Wifi 5
  • Assigned To No-one
  • Operating System Tous
  • Severity Critical
  • Priority Very Low
  • Reported Version 1.0
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 5
  • Private
Attached to Project: Répéteur Wifi
Opened by Anonymous Submitter - 29/07/2020

FS#31462 - Les équipements utilisant le 2,4 Ghz ne se connectent pas

Bonjour,

J’ai un problème avec le répéteur, tout les équipements ne pouvant utiliser que la bande de fréquence de 2,4 Ghz ne peuvent pas se connecter au répéteur.

Le répéteur prend en charge uniquement les équipements gérants le 5Ghz.

Merci de m’apporter une solution

Cordialement

Admin

Bonjour, le répéteur supporte les 2 bandes et vos appareils devraient se connecter sur les 2.

La carte 2.4Ghz de votre Serveur est bien active avec une configuration valide ?
Si vous voulez, vous pouvez me communiquer votre mail abonné ou adresse MAC afin de vérifier la configuration pour vous.

Cordialement,

Anonymous Submitter commented on 29.07.2020 12:38

Bonjour,

A priori la carte 2,4 Ghz est correctement configurée et est active également. J'ai essayé plusieurs conf mais rien y fait les équipements qui ne gèrent que le 2,4 Ghz (la ps4 fat entre autre) ne peuvent pas se connecter au répéteur.

Voici l'adresse Mac du freebox Server 70:FC:8F:68:76:36

Merci,
Cordialement

Admin

OK. Il semblerait que votre répéteur soit connecté en ethernet à votre Serveur. Vous confirmez ?
Pouvez vous me donner une estimation de la distance entre votre répéteur et votre Serveur ? Et éventuellement les obstacles/murs entre le répéteur et le serveur.

Merci

Anonymous Submitter commented on 29.07.2020 14:48

oui le répéteur est connecté par ethernet au routeur en gigabit, les 2 équipements se situe à l'opposé de la maison environs 15 mètres et 4 murs qui séparent les pièces.

Merci,
Cordialement

Admin

Ok, cela devrait fonctionner. Comment déterminez vous que la PS4 par exemple ne se connecte pas au répéteur ?

Merci

Anonymous Submitter commented on 29.07.2020 17:04

super ça fonctionne.

je voyais que la Ps4 ne pouvait pas se connecter au répéteur avec l'appli "freebox connect" la ps4 négociait une connexion puis suivi d'une déconnexion, et après plusieurs tentative et échec automatique, la ps4 essayait de se connecter directement au routeur freebox, mais le signal est bien trop faible, idem avec les autres équipements équipés seulement d'une interface wifi 2,4Ghz.

Le problème est résolu et ça venait de quoi finalement ?

Merci,
Cordialement

Admin

En fait nous n'avons rien changé, je disais juste qu'au vu de votre configuration ça devrait fonctionner. Et il semblerait que ce soit le cas mais j'aimerais tout de même comprendre le problème.

Je comprends que la PS4 n'est pas parvenu à se connecter au Wifi du 1er coup. Mais comment saviez vous quand la tentative de connexion était sur le répéteur ou bien sur votre Serveur ?

Une fois le réseau wifi et la clé renseigné sur la PS4 il me semble qu'elle fait un test de connexion ? Est-ce bien le cas ? A quelle étape votre test aurait échoué ?

Merci.

Anonymous Submitter commented on 29.07.2020 17:35

le test de connexion échouait depuis la ps4, impossible d'obtenir une adresse IP en passant par le répéteur. En regardant depuis l'application freebox connect, on voit la ps4 se connecter au répéteur puis se déconnecter et ce, plusieurs fois et ensuite la ps4 se connecte directement sur le freebox server, tout est visible dans l'application freebox connect.

Lorsque j’éteins le répéteur wifi, la ps4 se connecte parfaitement bien au freebox server u premier coup, et j'ai accès au net depuis cette dernière.

Je rebranche le répéteur, cela coupe la connexion sur la ps4 et je n'ai a nouveau plus accès a internet et la ps4 n'a plus d'adresse IP et elle retente de se connecter au répéteur plusieurs fois mais sans réussite.

et c'est exactement le même problème avec les autres équipements.

C'est étonnant que vous n'ayez rien fait car j'ai fait énormément de tentative et de test depuis plusieurs jours mais sans résultat.

Merci
Cordialement

Admin

Merci pour les détails.

Avez vous un switch branché derrière votre freebox ? Si oui quelle est la référence ?

Merci.

Anonymous Submitter commented on 29.07.2020 18:29

le test de connexion échouait depuis la ps4, impossible d'obtenir une adresse IP en passant par le répéteur. En regardant depuis l'application freebox connect, on voit la ps4 se connecter au répéteur puis se déconnecter et ce, plusieurs fois et ensuite la ps4 se connecte directement sur le freebox server, tout est visible dans l'application freebox connect.

Lorsque j’éteins le répéteur wifi, la ps4 se connecte parfaitement bien au freebox server u premier coup, et j'ai accès au net depuis cette dernière.

Je rebranche le répéteur, cela coupe la connexion sur la ps4 et je n'ai a nouveau plus accès a internet et la ps4 n'a plus d'adresse IP et elle retente de se connecter au répéteur plusieurs fois mais sans réussite.

et c'est exactement le même problème avec les autres équipements.

C'est étonnant que vous n'ayez rien fait car j'ai fait énormément de tentative et de test depuis plusieurs jours mais sans résultat.

Merci
Cordialement

Anonymous Submitter commented on 29.07.2020 18:35

Non pas de switch, je me sert uniquement celui de la freebox qui distribue dans les pièces de la maison en gigabit. le répéteur est installé en Ethernet dans la pièce la plus éloignée de la freebox, la maison fait 100m2.

Bonjour, au sujet de la PS4 Fat, la mienne reste connectée sur la Freebox (Server Delta) en mode repos, mais lorsque je l'allume elle switch sur le répéteur, donc ça n'a pas l'air d'un problème général

Bonjour,
J'ai le même problème. Répéteur relié en Ethernet directement au serveur (sans passer par un switch). Même constat, c'est la connexion au wifi 2.4 Ghz qui est impacté.
Beaucoup d'équipement chez moi ne se connecte pas au répéteur mais au serveur.
Mes équipements préfèrent se connecter au serveur qui se trouve au garage (donc ils traversent 2 murs parpaing) plutôt que de se connecter au répéteur qui se trouve dans la même pièce.
Mes équipements pouvant utiliser le wifi 5Ghz semble tout le temps être bien sur le répéteur. Mes équipements en 2.4Ghz sont très rarement sur le répéteur, et préfère aller chercher le serveur qui a pourtant un signal trèèèès faible de part l'éloignement.

Nous ne sommes pas les seuls. Sur ce forum vous pouvez trouver plusieurs personnes ayant le même problème:
https://freebox.toosurtoo.com/forum/viewtopic.php?t=25019

Merci.

Bonjour,

J'ai le même problème.

Mes appareils wifi ne se connectent quasiment jamais au répéteur ni en 2,4 GHz ni en 5GHz, toujours à la box qui est bien plus loin, toujours aucune solution ? Je vais finir par prendre de vrais répéteurs ailleurs car ceux de Free c'est vraiment n'importe quoi…

D'ailleurs autre problème le deuxième réseau 5GHz (oui il y en a deux) ne se connecte pas du tout au répéteur, c'est normal ? Mais genre vraiment JAMAIS contrairement à la première carte réseau 5GHz qui s'y connecte rarement mais pas jamais.

Dans tous les cas, c'est très problématique.

Merci d'apporter une vraie solution.

Même problème ici depuis peu (1 mois en gros). Serveur dans le salon, répéteur dans une chambre à 8/10 mètres de là). Mon enceinte connectée, dans ma chambre, privilégiait plutôt le repeteur jusqu'à présent. Ce n'est plus le cas et même en la redémarrant elle se connecte au serveur invariablement. Je précise qu'elle ne fonctionne qu'en 2,4Ghz, et ne voit donc que ce réseau là (je suis en configuration séparée avec 3 reseaux distincts pour chacune des cartes Wifi de la Delta)

Bonjour,
J’ai exactement le même problème.
- mon répéteur est connecté en filaire.
- les appareils 5Ghz sont je pense bien connecté au répéteur. Par exemple, l’IPad situé à côté du répéteur apparait en « Ethernet » dans Freebox Connect. Il y a sûrement un petit bug d’affichage, mais ce n’est pas le sujet.
- les appareils 2,4Ghz se connectent au wifi de la box, située beaucoup plus loin.
- dans l’appli Freebox Home, pour le répéteur, il n’y a pas de BSSID pour le 2,4Ghz, alors qu’il y en a un pour le 5Ghz.

Merci d’avance

Bonjour
A la lecture des derniers postes de ce sujet je peux confirmer que je suis dans la même situation. Cela ne concerne effectivement que les équipements en 2,4Ghz.
Non pas qu'ils ne se connectent pas sur le répéteur, mais après quelques minutes/heures, ils quittent le répéteur pour se reconnecter sur le serveur pourtant bien plus éloigné. La connexion se trouve alors être de très mauvaise qualité car quasi hors de portée.
Tout comme les autres constats de faits, le repeteur est connecté en RJ45.
J'espère que vous trouverez rapidement une solution, sinon l'alternative sera de changer de répéteur, ce qui serait bien dommage vu que celui-ci est inclus dans l'offre

Bonjour,
Même problème ici, une caméra Lollipop (2,4Ghz) qui préfère ce connecter à la box delta (qui est très loin, du coup déco reco permanente) plutôt qu'au répéteur qui est dans la même pièce.
Mes répéteurs sont branché en RJ45 via des CLP. (le montage CPL est bien celui recommandé avec celui de la delta en coordinateur).

Ma caméra babyphone n'est pas utilisable en l'état.

Dans l'attente d'une solution,
Cordialement,


											

A priori un dernier firmware a été déployé pour corriger ce problème. J'ai lu ça il y a quelques jours.
Je n'ai pas pu tester car entre temps le répéteur est retourné dans sa boîte et a été remplacé par un NETGEAR Mesh, qui lui fait bien son job.

Hello,
version de mes répéteurs :1.9.9
version de ma delta 4.6.5.1

Dernière version possible et j'ai toujours le problème.

Même problème. J'ai un bridge cozytouch (pilotage radiateurs connectés) en wifi 2.4 ghz qui se connecte régulièrement sur la freebox delta situé à l'autre bout de la maison. La qualité du signal est si faible que la connexion est régulièrement inopérante. Il y a pourtant un répéteur wifi free situé à un mètre du boitier cozytouch. Ce répéteur wifi est relié à la freebox delta en Ethernet.
Comment faire pour forcer le cozytouch a se connecter au répéteur et pas à la freebox?

Bonjour.
De mon côté Freebox Delta v7 (v4.7.1) avec 4 répéteurs POP (v1.9.9) connectés en RJ45.
Cas particulier pour le 4ième qui est à 25m de la box : aucun pb avec celui-là, tous les équipements dans cette dépendances ne "voient" pas suffisamment la box pour s'y connecter.
Pour les autres, connexions complètement aléatoires pour les objets connectés en 2.4Ghz à 90% sur le serveur… mais du coup avec une connexion si faible que certains ne fonctionnent pas. La plupart de mes équipements aux étages se connectent à la box au RDC alors qu'il y a des répéteurs bien plus proches… Pour les PC je peux influer sur la connexion au BSSID du répéteur. Pour les objets style Echo Show, Google Mini, ce n'est pas possible et certains sont sans connexion internet !

J'avoue que j'espère à chaque mise à jour mais je regrette un peu mes points d'accès Xiaomi plus pénibles à administrer mais sans problèmes de connexion.

Si besoin de plus de précisions, je peux me rendre disponible.

Bonjour,

J'ai le même problème indiqué sur ce fil, non résolu par les dernières mises à jour : la bande 2,4 GHz de mon répéteur free ne fonctionne apparemment pas du tout.
Mon imprimante semble n'être qu'en 2,4 GHz. Elle ne se connecte qu'à la freebox Server, à l'autre bout de la maison, jamais au répéteur qui est en ligne droite. Les autres équipements , qui gèrent le 5 GHz, se connectent bien au répéteur, qui est en version 1.9.11

Bonsoir
Avez vous toujours le problème de connexion sur le répétiteur avec des appareils en 2,4GHz? Je viens de recevoir mon répétiteur, dernière mise à jour 1.9.14 et mes appareils se connectes sur le serveur et non sur le répétiteur et pourtant plus près
Bonne soirée

Bonjour,
Oui problème toujours présent pour ma part.
Mon imprimante continue toujours de se connecter à la box qui est dans le garage alors que le répertoire wifi est juste à côté.

Répéteur wifi et non pas répertoire bien évidemment ^⁠_⁠^

Admin

Bonjour,

Pouvez vous nous partager l'adresse MAC de votre Server ainsi que le nom ou la mac de l'équipement qui ne se connecte pas sur le répéteur ?

Merci.

Bonjour,
@Mac Freebox: 70:FC:8F:69:7A:5E
@Mac Imprimante : 9C:32:CE:2C:26:66

Comme dit plus haut, mon imprimante ne se connecte jamais sur mon répéteur wifi qui est pourtant à 1m d'écart.
Elle va se connecter sur le serveur qui est au garage et où le signal est faible.
Configuration wifi sur ma delta: 2 wifi, séparation carte 2,4ghz et 5ghz.
Merci.

Bonsoir

Freebox 34:27:92:60:2D:32
Un des appareils car plusieurs pas loins du répétiteur 48:E1:E9:94:D4:A0

Merci

Admin

Bonsoir

@Slim_proof merci pour les infos.
D'après les logs, au moment où je vous écris, l'imprimante Canon est connectée sur le 2.4Ghz du répéteur depuis 21h50 environs. (Il ya également un smartphone).
De mon point de vue, tout fonctionne.
Ce n'est pas impossible que l'information affichée dans l'application ne soit pas correcte. Pour investiguer cette piste, pourriez vous répondre ici avec une heure assez précise où vous voyez l'imprimante comme connectée sur le Serveur et non le répéteur ? J'essaierai de voir si cela colle avec les logs.

@Triseb, de votre côté il n'y a actuellement aucun appareil sur le 2.4Ghz du répéteur mais les logs montrent qu'il y a eu des connexions plus tôt dans la journée.
Est-ce que vous constatez que vos appareils ne se connectent toujours pas sur le répéteur si vous les brancher *après* que le répéteur soit démarré ?

Merci

Bonsoir @Oliv-r
Quand je vous ai écrit à 16h41, l'application freebox connect montrait l'imprimante connecté au serveur et non pas le répéteur.

Bonjour
Même problème
A l'heur ou je vous écrit la MAC C4:3C:B0:37:E2:0A est afficher (dans l'appli "freebox connect") comme étant connecter au "freebox server" avec un signal moyen.

Sachant que cette équipement (une cam) est fixé sur le mur extérieur du garage qui est à 50cm du répéteur (le mure en placoplâtre de 15cm). Et à plus de 15m du "freebox server" (avec le garage de 7m qui fait obstacle + le mur du salon).

Merci pour vos investigation

L'heur exacte est 11:44 je précise car l'heur afficher sur mon post est 9:44 (bazar)

Bonjour oliv Merci pour les infos et de regarder pour nous le problème
Pour info sur les appareils connecté en 2.4GHZ, sont 2 interrupteur, une prise Connecté et une télé J’ai aussi une Apple TV en 5GHz qui elle est bien connecté sur le répétiteur C’est 5 appareils sont à côté du répéteur, comme je voyais q’un interrupteur depuis l’installation du répéteur la veille au soir, j’ai redémarré ma box entre 12h et 14h le lendemain Et on ne voit que l’Apple TV le reste je le vois sur le serveur J’ai même essayé de reconfigurer les interrupteurs toujours pareil

Bonjour à tous
J'ai réussi à contourné le pb et forcé la connexion de la cam sur le répéteur.

Sachant que mon répéteur est connecter avec un câble à la box, j'espérais qu'une coupure du wifi couperais juste le wifi sur le serveur et ne désactive pas l'émission du répéteur (à vérifier).
Alors en utilisant l'application "Freebox connect" j'ai désactivé le wifi et la cam c'est connecté au répéteur.
Peut être cela pourra servir à certain.

Si on pouvait modifier les paramètres WiFi du répéteur, cela réglerait tous ces problèmes. On pourrait par exemple mettre un SSID différent et ainsi définir quels appareils on souhaite voir s'y connecter.

Idem chez moi.
Mon téléphone en 5Ghz bascule bien de la box au répéteur.
Par contre, le module headzy en 2.4Ghz se connecte uniquement à la box alors quel est très loin (signal très faible et coupure). Le répéteur est à 4 m du module headzy, mais il ne se connecte pas dessus.
Il faudrait soit résoudre les connexions en 2.4 GHz soit donner la possibilité de forcer un appareil sur un répéteur.

Bonjour et bonne année à tous,
A la question posée à l'assistance j'obtiens les réponses suivantes :


Assistance : Il n'y a pas la possibilité de forcer un appareil à se connecter au répéteur Wi-Fi. L'appareil se connecte automatiquement à la Freebox ou au répéteur selon s'il capte mieux la Freebox ou le répéteur. Il vous faudrait éloigner suffisamment l'imprimante de la Freebox pour l'obliger à se connecter au répéteur avant de le repositionner à l'emplacement d'origine, mais le problème va se reproduire dès que vous redémarrerez la Freebox ou le répéteur. La solution idéale serait de rapprocher votre imprimante de la Freebox si possible.


Moi : Est-ce la box ou l'imprimante qui détermine sur quel matériel se connecter ?


Assistance : C'est votre imprimante qui choisi sur quel réseau se connecter, en fonction de ce qu'elle capte mieux, ou non. Malheureusement, comme indiqué par mon collègue, il n'est pas possible de choisir sur quel réseau votre imprimante se connecte. Actuellement, votre imprimante choisit de se connecter à votre freebox delta directement, plutôt que de passer par le répéteur. Il faudrait donc essayer la procédure communiquée précédemment afin de voir si vous pouvez améliorer la situation de cette manière.


Donc aucune solution viable quoi !!!

Moi j'en ai bien une mais il faut que la dev intervienne : rendre possible de bloquer l'adresse MAC de l'imprimante sur le routeur sans bloquer l'accès via le répéteur (liste blanche/noire par matériel)

Vous en pensez quoi ?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing