Freebox Player

  • État Close
  • Type de tâche Anomalie
  • Catégorie Applications → Twitch.tv
  • Assignée à Laurent DROMER (tiboudi)
  • Système d'exploitation Tous
  • Sévérité Haute
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player
Ouverte par Vincent (vingran) - 17/09/2016
Dernière édition par Arnaud Vrac (rawoul) - 25/10/2016

FS#20682 - Les flux vidéo twitch ne se lancent pas

Bonjour,

Malgré la MAJ du firmware en 1.3.7 qui avait résolu le problème de lecture sur twitch, voilà que le même problème recommence.
Tout fonctionne (liste des flux, miniatures, chat,...), SAUF le plus important, la vidéo !

Par rapport au chargement du lecteur au début des applis Youtube et Dailymotion, message “Initialisation du lecteur vidéo, veuillez patienter...”, le message de l’appli Twitch est à peine visible. –> peut-être un problème dès l’initialisation du lecteur.

Merci à vous pour un rétablissement rapide de la vidéo, étant donné que la correction était toute fraîche :)

Close par  Arnaud Vrac (rawoul)
Tuesday 25 October, 2016 12:17:46
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Corrigé en 1.3.8

Cette tache ne dépend pas d'autre tache

Johan (Jijo400)
Saturday 24 September, 2016 18:54:33

Si vous pouviez deployer la maj rapidement car on prend pas l'offre premium a 38 euros pour avoir des services HS ...

Tom Foss (Foss)
Saturday 24 September, 2016 20:07:58

Après plusieurs mois sans Twitch, le pb était enfin résolu avec la 1.3.7... enfin cela n'a duré que quelques jours, plus rien ne s'affiche désormais.

J'espère que cela sera vite corrigé.

Twitch diffuse maintenant son contenu en HTML5, le pb pourrait venir de là ?

Tom Foss (Foss)
Saturday 24 September, 2016 20:55:01

Après plusieurs mois sans Twitch, le pb était enfin résolu avec la 1.3.7... enfin cela n'a duré que quelques jours, plus rien ne s'affiche désormais.

J'espère que cela sera vite corrigé.

Twitch diffuse maintenant son contenu en HTML5, le pb pourrait venir de là ?

Laurent DROMER (tiboudi)
Monday 26 September, 2016 06:03:08

ca vient de la : https://blog.twitch.tv/client-id-required-for-kraken-api-calls-afbb8e95f843#.u7fs83ewy La date du 8 aout s'est transformée en 15 septembre et c'est arrive quelques jours apres le déploiement du fw...

Bruno Pouyenne (Bruno2)
Monday 26 September, 2016 06:33:32

Une 1.3.7.1 est elle prévue pour corriger ça ou faudra il attendre une prochaine version ?

nanakii79 (nanakii79)
Tuesday 27 September, 2016 13:07:55

On en est ou la dessus ? il va falloir de nouveau attendre 3 mois pour avoir une correction éphémère ???

romain hurelle (halo-roro)
Tuesday 27 September, 2016 17:54:15

@TomFoss , le contenue en html5 est en + du lecteur de base , rien a voir

et +1 pour le probleme revenue

Rémi Hourcade (melouze)
Wednesday 28 September, 2016 17:05:32

C'est énervant ! Je suis chez free en partie pour ce service Twitch sur la TV, on paie pour des services qui ne fonctionnent pas...

Stéphane Colombain (Well)
Wednesday 5 October, 2016 09:46:43

Depuis quelques jours le problème est apparu sur le player de ma freebox revolution, impossible pour moi de lancer une vidéo twitch ou un stream, écran noir

Laurent (thr4sh3r)
Thursday 6 October, 2016 16:10:04

Perso, c'est apparu depuis longtemps chez moi sur la révolution. Ça a fonctionné 3 jours avec la MAJ 1.3.7 puis plus rien de nouveau.
Bon, Ok le bug est identifié mais une idée de délai de résolution ?

Vincent (vingran)
Friday 21 October, 2016 17:36:01

Pas de news sur l'avancement ?

Chargement...