Freebox Player

  • État Close
  • Type de tâche Anomalie
  • Catégorie Lecteur multimédia
  • Assignée à Arnaud Vrac (rawoul)
  • Système d'exploitation Tous
  • Sévérité Basse
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player
Ouverte par Kamestos (Kamestos) - 05/02/2016
Dernière édition par Arnaud Vrac (rawoul) - 16/03/2016

FS#19633 - Player 1.3.4 - Changement de sous-titres bloque la lecture (mkv)

Depuis la mise à jour 1.3.4 du player, pendant la lecture d’un média, le fait de changer de sous-titres (ou de les désactiver) bloque la lecture et un appui sur Play ne fait rien. Il faut naviguer en avant ou en arrière pour pouvoir reprendre la lecture.
A noter que le changement de piste audio fonctionne normalement à la volée.

Test fait sur des fichiers mkv situés sur un disque externe branché sur le Server. Ce comportement n’existait pas avant la mise à jour 1.3.4.

Close par  Arnaud Vrac (rawoul)
Wednesday 16 March, 2016 10:07:17
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Corrigé en 1.3.5

Cette tache ne dépend pas d'autre tache

Sébastien Bellamy (sebbbl)
Saturday 6 February, 2016 12:07:18

Idem ici. Même protocole de test.

Jean-François L. (thridi)
Saturday 6 February, 2016 15:06:29

J'ai le même problème depuis la mise à jour 1.3.4. La désactivation des sous-titres fait figer l'image ! En revanche le changement de sous-titre ne créé pas de bug ... seul la désactivation complète !

Test effectué sur des fichiers présents directement dans le disque dur du freebox server.

Peut être que le bug vient de la mise à jour du freebox server et non du freebox player. Pour ma part j'ai fait les deux mises à jour en même temps.

jerryzz (jerryzz)
Sunday 7 February, 2016 09:31:29

Même pb depuis la MaJ

hugo (jag)
Sunday 7 February, 2016 15:59:08

pareil pour moi, même symptôme et pas de solution trouvée, il serait bien de pouvoir définir un choix de lecture par défaut de la langue avec ou sans sous titre dans l'interface comme mx player sur mini4k par exemple

Romain Le Lay (PtitShep)
Monday 8 February, 2016 14:15:00

Idem chez moi et également l'impossibilité de lire certains films qui se coupe apres 30 secondes pour ensuite afficher " cette video n'est pas supportée"

toto (frato91)
Monday 8 February, 2016 20:14:10

J'ai exactement le même problème depuis la mise à jour 1.3.4.
Avant tout fonctionnait normalement.

Kylek (kylek)
Monday 8 February, 2016 22:59:44

Idem pour moi.

Mais on peut contourner facilement le problème : pour de debloquer la lecture du film , il suffit de revenir un peu en arrière avec la flèche gauche de la télécommande.

kkwete (kkwete)
Tuesday 9 February, 2016 09:01:03

Pareil pour moi. Gênant quand même!
En effet, un choix par défaut de la langue et du choix ou pas des sous titres serait appréciable.

Maxime SAUVAYRE (lordmaximus840)
Tuesday 9 February, 2016 11:58:23

Bonjour à tous,

idem pour moi sur mes deux players.

olm01 (olm01)
Tuesday 9 February, 2016 15:19:20

Bonjour,

Idem,
menu transparent, et blocage de l'image en désactivant les sous titres.

Merci d'avance pour corriger le problème.

Tachfin (Tachfin)
Tuesday 9 February, 2016 16:04:10

Idem pour moi depuis la version 1.3.4 du player.

Voyard Sébastien (filibert)
Tuesday 9 February, 2016 19:18:42

Bonjour

Sévérité Basse
Priorité Normale

Personnellement je trouve que c'est un problème important !

kkwete (kkwete)
Tuesday 9 February, 2016 20:28:28

oui j'ai trouvé ça aussi un peu étrange...

Jean-François L. (thridi)
Tuesday 9 February, 2016 20:29:53

"Bonjour

Sévérité Basse
Priorité Normale

Personnellement je trouve que c'est un problème important !"

Je pense que c'est à celui qui a créé le sujet de mettre la "sévérité" sur un autre niveau !

En revanche oui nos amis de chez free pourrait passer ce gros problème sur une priorité plus importante !

Kamestos (Kamestos)
Tuesday 9 February, 2016 22:36:19

Désolé, j'avais mis sévérité basse car le bug est à priori facilement contournable même s'il est gênant.
Je ne vois pas de moyen de la changer malheureusement.

Romain Le Lay (PtitShep)
Wednesday 10 February, 2016 07:35:41

Idem chez moi et également l'impossibilité de lire certains films qui se coupe apres 30 secondes pour ensuite afficher " cette video n'est pas supportée"

Franck.M (Mazout37)
Wednesday 10 February, 2016 15:47:59

Bonjour. J'ai les mêmes problèmes que ceux décrits...

Dominique (Cyberdom)
Thursday 11 February, 2016 13:04:08

Je viens également de constater ce bug sur mon Freebox Player.

Kylek (kylek)
Friday 12 February, 2016 10:19:24

J'ai remarqué ceci : si on change la langue et en même temps on supprime les sous titres alors la lecture est
définitivement bloquée. Plus aucune vidéo ne se lance, un carré apparaît au lieu de la flèche lecture. Le seul moyen pour débloquer est de redémarrer le player.

Pour éviter cela, il faut faire les manip en 2 fois : changer la langue, relancer la lecture puis supprimer les sous titres.

Farid (kyrikaze)
Saturday 13 February, 2016 22:41:34

Même problème.
Pour ma part, c'est à la lecture de vidéos MKV que mon Player plante. Il reboot, et parfois se fige.

Kylek (kylek)
Tuesday 16 February, 2016 07:36:27

ça avance : Arnaud va nous corriger cela pour la prochaine mise à jour.

(faudra pas lésiner sur les tests ;-) )

Dans certain cas, cela serait possible de diffuser une mise à jour "bêta" à un groupe d'utilisateurs testeurs (volontaires), qui feraient remonter les 1° bug, avant le déploiement général ?

Farid (kyrikaze)
Tuesday 16 February, 2016 22:05:07

Bonjour, pour information, j'ai refais le test avec 3 vidéos en MKV, trois fois en cours de lecture les vidéos ont fait planté le freeplayer et celui-ci à rebooter et engendré une resynchro avec le freeserver (ce n'était pas juste un petit plantage).
J'ai ensuite converti ces 3 vidéos du format MKV vers le format AVI, et cela à fonctionner parfaitement !
J'ai pu lire les 3 vidéos sans aucun problème ou plantage.
Le problème est donc bien lié à la dernière MAJ FREE et se produit bien avec les vidéos au format MKV.

yamool22 (yamool22)
Thursday 18 February, 2016 09:40:42

Serait-il possible par la meme occasion, d'enlever le sous-titre par défaut? et mettre en francais par defaut également ( j'ai plusieurs films multilangue)?

Merci

Ferdi67 (Ferdi67)
Friday 19 February, 2016 17:48:24

Ça fige pour moi aussi. Merci de corriger le bug !

shaddam (padishah)
Sunday 21 February, 2016 20:24:36

même problème ici depuis le nas synologie en UPNP

Vincent DA SILVA (KoganFR)
Tuesday 23 February, 2016 08:58:43

Même problème ! extremement ennuyant sachant que je regarde toutes les series en sous titrés pareil pour les films

Tehoden (Tehoden)
Tuesday 23 February, 2016 16:16:25

Même pb pour moi effectivement, j'ai d'ailleurs pas réussi, par la recherche, à trouver ce post et j'ai du coup ouvert un billet en doublon, au temps pour moi. Bref, même pb pour moi, sur les mkv, la vidéo fige au changement de sous-titre.

lyzergik (lyzergik)
Thursday 25 February, 2016 09:47:13

Je m'ajoute à la liste des "impactés" concernant le changement de sous-titres depuis fichier mkv.

JSirius (JSirius)
Friday 26 February, 2016 17:46:21

Même problème avec la désactivation des sous-titre sur un fichier MKV lu depuis un Synology!

Christophe Flahaut (Sorcier062)
Saturday 27 February, 2016 11:01:36

Même problème pour moi depuis un HDD externe branché sur la Freebox

Cédric (Franah)
Monday 29 February, 2016 12:22:43

Même problème, dès que je veut désactiver les sous titres pour un film en .MKV, cela plante.

Marc Fournier (MF35)
Monday 29 February, 2016 19:41:05

Meme probleme de mon coté depuis la 1.3.4

Arnaud (arnaudtie2005)
Tuesday 1 March, 2016 07:28:08

Même problème constaté aussi depuis la mise à jour. J'utilise un Synology, j'ai tenté de changer les paramètres de compatibilité DMA en faisant passer le player pour un autre device mais sans succès.
Dès que je désactive les sous titres dans n'importe quel film, le film se fige immédiatement.
Par contre, je n'ai pas le problème si je change de sous titre. Exemple : passer d'un sous titre anglais vers français ou changer la langue (doublage) du film.
Aucun problème de changement depuis un ordi ou autre lecteur indépendant du player.

nicoa (nicoa)
Thursday 3 March, 2016 16:31:19

idem

strange (strange)
Friday 4 March, 2016 17:41:22

Un pb similaire sur désactivation de sous titres = figé.
et meme un nouveau pb sur avi, "demarre" mais rien du tout, bloqué direct :
Perso, je mettrais le niveau de severite de basse a moyen au moins.
Bon courage :)


Format : AVI
Format/Info : Audio Video Interleave
Taille du fichier : 769 Mio
Durée : 50mn 53s
Débit global moyen : 2 113 Kbps

Vidéo
ID : 0
Format : MPEG-4 Visual
Paramètres du format, BVOP : Oui
Paramètres du format, QPel : Non
Paramètres du format, GMC : Pas de warppoints
Paramètres du format, Matrice : Default (H.263)
Identifiant du codec : DX50
Identifiant du codec/Suggestion : DivX 5
Durée : 50mn 53s
Débit : 2 001 Kbps
Largeur : 1 024 pixels
Hauteur : 576 pixels
Format à l'écran : 16/9
Images par seconde : 25,000 Im/s
Espace de couleurs : YUV
Sous-échantillonnage de la chrominance : 4:2:0
Profondeur des couleurs : 8 bits
Type de balayage : Progressif
Mode de compression : Avec perte
Bits/(Pixel*Image) : 0.136
Taille du flux : 728 Mio (95%)
Bibliothèque utilisée : Intel(R) MPEG-4 encoder based on Intel(R) IPP 6.1 build 137.20[6.1.137.763]

Audio
ID : 1
Format : MPEG Audio
Version du format : Version 1
Profil du format : Layer 3
Paramètres du format, Mode : Joint stereo
Extension du mode : MS Stereo
Identifiant du codec : 55
Identifiant du codec/Suggestion : MP3 Durée : 50mn 53s
Type de débit : Constant
Débit : 96,0 Kbps
Canaux : 2 canaux
Echantillonnage : 44,1 KHz
Mode de compression : Avec perte
Taille du flux : 34,9 Mio (5%)
Alignement : Alignée sur les interleaves
Imbrication, durée : 26 ms (0,65 image vidéo)
Bibliothèque utilisée : LAME3.98.2

Olivier (brindille91)
Saturday 5 March, 2016 11:25:24

Idem de mon coté, même prb depuis MAJ en 1.3.4.
Bon courage pour le fix

Sylvain (Sly)
Monday 7 March, 2016 15:34:27

Même problème depuis MAJ en 1.3.4.....

Olivier (ol6859)
Tuesday 8 March, 2016 20:33:32

+1 idem chez moi fichier sur NAS Synology, plantage dés la désactivation des subs.
Je clôture ma demande #19896 qui fait doublon je n'avais pas bien cherché et trouvé celle-ci.
Merci d'avance pour le fix !

Joel Carnat (jcarnat)
Tuesday 8 March, 2016 23:19:18

Même problème ici. Et c'est bien gonflant un tel retour en arrière...
Peut-on avoir une estimation pour la mise à dispo d'un correctif ?

chino22 (chino22)
Friday 11 March, 2016 06:25:42

Bien qu'il ne soit question que de MKV, j'ai le même souci avec des fichiers MP4 avec une ou plusieurs pistes de sous-titres.

Olivier (ol6859)
Friday 11 March, 2016 07:15:38

Je confirme que c'est pareil aussi avec les fichiers M2TS.
C'est aussi le cas si les sous-titres ne sont pas intégrés au MKV comme souvent avec les séries.

Kylek (kylek)
Wednesday 16 March, 2016 06:10:08

A priori corrigé dans maj 1.3.5

Merci!

Chargement...