Freebox Player

  • État Close
  • Type de tâche Anomalie
  • Catégorie Télévision
  • Assignée à Laurent DROMER (tiboudi)
  • Système d'exploitation Tous
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version Courante
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player
Ouverte par Laurent (Sen2o) - 10/10/2015
Dernière édition par Arnaud Vrac (rawoul) - 03/02/2016

FS#18910 - Le PIP du menu déroulant fait basculer toutes mes chaînes HD adsl en SD

Bonjour,
J’ai une connexion de 7 Mb.
Depuis plusieurs mois, lorsque je regarde la tv et que j’utilise les touches haut et bas pour faire défiler le menu déroulant des chaînes et que le PIP s’affiche (et ne disparaît pas de suite), si je choisi alors de regarder une chaîne adsl HD, celle-ci bascule automatiquement en SD, et je ne peux plus voir aucune autre chaîne adsl en HD tant que je n’ai pas appuyé sur la touche FREE. Toutes les chaînes adsl HD sont alors de nouveau dispos.
C’est un bug systématique dû à l’affichage du PIP qui prend de la bande passante et apparemment ne la rend pas quand il faudrait.

Comme dit plus haut si le PIP disparaît de lui même au bout d’une ou deux seconde ce qui est le cas si je fais défiler le menu déroulant depuis une chaîne adsl HD, il n’y a pas de problème de débit. En revanche si j’affiche le menu déroulant depuis une chaîne SD ou TNT quand le PIP s’affiche et ne disparaît plus de lui-même (paradoxalement, c’est le comportement qu’on attend de lui mais qui ici fout le dawa :) ), à ce moment là la chaîne que je choisirai basculera automatiquement en SD et je devrais appuyer sur FREE pour retrouver l’adsl HD.

Merci de m’indiquer s’il s’agit d’un doublon.

Cordialement.

Close par  Arnaud Vrac (rawoul)
Wednesday 3 February, 2016 23:38:07
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  Corrigé en 1.3.4

Cette tache ne dépend pas d'autre tache

AAS (AAS)
Saturday 10 October, 2015 22:14:56

J'ai le même problème avec un débit de 3Mb.

Quand je défile la liste, une mini-vidéo apparait et quand je suis sur une chaine en TNT et que je fais OK, j'ai bien la chaine en TNT, mais le débit pour la mini-vidéo continue.
Évidement le débit de ma connexion pour Internet est réduit de 2400kb/s (débit de la mini-video fantôme).
Cela provoque des lenteurs sur ma navigation Internet et parfois rend toute navigation impossible quand l'auto-ajustement de débit sans resynchro (made in Free) provoque la perte systématique de 10% du débit (dans mon cas 300kb/s).

Cette mini-video fantôme dure tant que l'on n'a pas appuyer la touche FREE puis OK pour revenir à la chaine.

dob52 (dob52)
Sunday 11 October, 2015 19:05:11

Bonjour,

Le problème est abordé dans le sujet suivant, sur le forum d'UF:
http://forum.universfreebox.com/viewtopic.php?t=57690&postdays=0&postorder=asc&start=0

Cordialement

Laurent DROMER (tiboudi)
Monday 12 October, 2015 09:22:53

Le bug sera corrigé dans le prochain fw

Laurent (Sen2o)
Monday 12 October, 2015 10:57:49

Super, merci.

AAS (AAS)
Monday 12 October, 2015 16:47:48

Merci,

Pour une fois, Free est très réactif.

Denis F (DFAL)
Wednesday 14 October, 2015 08:02:21

Bonjour,

Voir s'il n'y aurait pas un rapport avec mon ticket  FS#18389 .

Cordialement,

DFAL

AAS (AAS)
Friday 20 November, 2015 22:01:00

C'est pour quand la Mise à jour du Freebox Player 1.3.4 ?

Laurent (Sen2o)
Monday 23 November, 2015 14:07:34

Oui, on s'est réjouit un peu tôt.

Chargement...