All Projects

ID Project Opened Task Type Category Status Summary
32683Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)06/10/2020AnomalieWiFiNouveauDéconnexions intempestives et Bugs de la carte Wi-Fi Task Description

Bonjour,

J’ai récemment fais la transition vers la Freebox Pop (auparavant Revolution). Comme notre appartement est très grand (170 m²), j’ai également installé un répéteur wi-fi dans notre couloir, relié au serveur par un câble Ethernet. Le problème, c’est que mon ordinateur ne parvient pas à rester longtemps connecté au wifi. Il se déconnecte toutes les trente secondes environ et, pire, parfois ma carte réseau (Intel(R) Wi-Fi 6 AX201 160 MHz) plante carrément, avec un code 10 et la désactivation totale de la fonction wifi de mon PC.

J’ai d’abord pensé à des problèmes de pilotes, donc j’ai basculé sur une version antérieure mais comme ça ne changeait rien je l’ai remis à jour et toujours rien. Or, lorsque je met les données cellulaire 4G de mon téléphone en partage de connexion et que j’y connecte mon ordinateur : plus aucun problème ! Pas de déconnexion, pas de bug de la carte réseau.

J’en ai donc conclu que le souci venait de l’interaction entre la box et mon ordinateur, mais je n’arrive pas à comprendre ce qui cloche.

Pour information, mon ordinateur est un Surface Laptop 3 de Microsoft. Et, oui, le problème survient également lorsque l’ordinateur est directement connecté (en wifi) à la Freebox Pop (sans passer par le répéteur). L’ordinateur en question ne possède pas de port ethernet.

Est-ce que quelqu’un saurait m’aider ? Je travaille à domicile et ce problème est extrêmement handicapant au quotidien...

Merci d’avance à quiconque saurait éclairer ma lanterne et, peut-être, m’aider à résoudre ce problème.
Bien à vous,

Will

 32682 Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)06/10/2020AnomalieNon triéClosed Déconnexions intempestives et Bugs de la carte Wi-Fi  Task Description

Bonjour,

J’ai récemment fais la transition vers la Freebox Pop (auparavant Revolution). Comme notre appartement est très grand (170 m²), j’ai également installé un répéteur wi-fi dans notre couloir, relié au serveur par un câble Ethernet. Le problème, c’est que mon ordinateur ne parvient pas à rester longtemps connecté au wifi. Il se déconnecte toutes les trente secondes environ et, pire, parfois ma carte réseau (Intel(R) Wi-Fi 6 AX201 160 MHz) plante carrément, avec un code 10 et la désactivation totale de la fonction wifi de mon PC.

J’ai d’abord pensé à des problèmes de pilotes, donc j’ai basculé sur une version antérieure mais comme ça ne changeait rien je l’ai remis à jour et toujours rien. Or, lorsque je met les données cellulaire 4G de mon téléphone en partage de connexion et que j’y connecte mon ordinateur : plus aucun problème ! Pas de déconnexion, pas de bug de la carte réseau.

J’en ai donc conclu que le souci venait de l’interaction entre la box et mon ordinateur, mais je n’arrive pas à comprendre ce qui cloche.

Pour information, mon ordinateur est un Surface Laptop 3 de Microsoft. Et, oui, le problème survient également lorsque l’ordinateur est directement connecté (en wifi) à la Freebox Pop (sans passer par le répéteur). L’ordinateur en question ne possède pas de port ethernet.

Est-ce que quelqu’un saurait m’aider ? Je travaille à domicile et ce problème est extrêmement handicapant au quotidien...

Merci d’avance à quiconque saurait éclairer ma lanterne et, peut-être, m’aider à résoudre ce problème.
Bien à vous,

Will

Showing tasks 1 - 2 of 2 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing