All Projects

ID Project Opened Task Type Category Status  desc Summary
24405Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)12/01/2019AnomalieAgrégation 4GÀ investiguerEtat du signal LTE rapporté erroné et états incohérents Task Description

Dans mon cas, si la Freebox V7 n’est pas utilisée, la connexion 4G apparaît toujours comme Ok.

Exemple de photo d'écran à l'état "ok"

Dès que l’utilisation de l’ADSL arrive à saturation, et que l’on s’attend à ce que la liaison LTE soit utilisée car l’ADSL est écroulé et sature, la liaison LTE est déjà passée (presque systématiquement) dans un autre état que j’appellerais l’état “ko”. Tout apparaît (faussement ?) comme connecté et associé, mais c’est tout. Le signal lui est passé à 0 et il n’y a plus de valeur de GCID. La liaison 4G n’est donc jamais, ou presque jamais utilisée en pratique. En lançant des tests de charge divers et très variés, des dizaines de fois, je ne l’ai vue utilisée en download que quelques secondes sur plus de 10 minutes de tests.

Exemple de photo d'écran a l'état "ko"

Cependant, en présence d’un charge en upload, il arrive que ça passe dans un autre état que je qualifierais de “fantôme”. Tous les indicateurs sont a 0 comme dans l’état “ko” (et tout apparaît comme connecté et associé), mais malgré l’absence de signal, on constate un débit effectif en upload sur la liaison 4G! Cet affichage n’est pas dû à un problème de délai de synchronisation du rafraîchissement de l’interface car celui-ci est de quelques secondes alors que cet état peut être maintenu pendant plusieurs longues minutes, avec un débit affiché bien “vivant” et fluctuant.

Exemple de photo d'écran a l'état "fantôme"

Vu ces constats, les indicateurs remontées sur l’état de la liaison radio 4G ou son usage sont obligatoirement faux à un moment ou a un autre, car les informations remontées paraissent complètement incohérentes.

Le débit affiché en upload est bien effectif quand on mesure en surface. Il est plus qu’étrange que la connexion puissent être utilisée en upload (mais dans un état bizarre avec tout à 0) même si l’ADSL ne sature pas, mais pratiquement jamais en download alors que là il sature en permanence et travaille aussi bien en TCP qu’en UDP, peut importe le protocole sollicité (j’ai un peu tout essayé, avec un maximum de tâches bien distinctes en parallèle), “l’agrégation” est pratiquement impossible à déclencher en download, et se traduit à la place par le passage à l’état “ko”. Dès que la box n’est plus sollicitée, la connexion 4G revient alors assez rapidement à l’état “ok”, une fois que la guerre est finie...

Indépendamment de la véracité des valeurs remontées, la dissymétrie de comportement entre l’upload (utilisé) et le download (jamais utilisé) laisse supposer un problème dans la gestion de la connexion 4G ou de son usage.

 24071 Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)04/01/2019AnomalieAgrégation 4GClosed Agrégation ADSL/4G inopérante en mode bridge  Task Description

Quand le serveur V7 est configuré en mode bridge, l’agrégation ADSL/4G devient inopérante.

Vu que dès qu’on connecte un routeur, le serveur V7 ne semble accepter de fonctionner qu’en mode bridge (testé avec différents routeurs, fonctionnement impossible sans le mode bridge!), dans notre cas, ça enlève toute utilité à la Freebox V7 car nous devons impérativement pouvoir l’utiliser derrière un routeur (réseaux multiples)...

C’est juste un bug qui va rapidement être corrigé, ou bien nous devons nous annuler la migration et revenir à la V5, qui faisait le même job ?

Dans notre cas particulier, fonctionner en mode bridge n’est pas un impératif. Mais pouvoir utiliser l’agrégation 4G en ayant le serveur Freebox derrière un routeur l’est en revanche. C’est la seule et unique raison de la migration vers la V7 d’ailleurs ⇒ méga déception pour l’instant...

Showing tasks 1 - 2 of 2 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing