All Projects

ID Project Opened Task Type Category Status Summary
13388Freebox Player (Revolution / V6)07/10/2013AnomalieAudio (amplis etc)À investiguerPas de son en HDMI et SPDIF Task Description

Bonjour,
J’ai une Freebox révolution avec le player branché en HDMI sur une TV Samsung LED 3D UE40EH6030. Depuis 10 jours je n’ai plus de son à partir du player que ça soit en Freebox tv ou en lecture d’un fichier vidéo (avi, mkv...) ou audio (mp3, radio...) mais aucun problème d’image.

Les vérifications effectuées :
- Niveau du volume 100% Freebox
- Son tv sans Freebox ok

Les tests que j’ai fait :

- Redémarrage du FB player, FB server, de la TV : pas de son
- Changer de port HDMI sur la TV : pas de son
- Testé un autre câble HDMI : pas de son
- Testé sur une autre TV (acer) : J’ai du son
- Branchement à chaud et à froid du câble hdmi (tv éteinte/tv allumé/FB éteinte/FB allumée...)
- Modification de la sortie dans le menu audio du FB player (avec redémarrage à chaque fois) : pas de son.
- Modification des différentes options du son sur FB player (passthrough, LoRo...) : pas de son
- Réinitialisation de la TV Samsung : pas de son
- Test avec câble SPDIF (et changement sortie audio dans FB Player) lumière rouge apparente à la sortie du câble avant connexion à la TV : Pas de son
- Pas pu tester le lecteur Bluray de la FB car il ne fonctionne plus depuis longtemps.

Les autres appareils branchés en HDMI et testés
- Lecteur Bluray 3D Samsung : j’ai du son
- Console XBOX360 : J’ai du son
- Lecteur multimédia WD TV : J’ai du son

Ce qui est étrange c’est que j’avais du son sans problème et du jour au lendemain je n’ai plus eu de son même pas par intermittence et que j’ai du son en branchant sur une autre TV.

Cdt,

Showing tasks 1 - 1 of 1 Page 1 of 1

Available keyboard shortcuts

Tasklist

Task Details

Task Editing