Freebox Player (Revolution / V6)

  • Status Closed
  • Percent Complete
    100%
  • Task Type Anomalie
  • Category Lecteur Blu-Ray/DVD
  • Assigned To
    ffainelli
  • Operating System Tous
  • Severity Critical
  • Priority Very Low
  • Reported Version 1.0.1
  • Due in Version Undecided
  • Due Date 24/01/2011
    4827 days overdue
  • Votes
  • Private
Attached to Project: Freebox Player (Revolution / V6)
Opened by horus87 - 21/01/2011

FS#4395 - Pas de son avec les blu-ray

Bonjour, j’ai un gros problème quand je met un blu-ray ou même un DVD ( AVATAR et INCEPTION) je n’ai pas de son, l’image est parfaite mais aucun son ne sort, ma freebox player est branché en HDMI en direct avec ma tv LG 42ld420.

A part ce gros problème tout le reste marche très bien.

Closed by  rawoul
01.03.2011 22:50
Reason for closing:  Doublon
Additional comments about closing:  

http://bugs.freeplayer.org/task/3886< /a>

Chez moi également, pas de son avec les DVD. Je ne peux rien dire, par contre, en ce qui concerne les BR. Le Player est aussi branché directement en HDMI sur ma TV Philips PFL7605H. Très problématique, d’autant la com du lancement de la v6 est axé en bonne partie sur la présence du lecteur BR ! Si celui-ci ne permet pas de les lire correctement...

2GAM commented on 22.01.2011 18:47

Chez moi, les 2 blue ray que j’ai essayer fonctionnent normalement, par contre sur 5 dvd essayais (Matrix, Heroes, etc...) l’image est ok mais je n’ai pas de son.
Je suis en sortis HDMI sur une TV LG en firmware 1.0.1

Chez moi, la lecture d’un dvd est impossible : du son pendant quelques secondes sur un écran noir, puis plus rien.
Je suis en hdmi>dvi, en récupérant le son de la sortie péritel vers mon ampli.

ethyx commented on 23.01.2011 16:12

Pas de son non plus sur les DVD... (Rien testé d’autre pour le moment) Enfin pour être réellement précis,j’ai réussit à avoir le son une dizaine de seconde en mettant le DVD 2 de la saison 1 de Damages (me disait que c’était peut-être le DVD 1 qui déconnait) Mais pour cela j’ai du tout de même patauger dans les réglages audio du player. Je remet le DVD 1 plus de son. Je re-teste avec le DVD2 pas de son non plus. Je réessayes tous les paramétrages audio. Rien ne bouge.
Et par contre j’ai remarqué 2 choses maintenant :

1- quand je reviens sur la lecture du DVD, le réglages du son de la freeobx repasse toujours à 100% (mais toujours pas de son hein...) (par contre je n’ai que le pourcentage du son qui apparait, la “barre de réglage du son n’apparait plus”)

2- J’essaye de modifier le BRC dans le menu audio, j’ai beau le changer en “désactivé” ou moyen, quand je reviens sur le menu il est toujours sur le paramètre “maximum”

Idem, malgré le passage du technicien pas de son sur tous les bluray

Pareil pas de son sur Avatar (pas testé d’autres) en HDMI sur une Sony Bravia 40”.

J’ai du son sur les cd mais impossible d’obtenir le son 5.1 DTS ou ac3 en passtrought via la sortie spdif . Le son est systématiquement downmixer en stéréo . Et ce pour pour tous les dvd que j’ai essayé en dts ou en ac3 ; Je n’ai pas encore testé de BR . A contrario, le son des MKV en ac3 ou en DTS est correctement diffuser via le spdif

firmware 1.0.1
Lecture blue-ray :
- pas de son (sur aucun disque : Quantum of solace, Dark knight, 4 fantastiques ...)
- pas de sous-titre non plus

Admin

Bonjour,

merci de retester avec la 1.0.2

sneri commented on 01.02.2011 00:56

Bonsoir,
- en 1.0.0 et 1.0.1, je n’avais pas de son avec le bluray Batman Begins, ni avec mes DVDs (test effectués avec 2 DVD, 1 DVD pour les enfants (dsl, je sais plus le titre) et 1 DVD “Collection Fernandel”)... Fonctionnement normal des CDs audio et des Video CD...
- Par contre, en 1.0.1 (à ma plus grande surprise et pour mon plus grand bonheur!), j’avais un fonctionnement normal (avec le son) du BluRay “Pulp Fiction” - Mise à jour 1.0.2 effectuée il y a quelques heures... et ô joie : non seulement j’ai toujours le son de Tarrantino (Pulp Fiction) mais j’ai retrouvé le son de Batman Begins... J’ai pas encore testé les DVDs mais je suis très optimiste!

CONCLUSION : pour moi, le problème est réglé en 1.0.2....

Connection : HDMI avec TV Sony Bravia 46WE5

J’ai testé avec Avatar et cela a l’air d’être bon maintenant, par contre le réglage du son sur la freebox ne fonctionne toujours pas c’est quand même une fonction élémentaire.... moins élémentaire que de ne pas avoir de son du tout mais ce bug n’aurait jamais dû être présent à la sortie d’un produit terminé ou tout du moins présentable..

+1

testé avec la version 1.0.2 : J’ai du son sur les cd mais impossible d’obtenir le son 5.1 DTS ou ac3 en passthrough via la sortie spdif . Le son est systématiquement downmixer en stéréo . Et ce pour pour tous les dvd que j’ai essayé en dts ou en ac3 ; idem pour tous les Bluray que j’ai testé . A contrario, le son des MKV en ac3 ou en DTS est correctement diffuser via le spdif

@françois34 : Il semblerait que pour simplifier la gestion des DRMs sur le BluRay et le DVD, il y ai 2 firmwares sur la Freebox Player : 1 pour l’utilisation du lecteur CD/DVD/BR et 1 pour le reste.
Cela explique la différence de comportement entre la lecture de DVD (firmware ‘simplifié’) et la lecture de MKV (firmware ‘complet’).

Cela ne corrige pas le problème ni permet de le contourner mais permet de comprendre et d’anticiper que le comportement ne sera pas homogène suivant les fonctions utilisées.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing