Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Confirmé
  • Percent Complete
    0%
  • Task Type Autre
  • Category LAN → WiFi
  • Assigned To No-one
  • Operating System Tous
  • Severity Low
  • Priority Medium
  • Reported Version 4.7.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)
Opened by Thibaut Freebox - 13/06/2024
Last edited by mmakassikis - 18/06/2024

FS#39535 - Retours utilisateurs du firmware Mini 4K/Révolution à propos du Wifi AC boosté

Bonjour

Cette tâche est réservé aux participants au beta-test ouvert ici : https://dev.freebox.fr/bugs/task/39530

N’hésitez pas à être précis dans vos retours, et si possible avec un comparatif avec la situation avant le beta-test.

c'est la première fois que je suis beta testeur. J'ai cru comprendre qu'il fallait laisser un commentaire ici.

…uniquement si vous rencontrez un soucis avec le firmware en bêta test…

Admin

Il faudra commenter quand vous aurez installé la mise à jour qui n'est pas encore disponible.

Il faudra détailler les différences avant/après qu'elles soient positives ou négatives.

Bonjour

On sera notifiés par mail quand le firmware sera dispo ?

D'avance merci

Bonjour,
Pas de mise à jour ce matin.
Bonne journée

Reboot effectué ce jour vers 11h30, toujours pas de maj non plus.

Admin

Bonjour,

La maj est disponible, 4.8.12-test1

Bonjour,
J'ai dû répondre trop tard au questionnaire hier, après reboot je suis toujours dans l'ancienne version. Tant pis, bon courage aux bêta-testeurs.

Bonjour,
Malgré 2 reboots, 1 par freebox connect et un physique en débranchant ma freebox reste rb version 4.7.9, bizarre non ?

Admin

Bonjour, ça devrait être mieux maintenant.

Il y un décalage horaire sur le commentaire de 2h en moins !

C'est bon, j'ai bien le firmware de test.

Moi aussi c'est bon pour le firmware, rien de visible à signaler, faut-il rester en unifié sur les 2 réseaux wifi ?

Bonjour,

Alors j’ai bien le firmware de la bêta test mais les débits n’ont pas changé Mais je pense savoir pourquoi : Bien qu’ayant une configuration spécifique pour la carte 5Ghz, lorsque mon IPhone SE connecte dessus ce n’est qu’en 802.11n et non en 802.11ac. Et lorsque j’essaie d’activer seulement le mode ac sur la carte 5Ghz, j’ai un message qui dit que je dois avoir l’option HT pour le mode AC. J’ai loupé quelque chose ?

Admin

Le but du beta-test est de constater une augmentation de débit maximum sur la carte AC lors d'un speedtest.

Il faut être en fibre pour voir la différence, en VDSL elle ne se verra pas.

Je suis en fibre

Bonjour,

Pour info, ma Freebox est bien en version 4.8.12-test1.

Bon après-midi à vous !

Bien cordialement,

greenkev

@Freebeaux

HT = High = 802.11 n
VHT = très élevée = 802.11 AC

Alors c’est peut être mon iPhone qui veut pas se connecter en AC

4.8.12-test1
Je ne sais pas si c'est le firmware mais j'ai des résultats très différents d'un speedtest à l'autre.
Avant mise à jour:
116/25

Après mise à jour :
De 0/0 (échec du test)
À 200/100
avec une moyenne autour de 140/60

Testé sur un Samsung S21 Ultra à 3m de la Freebox sans obstacle (collé à la Freebox ça monte à 400/111)

En jouant sur les canaux et en désactivant des éléments pouvant perturber le signal wifi, et assez proche de la freebox, j'obtiens un speedtest pas mal du tout : 499 EN DOWNLOAD ET 182 en UPLOAD. Par contre un peu d'éloignement et les débits tombent. Cette bande de fréquences semble être très sensible

J427 commented on 18.06.2024 17:34

C'est effectivement bien mieux pour moi.
~370 en DOWN / 254 en UP (via serveur nPerf Free à 19h30) et avec un S22.
Bande passante : 80MHz avec Canaux DFS : 100 et 104

@yondan c'est normal que le 5GHz n'apparaisse pas tout de suite si le DFS est activé, il faut attendre la fin du scan.

Bonsoir, est ce qu'il y a un site ou une application "référence" pour effectuer les tests ?
Pour l'instant j'ai l'impression que le 5GHz est mieux tenu qu'avant la mise à jour. J'entends par la que souvent mon tel faisait le yoyo entre le 2.4 et le 5GHz et maintenant c'est fixe.

Déconnections sans arrêt d'internet, sans arrêts image tv figée, pas top….

J'ai re-séparé les deux reseaux 5 & 2.4G, il semblerait que ça décroche moins, je touche du bois…

De mon côté, j'ai une freebox mini-4K fibrée avec réseau ac uniquement : j'ai arrêté la bande Wifi 2.4 GHz.

Tout les clients sont connectés en Wifi ac/5GHz chez moi donc.

Les plus :
- sur un PC de salon en Wifi ac à 3 mètres de la box, le jeu slither.io (ne rigolez pas :) est beaucoup plus fluide qu'avant. Le PC est en Wifi 5 (433/433 mbps), ping Wifi excellent.
- un PC laptop pro récent avec carte Intel Wifi 6e se connecte en 866/866 mbps à la freebox mini-4K (mais je n'avais pas regardé avant si c'était déjà le cas)

Les déceptions :
- l'arrêt violent du player multimédia mini-4k (connecté via Wifi ac à 5 mètres de la freebox server) pose toujours des problèmes, une personne qui joue sur une PS5 en Wifi ac à l'étage a systématiquement une déco quand on arrête le player multimédia électriquement (via ramette électrique) alors qu'un flux TV est en cours… Ce bug n'est donc pas corrigé par cette MàJ. Le workaround est apparemment d'arréter le freebox player proprement avec le bouton de la télécommande. Autant vous dire qu'on y pense rarement.
- le lecteur multimédia mini-4k a eu une déco lorsque je regardais France 5 ce soir (message perte de flux vidéo, qu'il faut rétablir en faisant P+/P- par exemple). Idem j'ai fait un test sur les clips NRJ hits et il y a eu une ou deux pixelisations/problème de sons, c'est un peu moins qu'avant mais bon ce n'est pas totalement réglé par cette MàJ Wifi. Belle déception.
Après sans doute que le client Wifi du lecteur multimédia mini-4k mériterait aussi d'être mis à jour… - au premier étage de mon pavillon (murs pas très épais), les laptops HP Wifi 5 en 433/433 mbps descendent assez vite en débit (216/216 mbps je crois). Mais je n'ai pas trop mesuré avant… Bon ça permet toujours d'utiliser youtube.

Voilà, c'est a peu près tout.

smily commented on 18.06.2024 20:04

Je vois que les tests se focalisent sur le debit, moi je constate peut etre une legere extension de portée (je capte dans une partie de l'appart qui etait une "zone blanche" avant).
C'est à confirmer toutefois. Mais est ce possible, ou les modifs ne sont que sur le debit ?

Impossible de regarder la tv, ça figé sans arrêt que faire ? Et dire que je suis à la pêche 400 mètres du NRA et par la fibre

La barbe l'assistance google, retirer svp "la pêche" rien ne va….!

Bonjour,
Je veux bien tester, j'ai des soucis de débits en Wifi (alors qu'en Ethernet, c'est bien).
L'adresse max de ma box est : 14:0C:76:A3:5B:DA
Merci par avance

Bonjour,

Tests ce matin vers 10h15 avec NPerf sur le serveur de Free 40Gb/s de Paris Ile de France depuis un PC tour fixe sous Windows 10 équipé d'une clé Wifi 6. Résultats :

Ancien firmware :
- test 1 :

 + Réception : 144,4 Mb/s de moyenne et 153,1 MB/s max
 + Envoi : 207,3 Mb/s de moyenne et 213,7 MB/s max
 + Latence : 6,500 ms. 6,937 ms de moyenne, 0,900 ms de gigue

- test 2 (beaucoup plus bas) :

 + Réception : 79,24 Mb/s de moyenne et 83,56 MB/s max
 + Envoi : 168,5 Mb/s de moyenne et 172,6 MB/s max
 + Latence : 6,800 ms. 7,537 ms de moyenne, 1,400 ms de gigue

- test 3 :

 + Réception : 139,9 Mb/s de moyenne et 155,3 MB/s max
 + Envoi : 166,2 Mb/s de moyenne et 177,6 MB/s max
 + Latence : 7,300 ms. 8,069 ms de moyenne, 1,900 ms de gigue

Nouveau firmware :
- test 1 :

 + Réception : 240,6 Mb/s de moyenne et 255,5 MB/s max
 + Envoi : 255,6 Mb/s de moyenne et 260,8 MB/s max
 + Latence : 8,700 ms. 10,17 ms de moyenne, 4,200 ms de gigue

- test 2 :

 + Réception : 241,0 Mb/s de moyenne et 255,7 MB/s max
 + Envoi : 251,8 Mb/s de moyenne et 259,6 MB/s max
 + Latence : 8,300 ms. 9,138 ms de moyenne, 2,200 ms de gigue

- test 3 :

 + Réception : 241,0 Mb/s de moyenne et 255,7 MB/s max
 + Envoi : 251,8 Mb/s de moyenne et 259,6 MB/s max
 + Latence : 8,300 ms. 9,138 ms de moyenne, 2,200 ms de gigue

Conclusions : débits plus élevés et plus stables au prix d'une petite dégradation de la latence. Reste à voir sur la durée si j'ai encore des déconnexions fréquentes.

Merci.

J'ai du mal sauvegarder les résultats du test 3 car ils sont identiques à ceux du test 2 :/
Voici donc un test 4 sur le nouveau firmware réalisé à l'instant :
- test 4 :

+ Réception : 211,5 Mb/s de moyenne et 227,7 MB/s max
+ Envoi : 252,7 Mb/s de moyenne et 276,5 MB/s max
+ Latence : 8,500 ms. 9,831 ms de moyenne, 2,400 ms de gigue

Admin

@Frolicfrog

Merci pour les tests. Je suis un peu déçu car certains arrivent à faire plus de 500 Mbit/s

Utilisez vous l'appli native nperf, ou la version web ?
A quelle distance se trouve votre tour fixe de la box ?

@mbizon J'utilise nPerf en version web sous Chrome qui me permet d'atteindre ~900 Mb/s en réception en filaire. La box se trouve à 7 mètres environ au même étage et derrière 2 cloisons de plâtre.

@mbizon je viens d'activer les canaux DFS : aucun changement.
Ma config 5GHz :
- 802.11n : activé
- 802.11ac : activé
- Largeur de bande : 80 MHz → dois-je la réduite ?
- Canal Primaire : automatique
Depuis mon mobile juste à côté de la box je suis à 365Mb/s avec le Wifi 5GHz alors que j'atteins sans souci 750Mb/s avec Free mobile quand je suis sur un bon spot. Le souci ne vient donc pas du mobile.

Admin

@Frolicfrog

Ok c'est la distance qui limite donc.

Merci

Admin

@Frolicfrog

Votre config est correcte, tel ou tel canal ne changera pas le débit sauf si le canal est encombré (visible dans freebox OS).

Largeur de bande 80Mhz, il ne faut pas la diminuer.

Pour le mobile à coté de la box, pouvez vous essayez d'autres applis de test, comme speedtest (ookla) ?

@mbizon j'ai les mêmes débits depuis mon mobile à côté de la box avec speedtest d'ookla

mise à jour mais j'ai l'impression que les terminaux préfèrent retourner sur le 2,4ghz. par ailleurs peut etre rien à voir mais plus de free mobile chez moi (mais est-ce à cause des orages sur bordeaux ?)

Petite apparté : pour éviter que les terminaux 'ac' 5Ghz se connectent à la bande 2.4Ghz moins performante, il vaut mieux séparer les deux Wifi en leur donnant deux noms différents, dès que possible…

Admin

La bande 5Ghz porte moins loin, si vous configurez uniquement la bande 5Ghz sur votre téléphone, alors vous capterez moins loin.

Si vous séparez les bandes et que vous configurez les 2 dans le téléphone, le résultat est identique avec le mode non séparé.

hydro commented on 19.06.2024 15:31

Bonjour,

Pour ma part j'étais à 150mbps environ sur l'ancien firmware (ce qui n'est pas extraordinaire pour du ac. Testé depuis 2 PCs windows distincts + smartphone android + smartphone ios.

Avec le nouveau firmware j'arrive à 450mbps environ…

Maj effectué hier vers 15h depuis RAS tout fonctionné parfaitement jusqu'à il y'a maintenant 10 minutes, la box à était déconnecté, donc je l'ai redémarrer et la j'ai perdu l'accès à l'application freebox (ancienne version) oubligé de redémarrer à nouveau pour récupérer l'accès, j'ai remarqué que les CPU Chauffant comparé à avant cpu 1 61C° et 58C° pour CPU 2 le switch lui il est à 51C° et le HDD est à 41C°… A part cette perte de connexion, j'avais vraiment rien remarqué de particulier pour l'instant

Gagne d'environ 25% Sur la vitesse de téléchargement, vitesse maximum obtenue 586Mb à moins de 1m de la box et environ 560Mb à environ 5m de la box sans obstacle, à l'étage je plafonne entre 200 et 400Mb tout dépend de l'endroit, au second étage c'est entre 80 et 300Mo tout dépend de l'endroit et des postales aussi…

smily commented on 19.06.2024 17:34

su run iphoneSE je suis à 380-400 crete (350 en moyenne) en down et 215 en up, à 3.5 metre de la box sans obstacle.

Pour l'instant, je n ai pas remarqué d amélioration avec ma ligne fibre et la bande wifi 5ghz quelques soient la distance de la box. Test effectué sur android (oneplus 8) avec application speedtest. J utilise la sécurisation expérimentale wpa3/wpa2 sur freebox revolution avec wifi bandes wifi séparées. Merci free de lutter contre l'obsolescence programmée

Bonsoir bonsoir !

Firmware installé il y a 30min environ.

Tests effectués avec mon smartphone Poco F3 et l'application speedtest Ookla.

Dans mon Salon à 11 mètres de la box:
-avant firmware : 174 download et 58 upload
-après firmware : 151 download et 40 upload

Entrée de maison, face à la box (1metre)
-avant firmware : 255 download et 238 upload
-après firmware : 410 download et 354 upload

J'ai perdu en couverture un peu mais j'ai cru comprendre que c'est lié au fait que je fasse mes tests, comme d'autres; en séparant les réseaux 2.4 et 5GhZ.

Je continue mes tests demain dans le reste de la maison et en reunifiant les deux réseaux wifi.

Bonjour,

Du mieux ce matin avec 552 mbits en descendant et 361 en montant, face à la box.

C'est génial !

Augmentation des débits, mais toujours des bloquage au niveau télévision, on dirait que le wifi se coupe par intermittences, mais comment vérifier cela,
Cordialement,

Je viens d'obtenir un nouveau record personnel ce matin :
616Mb en téléchargement à 5-6m de la freebox, par contre la vitesse d'envoi est toujours très basse 235Mb. Après peut être que la révolution ne peut pas délivré plus en upload car même en filaire atteindre les 600Mb est rare, ça plafonne vers les 400 en général, donc je pense qu'il possible de faire quelque chose pour améliorer aussi la réception Wi-Fi de cette box pour nos équipements peuvent lui émettre mieux.

Bonjour

Tests effectués à 3 mètres de distance, aucun autre réseau wifi qui puisse parasiter les résultats. Les tests sur Windows 10 et Linux Mint sont effectués sur la même machine.

Android 13, test avec appli nPerf:

Avant firmware test, player en veille :
Download: 328,05 max - 307,95 moy
Upload: 229,08 max - 22,35 moy
Latence: 20 min - 21 moy

Avant firmware test, player allumé :
Download: 313,49 max - 291,91 moy
Upload: 234,93 max - 224,01 moy
Latence: 20 min - 21 moy

Firmware test 1, player en veille :
Download: 332,06 max - 314,38 moy
Upload: 238,66 max - 229,60 moy
Latence: 20 min - 21 moy

Firmware test 1, player allumé :
Download: 330,60 max - 314,05 moy
Upload: 234,59 max - 218,67 moy
Latence: 20 min - 21 moy

Windows 10, nPerf sur navigateur Firefox:

Avant firmware test, player en veille :
Download: 337,53 max - 316,80 moy
Upload: 288,50 max - 267,50 moy
Latence: 18 min - 19 moy

Avant firmware test, player allumé :
Download: 346,19 max - 318,98 moy
Upload: 211,92 max - 128,42 moy
Latence: 18 min - 19 moy

Firmware test 1, player en veille :
Dowload: 413,61 max - 391,78 moy
Upload: 274,09 max - 260,04 moy
Latence: 19 min - 20 moy

Firmware test 1, player allumé :
Download: 412,60 max - 390,66 moy
Upload: 230,68 max - 188,28 moy
Latence: 18 min - 21 moy

Linux Mint 21.3, nPerf sur navigateur Firefox:

Avant firmware test, player en veille :
Download: 500,58 max - 455,16 moy
Upload: 302,58 max - 280,45 moy
Latence: 20 min - 21 mot

Avant firmware test, player allumé :
Download: 478,88 max - 455,10 moy
Upload: 290,91 max - 270,35 moy
Latence: 19 min - 21 moy

Firmware test 1, player en veille :
Download: 477,08 max - 449,23 moy
Upload: 305,70 max - 290,89 moy
Latence: 20 min - 21 moy

Firmware test 1, player allumé :
Download: 489,70 max - 456,96 moy
Upload: 282,67 max - 266,67 moy
Latence: 19 min - 22 moy

Une nette amélioration sous Windows 10.

Sous Android, avec l'ancien firmware, j'avais de grosses pertes de débit, limite gel de chargement de page web, lorsque le smartphone passe du réseau 5GHz à 2,4GHz. Je reviendrais sur ce point de stabilité après le week-end.

Tests de jeux en réseau local prévu ce week-end pour du test de stabilité entre deux machines windows 10 et Linux. Test prévu également avec Steam Link.

Hors sujet: je ne reçois aucune notification pour les posts que je suis sur le site, si un admin a possibilité de jeter un oeil. L'adresse mail est correcte.

Merci d'avance

Bonjour,
Aucune amélioration avec le nouveau firmware concernant mes déconnexions régulières :/
Cordialement.

Après quelques jours, bonne stabilité générale sur ma freebox mini4k fibrée.

A relative faible distance,on sent qu'en 5Ghz la connexion wifi est améliorée notamment sur de petits jeux PC, moins de pertes de paquets.

Le player mini 4k branché en Wifi ac à par contre pas mal de soucis, malheureusement. Je pense que c'est lié au client wifi.

@ElitSnip le player mini4K souffre dans énormément de tâches. Je l'ai échangé contre celui de la Pop et la différence est flagrante !

smily commented on 23.06.2024 12:01

Apres qq jours pas d'effets adverses. En positif, à visée optique et a peu de distance, augmentation des debit en 5ghz. Et aussi peut etre une legere augment de portée, mais je ne comprends pas comment vu que l'endroit en question n'est pas atteint par le 5ghz

Pour le player mini4k, j'ai trouvé un post qui parlait de le mettre en IP statique j'ai essayé et ça fonctionne beaucoup mieux. Plus de pertes de paquets pour moi depuis.

Faire exactement ceci dans l'interface TV Freebox Player
- Aller dans Paramètre réseau/Paramètre IP/Statique

Puis
→ Adresse IP : 192.168.0.253 (valeur hors DHCP)
→ Passerelle : 192.168.0.254 (Par défaut)
→ Longueur du préfixe réseau : 24 (Par défaut)
DNS 1 : 192.168.0.254
DNS 2 : 8.8.4.4 (Par défaut)

Bonjour,

Voici les tests effectués après MAJ en 4.8.12-test1 :

407,9 Mb/s en download
42,22 Mb/s en upload
Ping de 10,80 ms

Auparavant, je tournais plus autour de ces valeurs :

Entre 300 et 350 Mb/s en download
Entre 2 et 10 Mb/s en upload
Ping entre 12 et 15 ms

Pas d'incident réseau détecté à mon niveau, beaucoup plus stable qu'au tout début des tests en tout cas.

Bonjour,

j'ai une freebox mini 4k, largeur de bande 160Mhz.
Un seul point d'accès à proximité, canal peu encombré.

J'ai fait les tests avec les applications speedtest Ookla (pas de version web)
J'ai utilisé
1) Ordinateur portable windows 11 connecté en Wi-Fi 5 (802.11ac) / WPA3-Personnel
Controlleur : Intel(R) Wi-Fi 6 AX201 160MHz
Il est posé à 3m de la box

2) Google pixel 7 (à 50 cm de la box)

Ancien Firmware


Ordinateur
Test 1 : Down 239 / Up 204
Test 2 : 217 / 190
Test 3 : 235 / 194

Google pixel 7
Test 1 : 187 / 142
Test 2 : 206 / 142
Test 3 : 202 / 114

Nouveau firmware


Ordinateur
Test 1 : Down 430 / Up 212
Test 2 : 415 / 210
Test 3 : 421 / 217

Google pixel 7
Test 1 : 323 / 145
Test 2 : 354 / 145
Test 3 : 339 / 145

Je note donc un gain significatif !

On constate un débit amélioré mais toujours des images gelées sur TV, c'est pénible

@GILOU47 votre player freebox est connecté en Wifi ? S'il est en CPL (courant porteur en lignes), c'est peut-être votre installation électrique (éviter les ramettes ou autre).

Vous avez essayé de le passer en IP statique (comme décrit plus haut) s'il est bien connecté en Wifi ac au freebox server ? Moi ça a tout changé sur mon player freebox mini-4k.

@Frolicfrog bonjour, on peut échanger le player mini 4k contre un player pop sans prendre l'option multi TV ?

Bonjour, après plusieurs jours de tests si le but était de voir une augmentation de débit alors très bien : elle est présente !

Deux questions désormais:

- quelle est la meilleure configuration ? Mes réseaux 2.4 et 5ghz sont séparés même si le deux sont configurés dans mon téléphone car parfois a proximité de la box le téléphone restait en 2.4Ghz. faut-il conserver cette configuration ? Quels sont les avantages et inconvénients ?

- seconde question : va t'on passer sur un autre firmware de test ? Un passage vers un firmware définitif ?

Merci et bonne journée

Admin

Bonjour

@Langner.c :

- la meilleure configuration est la configuration commune aux cartes. Mais pour le test actuel, il est préférable de séparer les config pour éviter de basculer sur la carte 2,4GHz.

- possible qu'il y ait d'autres versions du firmware de test. Nous vous préviendrons si c'est le cas. Au final vous basculerez sur le firmware définitif en même temps que le reste du parc. Le firmware de pro sera de toutes façons similaires (pour la partie Wifi) à celui que vous testez actuellement, avec éventuellement d'autres ajouts/fix sur d'autres sujets.

Cdt

@Langner.c Oups, effectivement, j'ai l'option Multi TV et j'avais d'ailleurs encore le vieux player de la Freebox HD sur cette option :D J'ai donc échangé ce player contre celui de la Pop que j'ai mis en player principal au lieu du player de la mini 4K. C'est le jour et la nuit ! Je pensais que c'était mon CPL qui faisait que le changement de chaine ramait. En fait c'était bien le player de la mini 4K qui était lent.

Bonjour. Alors… je voulais faire un monitoring avant/après, et j'ai bêtement redémarré la box avant de faire la partie initiale. Du coup, tout ce que je peux dire, c'est qu'au global, j'ai moins de micro-coupures et une connexion plus stable. Le flux TV par VLC sur une tablette Android passe très bien, mieux qu'avant dans la SDB.
Je n'avais pas de souci de réseau en soit, mais la version actuelle semble avoir optimisé plus que sensiblement la qualité de connexion wifi chez moi.

Aide SVP pour IP statique :
Comment et par où aller dans Paramètre réseau/Paramètre IP/Statique je ne trouve pas
Merci

@GILOU47 sur le freebox player mini-4k, les paramètres c'est la roue crantée/l'engrenage gris.

Merci mais Excuse-moi j'ai un player revolution, (cpl) et j'utilise pour la wifi un Formuler Z8 pour canal panorama et Oqee, merci

Bonsoir,

Actuellement j’ai reçu la version de test du firmware sur ma freebox révolution (r2). Version 4.12…test1 .

J’ai remarqué que ma clé usb wifi tp link n’arrive pas à utiliser la 5ghz mais la 2,4 ghz oui ça marche bien (connexion et quil reste longtemps connecté au réseau).

Pourtant ma ps5 qui est à peut près à côté peut se connecter à la 5ghz sans problème.

J’ai vérifié les pilotes de ma tp link. Il est à jour. Mon pc windows 11 etc. Toujours le problème non résolu. J’utilise actuellement la 2,4 ghz en attendant une correction de compatibilité entre la freebox et le tp link archer t3u.

Si vous voulez il se connecte après il disparaît et fait buggé la détection de ma clé usb wifi dès fois. Aussi elle a marcher au maximum après le redémarrage de mon pc de bureau 1 m 45 s.

Je pense qu’il y a un problème en 5ghz avec ma tp link. J’ai même essayez une ancienne version donc la archer t2u car la nouvelle est la archer t3u donc mieux optimiser. Pareil même problème… .

Appareils :

Pc de bureau windows 11 22h2
Tp link archer t3u v1 et t2u v1
Freebox serveur révolution r2.

4.8.12test1

@bilatoz va voir sur le site tplink us, les pilotes sont souvent plus à jour.
Dans les paramètres de la carte (panneau de configuration) on peut souvent choisir le réseau préfèré 2.4 GHz (g/n) ou 5 GHz (ac).

Pour info, Windows 11 en est à la 23H2, j'ai fait la Maj 22H2 vers 23H2 hier (ça se force)…

@ElitSnip

C'est à jour sur le site tp link.

Sinon panneau de configuration tkt je sais

Et windows 11 23h2 oe c'est bien mais la 22h2 marche aussi. C'est vrai que oe je vais migrer vers la 23h2. Bonne idée tien . C'est con dans windows update il le propose pas ! A voir manuel sur le site Microsoft.

Bonjour,
J'avais dissocié les 2 cartes Wifi 2,4GHz et 5GHz pour mes tests.
Je viens de les fusionner sur un seul et même SSID et je passe de ~250Mbs à 150Mbs alors que je suis bien connecté en 5GHz :(

J'ai un laptop HP Elitebook 830 G5 qui a maintenant quelques années (2018 ou 2019) et qui se connectent en 866/866 à 3 mètres (Windows 10 22H2, carte Wifi 5 ac avec 2 antennes), c'est assez impressionnant. A l'étage, il descend à 526/526.
Ce firmware est très bon en stabilité.

Et avec mon player freebox mini-4k connecté en Wifi et passé en IP statique, je n'ai plus aucun soucis de flux TV.

Bon, moi, le passge au FW beta m'a plutot mis un beau bordel.
connection instable, plus possible de faire de bureau a distance
je sais pas si c'est lié, mais mon repeteur wifi free, qui est uniquement sur lien wifi, n'accroche plus aucun de mes appareils…meme ceux a coté de lui

avant la bascule, j'etais en config séparée pour les 2 BP
mais vu les difficultés rencontrées , j'ai re fusionné les configs…. ça me semble un poil mieux, mais je retrouve pas mes perfs d'avant….

M.Thibault doit remonter au dev que entre 2 ghz et 5 ghz . Il y a des conflits entre eux. Les appareils ont du mal à choisir quel type de connexion est le plus indispensable.

Voici mes constatations après quelques jours,
WiFi toujours instable sur Tv TCL smart TV que ce soit directement, ou par box Mi-Box ou Formuler Z8, par contre marche bien avec une rallonge de 10m en RJ45 directement sur la Freebox V6, j'ai deux répéteurs installés un toto link et un Maginon,
Mesures faites ce matin sur mon Samsung S21 :
à 1 m de la box, V6 wifi en 5G = 650 mbps
à 9 m de la box, V6 wifi en 5G = 351 mbps (varie beaucoup, à l'instant 175 mbps)
à 12 m de la box, V6 wifi en 5G = 468 mbps
Bizare non ? et les mesures faites sans murs ou obstacles,
Bien cordialement

Tu deverai éteindre tes 2 répéteurs et refaire des tests, je pense qu'il soit avoir des perturbations d'au la chute de vitesse.
Essaie t'a rien à perdre de toute façon

Voici mes constatations après mes dernières modifs,
WiFi toujours instable sur Tv TCL smart TV que ce soit directement, ou par box Mi-Box ou Formuler Z8, par contre marche bien avec une rallonge de 10m en RJ45 directement sur la Freebox V6, j'ai supprimé mes deux répéteurs installés, un toto link et un Maginon, et supprimé mes répéteurs, et également coupé le wifi 2,4 GHz J'ai refait mes mesures à l'instant sur mon Samsung S21 :
à 1 m de la box, V6 wifi en 5G = 780 mbps
à 9 m de la box, V6 wifi en 5G = 390 mbps (varie beaucoup, à l'instant 234 mbps)
à 12 m de la box, V6 wifi en 5G = 390 mbps
Bien cordialement,
A votre disposition si besoin est,

après quelques jours de mon coté j'ai l'impression que cela se dégrade. instabilité de la connexion au wifi sur plusieurs terminaux, latence, débit moindres aux mêmes endroits qu'avant la mise à jour

J'ai la même sensation que @Terenas. Les débits sont plus faibles et j'ai plus de déconnexions.
Chose particulièrement surprenante depuis quelques jours : si mon PC fixe est connecté en Wifi sur le serveur mini 4K en Wifi 5GHz, alors mon téléphone Samsung n'arrive plus à échanger sur le même SSID avec le serveur mini 4K. Je suis obligé de connecter alors mon Samsung sur un autre routeur Wifi.

Bon, après plusieurs jours,le retour est mitigé.. les débits ont certes augmenté quand je suis proche de la box mais après il y a trop de déconnexion et d'endroits où j'avais du wifi est la plus rien donc niveau porté et accroche c'est pas top. Bref c'est pas ce futur firmware qui va améliorer le wifi de la révolution malheureusement sauf si vous vivez à côté de votre box..

Version 4.8.12-test1
Seul la switch se connect au Wifi Ac
Les smartphones (iphone et smartphones android se connectent tous au 2.4Ghz )
L'utilisation du DFS est grisé dans mes paramètres et réglages commun pour 2.4Ghz et 5GHz.
Y a t il un souci sur mes réglages coté Freebox ?

Le Pc portable se connecte bien en 5Ghz
ping 19ms descendant 185.1mbps ascendant 232.45 sur speedtest (box de l'autre coté du mur parpaing), le débit s'effondre en bout de couverture.
Ping 18ms descendant 552.34 ascendant 279.61 au pied de la box

Comment quitter la beta ? I y a trop de problème avec les tp link usb wifi !!

Bonjour,

Pour de la visio sur PC linux, impeccable.
Jeux en ligne sous win10 également.
Par contre, avec steamlink entre PC win10 et Android, cela m'indique une connexion de mauvaise qualité ; et en effet, il y a un sacré temps de réponse.

Je ne sais pas si cela peut être lié, mais la coïncidence est troublante : j'ai des soucis avec les joy cons de la switch, problème qui survient depuis le même moment que la version test. Uniquement les joycons gauche sont affectés, ils déconnectent de la console, tout en restant allumés, la seule seule solution est de les resynchroniser avec le petit bouton sur le flanc. Le wifi peut-il créer une telle perturbation?


Voici mes retours :

Version : 4.8.12-test1

Sur Android (Xiaomi redmi note 9T 5g) :

Avant : Débit instable (j'ai plus les valeurs), perte de connexion Wifi surtout dans les pièces les plus éloigné, c'étais à 5 barre de Wifi puis d'un coup plus rien
Maintenant : Débit plutôt stable, aucune perte de connexion malgré des tests plusieurs minutes sur Oqee

Plafond à 309 mbps sur le téléphone jamais dépasser, même à quelques centimètres

Sur PC portable (on m'en a passer un pour que je test) sous Windows 11 :

Avant : Pas d'avant
Maintenant : Débit stable, tester dans les pièces éloignés, aucune perte de connexion

Plafond vers 400/420 mbps

» Comment quitter la beta ? I y a trop de problème avec les tp link usb wifi !!

Mon TP LINK USB WIFI Archer T2U Nano fonctionne bien sous Win 10 ou Win 11 avec cette béta.
Il fonctionne encore mieux avec le driver US de 2022 (contre le driver fr de 2019 qui fait clignoter la clé nano péniblement) :
https://www.tp-link.com/en/support/download/archer-t2ub-nano/

Après je n'ai que ce modèle…

Admin

Bonjour,

Une nouvelle version est disponible: 4.8.13-rc2

Quelques correctifs apportés, pas forcément visible pour l'utilisateur.

4.8.13 rc2 installée à l'instant, c'est parti !

Firmware rc2 mis à jour à l'instant.
Après avoir constaté des débits qui n'arrêtaient pas de chuter jour après jour avec le firmware précédent (problème de fuite mémoire ?), je retrouve de bons débits. Est-ce le nouveau firmware ou est-ce simplement parce que j'ai rebooté la box ? Je n'en sasis rien.
J'ai même de meilleures perfs : 250Mbs descendants / 300Mbs montants / 8ms de latence

Bonsoir,

La maj 4.8.13-rc2 est encore pire. Ma PlayStation et tous mes périphériques se déconnectent . Meme en 2.4 ou 5 GHz. Faites quelques chose en urgence svp !!!

Des fois, je ne vois plus les ssid sur connexion wifi dans différentes périphérique comme si il y a un brouteur un truc de ce genre.

Adresse mac Freebox serveurs r2 ! 70:FC:8F:43:92:7B

J'ai remarquer un truc c'est que il y a un conflit entre ipv4 et ipv6 lors d'une connexion en 2,4 ou 5 ghz. Vu depuis mafreebox. Il changent sans arrêt de DHCP. Je l'ai mise en auto. Et il considère le périphérique comme un pc de bureau or non c'est une console portable vous voyez ?

Il y a quelques chose. Vous pouvez pas collecter les logs de connexion genre (journaux systèmes pour les connexions et autres ..) ?

Beaucoup mieux que précédemment test nperf à 6 mètres de la box:
Débit descendant crête 351.52 Mb/s
Débit descendant moyen 286.11 Mb/s
Débit montant crête 303.20 Mb/s
Débit montant moyen 249.92 Mb/s
Temps de réponse min. 10 ms
Temps de réponse moyen 12 ms
Gigue du temps de réponse 8 ms
Indice de performance navig.89.17%
Indice de performance vidéo 96.43%

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing