Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN → WiFi
  • Assigned To No-one
  • Operating System Freebox V9 (Ultra)
  • Severity Medium
  • Priority Very Low
  • Reported Version 4.8.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private

FS#39412 - Probleme Wifi 2.4 GHz sur Freebox Ultra

Bonjour à tous,

Avant ma migration vers l’offre Ultra, j’avais une Freebox Delta R1 (sans WiFi 6E) et deux répéteurs Freebox WiFi 5 et je n’avais pas de problème.

Depuis je suis équipé de la Freebox Ultra, avec mes deux répéteurs WiFi 5 (échange vers du WiFi 7 non possible pour le moment), j’ai quelques soucis.
- Mon ancien disque dur est connecté a ma box en USB, avec un câble USB 3 blindé (triple blindage d’après Ugreen). Ce nouveau câble de 50cm m’a permis de déporter le disque dur du coté du bouton d’alimentation de la box.

Le Wifi en 2,4GHz du serveur est donc fonctionnel et ne semble pas être concerné par les interférences connues entre le WiFi 2,4GHz et l’USB 3

- Ma machine à laver se connecte (Candy)
- Mon sèche serviette aussi
- Deux prises connectées aussi (AWoX et une autre marque trouvée sur Amazon)
- Une autre prise connectée aussi (Meross, pourtant installée à coté d’un répéteur WiFi se connecte directement au serveur en 2,4GHz)
- Mon ampoule connectée aussi (Meross)

Mon aspirateur robot de marque ECOVACS, modèle DEEBOT OZMO 920 est connecté au wifi 2,4GHz du répéteur WiFi nommé « Salon » la plupart du temps, lui même connecté à la box en ethernet. MAIS il se connecte ponctuellement au server en 2,4GHz lors de ses missions…

C’est là que les problèmes surviennent pour mon aspirateur :
- Lorsqu’il reste connecté au répéteur wifi Salon, tout va bien.
- Lorsque l’aspirateur bascule sur le wifi 2,4GHz de la Freebox Ultra, il apparait comme connecté avec un signal excellent sur l’application Freebox Connect (Capture : https://i.ibb.co/fxXhRRy/Freebox-Connect.png, le signal semble bon sur FreeboxOS (Capture : https://i.ibb.co/LdSyKJV/Freebox-OS.png ) en revanche je ne peux plus le piloter depuis la maison ou à distance (en WiFi ou en 3G/4G/5G).

L’application EcovacsHome m’indique alors que le robot est hors ligne (Capture : https://i.ibb.co/M5QFf8V/Ecovacs-Home.png/ )

Le WiFi de la Freebox Ultra semble ne pas lui permettre de communiquer, contrairement à celui du répéteur Freebox WiFi 5.
- Par exemple, quand le robot est connecté en WiFi sur le répéteur WiFi Freebox WiFi 5, le statut est indiqué comme “En ligne” et le pourcentage de la batterie remonte (Capture : https://i.ibb.co/Q8xHb3V/Ecovacs-Home-OK.png).

Ce problème n’existait pas avec la Freebox Delta.

Pour contourner le problème, j’ai installé au milieu de la maison mon petit routeur de voyage GL-iNet GL-SFT1200.
J’ai donné un nom de WiFi différent : l’aspirateur se connecte sans broncher et ne perd jamais la communication.

J’ai pu constater que lorsque l’aspirateur s’échoue dans la chambre (coté serveur Ultra), si je mets le routeur de voyage dans la chambre, l’aspirateur privilégie le réseau WiFi de celui ci car il lui permet de communiquer. De retour au salon, l’aspirateur se reconnecte sans intervention de ma part au répéteur WiFi 5 (Capture : https://i.ibb.co/hf0RTfS/Freebox-Connect-r-p-teur.png)

En attendant une résolution, je vous remercie de m’avoir lu.
Cordialement,
Who1amFr.

Admin

bonjour est ce que je peux avoir la mac de votre freebox s'il vous plait

Bonjour,

Voici l’adresse MAC de mon serveur 38:07:16:C2:94:04

Cordialement.

Admin

Merci beaucoup de ce rapport très détaillé.
Je pensais à un bug que nous avons actuellement sur les répéteurs et dans une moindre mesure sur les Freebox, mais apparemment ce n'est pas votre cas.
Pour que nous puissions regarder, vous est-il possible un jour ou cela ne vous dérange pas de laisser votre aspirateur s'échouer sur la Freebox, et nous faire signe, que nous puissions regarder plus en détails ?

Bonjour,

J’aurai voulu vous faire prendre la main aujourd’hui mais il y a eu un autre problème.

L’aspirateur n’apparaissait pas connecté au wifi du tout.
Ni sur les répéteurs, ni sur la box. Pourtant il était bien connecté puisque j’ai pu en prendre le contrôle à distance.

J’ai désactivé le wifi de la Freebox à distance, puis réactivé.
J’espérai que l’aspirateur apparaisse. Ça n’a pas été le cas.

Freebox Ultra redémarrée.
- l’aspirateur s’est reconnecté au répéteur Salon.
- l’aspirateur a basculé sur le second répéteur Maritelu (au lieu de passer sur la Freebox)
- l’aspirateur a enfin basculé sur la Freebox maiscommunique très bien…

Je vous propose de patienter quelques jours, le temps que le problème se reproduise et je vous solliciterai à ce moment là. D’accord ?

Admin

top

Bonjour,

J’ai pu reproduire le problème hier et aujourd’hui.
Si vous avez un peu de temps, l’aspirateur s’est échoué dans la chambre, après avoir été connecté sur le répéteur Salon, puis Maritelu et enfin sur le Server Ultra. Il est injoignable dans l’application Ecovacs mais visible sur Freebox Connect à l’heure où je vous écris ce message.

Cordialement.

Admin

est ce que l'aspirateur a biens la mac D4:D2:D6:B5:01:96 ?

Oui c’est bien lui !

Admin

Alors j'arrive à le pinger depuis la box,
Du coup je ne vois pas trop quel peut être le problème
LEs autres appareils connectés sur le 2.4 de votre box sont bien joignables ?

Admin

Bonjour @Who1amFr,

Aussi, avez vous un switch managé ? Si oui je veux bien sa référence s'il vous plait. Et si par hasard c'est un switch qui fait du STP (loop detection) pouvez vous essayer de le désactiver s'il vous plait ?

Cordialement.

Oui tous les autres appareils sont joignables (lampe, lave linge, thermostat et prises connectées).

Voici ce qu’il se passe en vidéo quand j’essaye d’accéder au robot depuis son application quand l’aspirateur est connecté au serveur Ultra : https://transfert.free.fr/LYilZKk

Je n’ai pas de Switch managé.

Bonjour
j'ai le même équipement et je rencontre le même problème. pour information lorsque le robot est connecté sur la Freebox Ultra le ping ne répond pas ou parfois avec un intervalle très importante et surtout non régulier. cela fonctionne correctement lorsqu'il est connecté au répeteur. j'ai aussi essayé toutes les configurations :

- séparation des bandes wifi
- paramètres avancés sur la bande 2,4 en combinant tous les paramètres
- désactivation de la norme BE puis AX et N
- désactivation des autres bandes (5 et 6 GHz)
- test de chaque canal radio sur le 2,4

pour information avec la livebox je n'avais pas de problème. je pense à un problème de la Stack wifi de la borne.

Bonne journée

Bonsoir,

Je me permets de confirmer aussi de mon côté j'ai tout testé et le 2.4 GHz a vraiment un problème sur la Ultra.
Tout ce qui est connecté en direct sur le server en 2.4 dysfonctionne grandement ( déconnexions en permanence, ou 10 secondes de ping ) très problématique pour la domotique. En revanche les appareils connectés sur le répéteur ne posent pas de problème.
J'ai, en attendant un fix du wifi, mis une vieille borne wifi sous OpenWRT au milieu de l'appart en mode répéteur, qui capte le 5GHz et rebalance du 2.4GHz et ça arrose tout sans problème, mais ça n'est pas optimal, d'autant plus quand on paye une box à ce tarif là.

Je précise que j'ai migré depuis la POP, et qu'en un an je n'ai pas eu le moindre souci en wifi 2.4GHz je n'ai même pas eu à bidouiller des paramètres au début toute la domotique s'y était connectée sans problème.

Merci pour ce que vous pourrez faire des des prochaines versions les devs ! (je précise aussi, rien autour de la box, jamais rien eu de connecté en USB etc…)

cf FS#39385 cf FS# 39467

Je constate un nombre croissant d'utilisateurs qui se plaignent de l'instabilité du wifi 2,4GHZ de la freebox ultra et qui utilisent comme solution de contournement un autre routeur…
Meme si la carte ne plante plus de mon coté, je constate toujours des problèmes sur le 2,4GHZ, notamment des périphériques qui n'avaient aucun problème de wifi sur ma précédente box et pour qui le réseau devient inaccessible (exemple box domatique tahoma switch, robot aspirateur dreame) par moment depuis la freebox ultra…
Ou en êtes-vous dans la correction et l’amélioration du réseau wifi 2.4GHZ de la freebox ultra ? Il y a visiblement un nouveau firmware qui est sortie mais aucune communication de free à ce sujet ?! source https://www.universfreebox.com/article/565982/free-deploie-une-nouvelle-mise-a-jour-des-freebox-pop-et-ultra Cela devient assez frustrant de ne constater aucune avancée ni communication à ce sujet malgré toutes les pistes de recherche qui ont été communiqué par la communauté, d’autant qu’il s’agit d’une box « haut de gamme ».

Merci pour votre retour et votre compréhension
Cordialement

rr commented on 19.06.2024 07:27

J'ai vu différents retours de gens qui avaient des problèmes de connectivité en wifi 2.4GHz (appareil connecté sur le wifi, mais pas de connexion internet), et d'après eux, le souci a été réglé avec le firmware 4.8.10 ou 4.8.11 (je ne me rappelle plus exactement)

@Who1amFr @Zaienk @Eric45 vous confirmez ?

Bonjour

Pas d’amélioration avec les firmwares précédents.
J’espère que le prochain qui est en phase de tests solutionnera les problèmes.

Bonne journée

Bonjour,

Je n’ai malheureusement pas pu tester ces nouveaux firmwares sur la Freebox Ultra. J’ai quitté mon logement en laissant l’abonnement à la personne restante.

Bonne journée.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing