Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category LAN → WiFi
  • Assigned To No-one
  • Operating System Freebox V9 (Ultra)
  • Severity Critical
  • Priority Very Low
  • Reported Version 4.7.9
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 2
  • Private
Attached to Project: Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)
Opened by Tronyx - 06/03/2024
Last edited by Tronyx - 06/03/2024

FS#39149 - Wifi 2.4 GHz ultra

Perte de connexion du wifi 2.4 ghz

Perte des caméras connectées des alarmes des détecteurs de fumée nest des ventilateurs connectés des prises lumières connectées Tapo et autre

Quand je reboot ça reviens 1 ou 2 heures puis plus rien

Pareil appareils Alexa écho

Ça devient limite dangereux

Bonjour

Le souci est malheureusement connu moi j’ai remis en fonction mon vieux orbi pour le 2,4ghz et plus de soucis.
Si vous avez branché des disques durs sur le port usb je vous conseil de les débrancher.

rr commented on 07.03.2024 19:13

@Stevus
Le souci connu est que les personnes qui ont choisi des disques usb3 ou adaptateurs "bas de gamme" se retrouvent avec des appareils mal isolés, ce qui renforce les perturbations sur le 2.4GHz.

Cette situation, créée par le mode de fonctionnement de l'USB3 était déjà documentée en 2012, et reconnue par le consortium USB (à l'origine de la norme USB3) :
https://www.touslesdrivers.com/index.php?v_page=3&v_code=4588 https://www.usb.org/sites/default/files/327216.pdf

Les appareils/disques qui ne sont pas "premier prix" ont souvent un blindage renforcé, qui limite ces perturbations.
En choisissant des câbles usb3 blindés, pour connecter le disque, cela limite aussi les interférences.

@Tronyx, concernant ton souci, il faudrait que tu donnes beaucoup plus de détails, si tu as besoin qu'un ingénieur de chez Free puisse analyser.
- Mac de ton Server Freebox
- Mac d'un appareil concerné par le problème (la caméra par exemple)
- faire tes tests sans répéteur, dans un premier temps

Si jamais le souci se reproduisait, ça pourrait être intéressant d'envoyer un post ici dès qu'il arrive (et préciser l'heure exacte)
5 minutes après que le problème a eu lieu, au lieu de redémarrer la box, si tu redémarres la caméra, la connexion est rétablie ?

Ok bon je précise alors … je travail chez pro….. j.en dit pas plus . Je sui ingénieur système et réseau de formation … aucun disque connecté en usb juste un mvme de 1 téra dans le serveur… pas de répéteur … pour les MAC ça me pose problème de les donner ici (mac spoofing entre autre) je ne redémarre pas la box justement j’attends et va ça vient . Le mvme est un 860 pro donc pas trop pourri

Quand je reboot les périphériques le souci ne se règle pas

Pas de disque en usb

rr commented on 07.03.2024 19:33

Pour la MAC, c'est comme ça que les dev de chez Free t'identifient (et personne ne peut rien faire de la mac de ta box, en réalité). Donc s'ils te la demandent et que tu as besoin d'aide, il faudra l'indiquer.

j’attends et va ça vient

Combien de temps depuis le dernier reboot de la box ?
Et combien de temps depuis le dernier souci avec ta caméra ?

Mac 38 07 16 C0 21 72

Dernier Redbox hier à 09h à peut prêt
Cam up 9h 11h30
Idem prises et nest et aspirateur tuya et chauffage tuya et prises Tapo

BR commented on 08.03.2024 12:58

Idem pour moi, soucis avec le 2.4GHz mais uniquement avec le répéteur :

https://dev.freebox.fr/bugs/task/39133?pagenum=2

Peut-être une idée à te soumettre :

J'avais un problème similaire avec un purificateur d'air qui perdait la connexion Wifi en 2,4 Ghz.
Dans les paramètre wifi "Configuration réseau" , la version "Version du protocole EAPOL" était d'origine sur "Version 2". J'ai placé en "Version1", et depuis, mon purificateur reste connecté au Wifi, plus de problème.

Bonjour,
J'ai aussi le problème avec des caméras TAPO.

J'ai essayé l'astuce de la version 1 de EAPOL mais sans grand succès. Les cameras remontent de temps en temps dans DS Cam (Synology NVR) mais se déconnecte toujours du réseau.

Soucis déjà évoqué à maintes reprises sur plusieurs posts mais comme à son habitude Free fait la sourde oreille on dirait… Passez par un répéteur Wifi acheté à 15e sur Amazon et vous n'aurez plus de problème

@Seidel

Certes mais ce n'est pas normal et encore moins souhaitable d'installer ce genre de matériel

ça fait plaisir de voir que c'est classé "Priorité Très Basse" , j'en ai un peu marre de perdre mon imprimante/mon netatmo et ma télé tous les jours.

Bonjour,
De mon côté suite à la dernière mise à jour, le problème est solutionné.
Version Freebox Ultra 4.8.10

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing