Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Non trié
  • Assigned To No-one
  • Operating System Freebox V9 (Ultra)
  • Severity Low
  • Priority Very Low
  • Reported Version 4.7.8
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)
Opened by samir - 14/02/2024
Last edited by samir - 14/02/2024

FS#39002 - Depuis la derniére mise à jour perte de debit ethernet ou wifi

Bonjour,

Depuis la derniere mise à jour de la freebox ultra avant maj sur une carte reseau de 1gbs j était à 960 en down et 920 en up, depuis cette mise à jour, mon debit decendant est mauvais , que ça soit en ethernet c’est sur ça; relié au ports de la freebox, mais aussi en wifi . pour le moment je suis assez deçu , mes debits, sont plus mauvais que quand j’avais la freebox revolution en dessous des 880 constent !

Admin

Bonjour,

Comment est-ce que vous testez ?

Je suis dans le même cas que toi.
Pour preuve : https://postimg.cc/2qfN9sC9

Mac de la Freebox : 38:07:16:C0:5C:0F

Admin

@OmG974 Est-ce que le test est fait en connectant le PC directement sur la box, ou y a-t-il un switch entre ?

Là c'est en wifi7 directement à la freebox.
J'ai le même souci raccordé directement en rj45 à la freebox sur un port 2.5gb, les débits sont pires avec un sfp+ Rj45 ! > https://postimg.cc/D4gY5z2n

samir commented on 14.02.2024 15:54

@mmakassikis

Bonjour, alors en ethernet relié a la freebox en rj45, carte reseau 1gbs , avant maj 960 constent en download,930 en upload.

apres maj 600 ou plus bas c'est aléatoire, c'est le meme serveur free 40gbs sur nperf

En suite, en rj45 2.5 gbs la c'est carrement décevant, j'ai pas de point avant pour ce cas la mais je depasser jamais les 900 megas depuis la maj donc je vais mettre ici deux images, c'est sensé étre du 2.5 gbs , en upload quel que soit le test voulu c'est tres bon, voir excellent, en 2.5 gbs, mais en download, c'est carrement une blague voici deux photos encore une fois.

https://image.noelshack.com/fichiers/2024/07/3/1707924521-debit-pourri.jpg https://image.noelshack.com/fichiers/2024/07/3/1707924207-anomalie-2-5-gbs.jpg

en wifi 6 avant la maj https://image.noelshack.com/fichiers/2024/07/3/1707924692-capture.jpg il y a beaucoup mieux mais bon, depuis je suis à 800 megas voir nettement moi selon les cas.

autant dire que je suis pour le moment assez décu de cette freebox ultra .

samir commented on 14.02.2024 15:59

réctification ayant reçu mon module ethernet 2.5 apres la maj j'ai au max été à 800 une fous ou deux, puis aller 400,500 c'est aléatoire.

Et je le re re dit, en upload je suis à 2100 2300 sur 2.5 , c'est que en download que ça coince .

Je me trompe peut étre je suis pas ingenieur, ou quoi que ce soit, mais j'ai l'impression qu'il y a un truc qui ne vas pas avec les ports 2.5 gbs ethernet, j'ai l impression qu'ils sont bridés ou j'en sait rien, je le re dit ici, mais il m'arrive d'avoir lors des speed test des messages en disant vous avez changer de connection, comme si les ports se deconnectait .

mais mon impression en un seul mot ,c'est sentiment d'étre bridé .

@samir j'ai les même soucis en download en wifi 7 avec un très bon UP.

Admin

Quel module ethernet 2.5Gbps avez-vous ? Sur quel OS ?

Pouvez-vous vérifier dans FreeboxOS que le lien est bien monté en 2.5Gbps (Paramètres > Mode Avancé > Switch) ?

@samir

mais il m'arrive d'avoir lors des speed test des messages en disant vous avez changer de connection

Est-ce que cela arrive quelque soit le serveur nperf ? Pouvez-vous tester sur un autre serveur ou avec un autre service (Ookla Speedtest dispose d'une application native pour ce genre de tests) ?

@OmG974

Quel type de SFP ? Est-ce que celui ci est correctement détecté (vous pouvez vérifier dans FreeboxOS > Paramètres > Mode Avancé > SFP) ?

Qu'est-ce qui est connecté en face du SFP ?

@mmakassikis
Pour ma part j'ai plusieurs modules que j'ai testé:
-Trendnet USB-C 3.1 vers Ethernet 5GBASE-T TUC-ET5G (module 5gb) sous win11 et DSM 7.2 (synology)
- CLUB 3D module 2.5gb usb3.1 sous win11 et DSM 7.2 (synology)
- Carte Réseau PCIe 2,5 Gigabit, Puce Realtek RTL8125B, 2500/1000/100Mbps 2.5GBase-T sous DSM 7.2

Oui l'interface est bien vu en 2.5gb > https://postimg.cc/R6t4YHF7

Concernant le module SFP+ c'est celui-ci > https://postimg.cc/dLvxMy3q Correctement détecté par la freebox > https://postimg.cc/vDJFjTFh

Sur ce screen un Nas Synology est connecté dessus > https://postimg.cc/BXw0gpZ8

Et un speedtest depuis ce Nas branché sur le sfp+ > https://postimg.cc/r0GYz1wF

l'interface côté Nas est en 5bgs > https://postimg.cc/xkDwCT35

Admin

@OmG974
Est-ce que le NAS est connecté uniquement via le SFP ?

Est-il possible de forcer une vitesse sur le lien ?

Je ne sais pas ce que la négotiation donne entre une interface 5GBASE-T et un SFP 10G …

samir commented on 14.02.2024 17:00

@mmakassikis c'était un module en usb 3.1, 2.5 gbs, éyant eu un debit en download decevant je l'ai rendu à amazon, mais sur les avis du module beaucoup de debits en 2400 etc dans le doute jai rendu meme si je pense que cetait un bon produit .

si je trouve mieux je retesterai, mais pour moi jai le sentiment que quelque chose coince

mais hors ça je pense que le download chez certains abonnée doit étre bridé car sur twitter en wifi 6e certains ateignaient 1600 en down, et moi peniblement 1000 . soit par la box soit pas autre chose

pour finir, vous pensez que ma connection fibre est bonne ? puissance reçe sfp fibre -21.3 et puissance transmise 4.18 dans état internet ,puis état de la connection ftth

Non pas de possibilité de forcer la vitesse.
Actuellement oui, connecté uniquement par SFP.

Mais j'ai les mêmes débits avec cet adaptateur sur windows 11 et port sfp

je ne sais pas ce que la négociation donne entre une interface 5GBASE-T et un SFP 10G

Je ne sais pas mais c'est un problème un peu plus général dans le sens où en wifi 7 avec une synchro à 5gb le problème est identique > https://postimg.cc/2qfN9sC9

Autre précision que j'ai oublié, je n'ai pas un meilleur débit depuis un téléchargement directement depuis la Freebox via Freebox files …

Admin

@OmG974

Le problème de débit down est peut-être normal sur l'interface SFP:
Du point de vue de la box, la vitesse du lien est de 10Gbps, mais c'est faux. L'assymétrie 10Gbps/5Gbps est problématique: lorsque le module reçoit du trafic à 10Gbps, il sature puisque de l'autre côté il ne sait en sortir qu'à 5Gbps. Résultat: des paquets sont droppés et donc le débit baisse.

Que donne les tests de débit sur les ports ethernet avec:
- Carte Réseau PCIe 2,5 Gigabit, Puce Realtek RTL8125B, 2500/1000/100Mbps 2.5GBase-T sous DSM 7.2
- CLUB 3D module 2.5gb usb3.1 sous win11 et DSM 7.2 (synology)

Autre précision que j'ai oublié, je n'ai pas un meilleur débit depuis un téléchargement directement depuis la Freebox via Freebox files …

Ce n'est pas comparable. Le téléchargement depuis la Freebox sur un disque ne sollicite pas le WiFi ou le SFP LAN ou les ports ethernet (sans parler du type de téléchargement, type de disque etc).

@samir

Les puissance d'émission / réception sur la fibre sont bonnes.

mais hors ça je pense que le download chez certains abonnée doit étre bridé car sur twitter en wifi 6e certains ateignaient 1600 en down, et moi peniblement 1000 . soit par la box soit pas autre chose

Sauf erreur de ma part, le WiFi sur votre box est désactivé. Donc s'il y a problème de débit WiFi, le problème est au niveau du point d'accès que vous utilisez (à priori connecté en Ethernet à 1Gbps, donc le débit obtenu est le maximum atteignable)

Je viens donner des nouvelles !
Le problème vient bien de des interfaces 2.5gb et 5gb branchés sur l'interface SFP+. Sur les ports 2.5bg de la freebox c'est ok.
Je viens de faire un test avec un autre PC avec une carte réseau 10gb (Intel x540) et là par contre tout est ok > https://postimg.cc/WhgrhXDh

En Wifi 7 à 1m de la box avec une synchro à 5gb par contre j'ai un speedtest qui ne dépasse pas les 2gb > https://postimg.cc/0zG5SYpK
De ce côté là il y a bien un souci par contre.

Admin

@OmG974

Quel type de station pour le test WiFi ?

Nperf depuis l'application windows

Pardon mal lu … Laptop sous Windows 11 24H2

Admin

Je voulais dire quel type de hardware (PC / smartphone) et type de carte WiFi. Si vous pouvez indiquer les versions d'OS / drivers également, au cas où c'est un problème d'interop.

Carte wifi : Intel Wifi7 Be200 320Mhz dernier Pilote en date 23.20.1.1
Sous Laptop HP ZBook Firefly 15 G7 Windows 11 24H2

un autre bug, dans réseau local > switch l'onglet statistique ne fonctionne pas pour le port SFP+

Bonjour,
Je suis dans le même cas que vous, branché en ethernet je dépasse pas les 1gbps en down alors qu'en UP j'attends plus de 2.3gbps et idem si je me mets en sfp+.

Tu as quoi comme carte réseau et branché comment ?

@mmakassikis, avez-vous pu identifier l'éventuel problème concernant le wifi ?

Bonjour
Moi j’ai aussi ce problème sur les switch de la Freebox c est noté 1000BaseT-FD
SUR UN MACBOOK PRO de 2020 adaptateur realtek 5go
Vitesse de liaison 5gb/s

Je Pense que ma fibre est bridé 

Bonjour @OmG974 ,
J'ai essayé avec un adaptateur d-link 2.5gbps , et adaptateur trendnet 5gbps.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing