Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Nouveau
  • Percent Complete
    0%
  • Task Type Anomalie
  • Category Services locaux → SMB
  • Assigned To No-one
  • Operating System Freebox Server V7 (Delta)
  • Severity Low
  • Priority Very Low
  • Reported Version 4.7.6
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 1
  • Private
Attached to Project: Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)
Opened by DarkCenobyte - 02/06/2023
Last edited by DarkCenobyte - 02/06/2023

FS#38413 - Impossible de connecter un appareil photo Panasonic Lumix (cas du S5 II) pour transfert photo

Après avoir brancher l’appareil photo (Panasonic Lumix S5 II) sur le WiFi 5Ghz de la Freebox Delta pour faire un partage de fichier, ce dernier demande à quel machine il doit se connecter.
Je parviens à le connecter à mon PC Windows (j’utilise le nom de mon PC dans le groupe de travail “WORKSPACE” pour lequel l’appareil photo est également configuré par défaut, et en indiquant sur l’appareil le nom et l’identifiant d’un compte créer pour l’occasion et possédant un dossier partagé).

Cependant, quand à la place j’indique comme nom de machine “Freebox_Server” (j’ai également essayé “FREEBOX_SERVER”, “freebox-server” et “Freebox Server”), l’appareil photo m’indique uniquement “Connexion impossible” (il ne tente pas de me demander non plus d’identifiant si j’active l’option dans les réglages de ma Freebox, j’ai essayé en ayant SMB v2/v3 coché et décoché, je n’ai trouvé aucune combinaison fonctionnelle).

La Freebox serait quand même un endroit idéale pour stocker sur son disque dur mes photos hors de mon appareil photo… Et ce n’est à priori pas la faute de l’appareil photo qui parvient à se connecter à mon Windows et à savoir s’authentifier dessus. (je sais que d’ancien Lumix étaient capricieux avec les smartphones, mais là à priori le wifi fonctionnent parfaitement avec mon PC… Mais c’est pas idéale avec l’espace disque, et dommage que mon PC soit toujours requis et doivent rester allumer pour transférer puis déplacer après vers la Freebox…)

Par défaut c'est "Workgroup" selon le manuel

et je conseille de crée un bail statique pour que l'appareil photo se connecte toujours avec la même IP

Extrait du manuel page 725
https://www.blog-photo-lumix.com/wp-content/uploads/2023/04/Lumix_S5II.pdf

Matériaux – En cas de problème
725
L'ordinateur n'est pas reconnu lorsque j'utilise une connexion
Wi-Fi. L'appareil photo ne peut pas être connecté à l'ordinateur en
utilisant la fonction Wi-Fi. • Au moment de l’achat, cet appareil photo est réglé pour utiliser le nom de groupe de
travail “WORKGROUP”.
Si vous avez changé le nom du groupe de travail de l’ordinateur, celui-ci n’est plus
reconnu.
Dans le menu [Configuration Wi-Fi], [Connexion PC], changez le nom du groupe de
travail de l'ordinateur auquel vous souhaitez vous connecter. (Î[Connexion PC]:
661)
• Vérifiez que le nom de connexion et le mot de passe sont correctement saisis.
• Si les paramètres de l’horloge de l’ordinateur connecté à l’appareil photo sont très
différents de ceux de l’appareil photo, ce dernier ne peut pas se connecter à
l’ordinateur selon le SE.

sur la freebox le groupe de travail par défaut est aussi "WORKGROUP"

et le partage de fichiers c'est » \\Freebox_Server «

ne pas oublier les Anti-slash

et chose importante , il faut avoir un disque dur installer et configuré sur la delta

Alors j'ai bien un disque dur configuré sur la delta:
https://imgur.com/pqCezAb

J'ai essayé de mettre \\Freebox_Server avec les
(bien que je n'en ai pas eu besoin pour le nom de mon ordinateur…) et là, à défaut d'avoir une erreur au bout d'un moment, je me retrouve sur un écran "Attendre svp" qui reste plus de 10 minutes, et impossible d'arrêter/annuler sans éteindre l'appareil photo… ( https://imgur.com/KvnGfUB + https://imgur.com/4phBQMI )

J'ai également l'appareil photo détecté par ma Freebox sur mon réseau locale (l'appareil photo parvient a se connecter au WiFi de ma Freebox):
https://imgur.com/xQdZLfE

Et je lui ait bien assigné une IP statique depuis la Freebox…

+ la config de partage de fichier de ma box façon Windows:
https://imgur.com/Yxrvm2P

(j'ai noté que bien que je ne sois pas capable de sortir de l'écran "Attendre svp", à chaque fois que je l'éteint par l'interrupteur, l'appareil me dit pendant une demi seconde "Dossier partagé introuvable" … Mais c'est potentiellement car je finis par interrompre sa recherche…)

Dans le cas de mon PC l'appareil trouve quasi instantanément la machine et passe à l'écran suivant où il me demande un identifiant d'utilisateur sur la machine puis me liste les dossiers partagés de cet utilisateur…

Vous parler dans votre message initial de “WORKSPACE”

il faut aussi bien mettre le même nom de groupe de travail partout

Delta > Lumix > PC

mettez un mot de passe Simple pour vos tests genre "1234"

certain objet connecté n'aime pas les mots de passe avec des caractères spéciaux
et comme dans l'extrait du manuel avez vous vérifier heures et dates de l’appareil photo ?

Il est préférable d'utiliser SMB 2/3 surtout sur PC SMB1 est vulnérable

il faut que je relise le manuel du lumix si on trouve quelle version de SMB il utilise, si c'est que SMB1
il faudra penser a une autre solution

je cherche et je revient poster le resultat

je trouve aucune info tech sur le protocole utiliser

je trouve que des info qu'avec l'application Lumix Sync
https://www.panasonic.com/fr/consumer/appareils-photo-et-camescopes-savoir/lumix-s/appli-lumix-sync.html pas utilisable avec android TV, cela aurais été trop simple d'utiliser la freebox POP avec Lumix Sync

mais il me vient une idée avez vous essayer de connecter le Lumix en Bluetooth sur la Delta ?

Alors j'utilise bien WORKSPACE partout
Niveau mot de passe j'avais fait simple (lettre et chiffre) quand j'avais activé l'auth côté partage de fichier. Mais ça ne me demandais pas de m'authentifier, ça échouais à se connecter côté appareil.

Je n'ai pas essayer le bluetooth, je tenterais ça ce soir sûrement, mais je ne suis pas sûr que le partage de photo fonctionne en bluetooth. (je n'ai pas encore trop exploré cette partie de l'appareil photo, mais je crois que c'est surtout pour utiliser le smartphone en mode télécommande ou filer les infos GPS à l'appareil photo pour mettre les metadatas sur les photos prises…)

@DarkCenobyte: Avez-vous résolu votre problème ?

@mmakassikis: Avez-vous lu ce ticket ?

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing