Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)

  • Status Closed
  • Percent Complete
    100%
  • Task Type Anomalie
  • Category Services locaux → SMB
  • Assigned To No-one
  • Operating System Freebox Server V7 (Delta)
  • Severity Medium
  • Priority Very Low
  • Reported Version A PRECISER
  • Due in Version Undecided
  • Due Date Undecided
  • Votes 5
  • Private
Attached to Project: Freebox Server (Ultra V9/ Pop V8/ Delta V7 / Revolution V6 / Mini 4K)
Opened by VinS - 22/04/2021
Last edited by mmakassikis - 14/12/2021

FS#34627 - Passage en SMBv2 : plantage explorateur sous Windows 10

Bonjour

En sélectionnant le protocole SMBv2 suite à la mise à jour en 4.3.0 (qui au passage a fait sauter les 3/4 de ma configuration), l'explorateur plante 1 fois sur 2 sous Windows 10 (testé sur plusieurs PC).

J'ai 2 disques 4To en RAID0 et j'ai bien entendu tenté plusieurs redémarrages du serveur. La désactivation du SMBv2 résout le problème.

Dommage, j'y croyais après autant d'années. Il serait aussi utile de pouvoir gérer les droits sur les fichiers (par exemple pour stocker des VM Hyper-V).

Closed by  mmakassikis
14.12.2021 09:32
Reason for closing:  Résolu
Additional comments about closing:  

firmware 4.5.4

idem

Je confirme la description et la présence du bug sur la V6

Effectivement, la plupart des opérations (suppression, renommage, déplacement) donnent lieu à une fenêtre de progrès de Win10, qui reste bloquée à 99%, et qui fait planter explorer.exe si on ferme la fenêtre.

Toujours aucun correctif pour ce bug ? Je sais pas ce qui est pire: continuer avec ce bug ou bien retourner en SMBv1 ?!

VinS commented on 10.05.2021 17:28

Vu les bugs le SMBv2 est inutilisable en l'état, donc retour en SMBv1 pour ma part. Et au vu du délai pour corriger des problèmes mineurs survenus suite à une mise à jour (voir #32660), je doute que celui-ci soit corrigé avant quelques années malheureusement…

Pareil, j'ai capitulé et je suis retourné en SMBv1…

VinS commented on 01.07.2021 05:07

Pour information problème non résolu en 4.4.0…

Merci @VinS pour le commentaire sur le ticket : https://dev.freebox.fr/bugs/task/34842 :)
ça va aider @mmakassikis.

@geoced : Bug du 99% aussi ?
Pourriez-vous confirmer le problème de nos jours également sur le ticket : https://dev.freebox.fr/bugs/task/34842 ?

@OlivierL92410, @bertrandj2 : Vous avez la même chose aussi ? Pourriez-vous faire la même chose svp ?

Bien sûr, dans Freebox OS, il faut remettre la case SMBv2 pour avoir le support de CIFS/SMBv1/SMBv2/SMBv3, pour ainsi confirmer l'ensemble des bugs existants à @mmakassikis pour sa résolution.

En 4.5.0, le problème est toujours là ?

BENUE commented on 22.09.2021 05:44

oui, le problème est toujours là, même en 4.5.0.

@Neustradamus,

je suis en Freebox delta v4.5.0
j'ai activé smb2 sur freebox et
j'ai désactivé smb1 sous windows 10 x64 pro 21H1

cela semble fonctionner ( 4 essais effectué)

@Neustradamus

Après plusieurs test j'ai de nouveau le problème
juste après un rebout pC c'est OK, mais après quelques minutes le phénomène réapparait ( bloqué à 99%)

Je n'ai pas trouvé d'explications (es-ce lié à un conflit avec application tiers (antivirus bitdefender; synology drive; google drive sync; one drive sync..)..

C'est bizarre ; il serait bien de lister les applications des autres utilisateurs ayant le problème…

Il faudrait faire un enregistrement avec Wireshark et le publier pour que Marios Makassikis (mmakassikis) puisse voir les problèmes :
- https://www.wireshark.org/

S'il vous plaît, faites le pour bien remonter ces derniers bugs et pour qu'ils soient résolus…

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing