Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Évolution
  • Catégorie Freebox OS
  • Assignée à Personne
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.7
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par Neustradamus (Neustradamus_) - 30/06/2020
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 30/06/2020

FS#30836 - [Tous les Freebox Server] Demande de mise à jour (failles critiques) : U-Boot -> 2020.04 ou +

Pourriez-vous mettre à jour U-Boot → 2020.04 ou + pour ainsi corriger des failles de sécurité (vulnérabilités) nommées CVEs en même temps...

- https://www.cvedetails.com/vulnerability-list/vendor_id-18843/product_id-48033/Denx-U-boot.html

- https://www.denx.de/wiki/U-Boot

- https://gitlab.denx.de/u-boot/u-boot

Actuellement :
- 2020.04 (2020-04-13)
- 2020.07 RC5 (2020-06-23)

Cette tache ne dépend pas d'autre tache

Chargement...