Freebox Server (Delta V7 / Revolution V6 / Server Mini 4K)

  • État Nouveau
  • Type de tâche Anomalie
  • Catégorie WAN → Fibre
  • Assignée à Personne
  • Système d'exploitation Freebox Server V6 (Révolution)
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 4.0.7
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non

FS#27689 - Revolution mode bridge - Perte de connectivité IPv4 tous les 10 à 15 jours

Sur freebox revolution en FTTH récemment fibrée en janvier, je remarque une perte de connectivité régulière sur le traffic IPv4. Aucun problème en VDSL avant de passer en fibre (sur réseau mutualisé Orange dans le 78).

Une fois l’ipv4 tombé, le player Revolution continue de diffuser le replay et la téléphonie fonctionne toujours.

Derrière ma revolution en bridge, j’ai un routeur Netgear 8500 uniquement configuré en IPV4.

Solution temporaire : rebooter la freebox (pas pratique si on n’est pas sur place)

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
Tuesday 25 June, 2019 15:56:02

Bonjour

Si le délais n'est pas régulier, c'est peut-être un problème réseau.

En revanche, si la régularité est présente, c'est à vérifier, cela pourrait intervenir à la réattribution de l'IP full stack que vous avez demandé.

Auriez-vous un historique (type graphique) de ces événements à me présenter par votre routeur ? Sinon, pourriez vous m'indiquer la date et l'heure de ces épisodes (ceux du passé, ou à défaut, ceux du futurs s'ils arrivent de nouveau) ?

Merci, cela me permettrait des vérifications plus en profondeur.

Cdt

Jerome DEMOLLIENS (jdemolliens)
Tuesday 25 June, 2019 19:23:05

Bonsoir,

L'incident n'est pas regulier au niveau du calendrier , ni de nos usages. On peut très bien être absent du logement comme en train de regarder un replay avec des players Free (revolution ou mini 4k).

J'ai pas gardé l'historique, le dernier incident remonte au lundi 24 entre 12h15 et 12h30 (box rebooté vers 12h40). Dorénavant, je vais tracer les incidents.

En attendant depuis le 24 en soirée, j'ai également debranché le player 4k pour voir s'il peut être à l'origine des pb.

Un technicien Free est déjà venu verifier le réseau, on a également remplacé le Freebox Server, seul le boitier noir entre la jarretiere optique et la freebox n'a pas été changé.

Merci d'avance pour votre aide.

Thibaut Freebox (Thibaut Freebox)
Wednesday 26 June, 2019 10:48:28

Merci de ce retour.

Pour résumer :

- Si le convertisseur noir à l'arrière était concerné, ce seraient tous les services qui cesseraient de fonctionner, pas uniquement la navigation.
- Suite à l'échange, on sait que le Server n'est pas concerné.
- S'il s'agissait d'attaque DDOS, le reboot ne ferait pas repartir la navigation.
- Une saturation de ligne (down+up) par des téléchargements est peu probable en fibre optique.

Autrement dit : sauf événement très furtif et ponctuel, votre matériel et votre usage ne sont pas dans les causes.

Ce que j'appelle "réseau" c'est tout ce qui est au-delà de votre installation et ligne personnelle :

La technologie PON est une fibre puissante qui amène le réseau proche de chez vous, qui est ensuite divisée en plusieurs fibres individuelles qui vont dans les logements.
Ainsi il peut y avoir un bug dans la gestion de la répartition des informations remontant vers la fibre unique (je résume : la règle c'est chacun son tour. Si 2 se chevauchent, cela peut perturber le signal)
Il peut aussi tout simplement y avoir une machine physique qui dysfonctionne et nécessite un redémarrage de temps à autre.

Quoi qu'il en soit, je vous conseillerai en parallèle de contacter le SAV.

Expliquez votre situation au conseiller, puis demandez lui d'informer son "référent technique" afin qu'il fasse une remontée aux équipes réseau (avec le maximum d'informations que vous aurez pu glaner).

Cela permettra de vérifier ces possibilités là en même temps que la partie logicielle de mon côté.

Cdt

Jerome DEMOLLIENS (jdemolliens)
Wednesday 26 June, 2019 10:58:57

Peut être à tort, je me pensais que si le convertisseur dysfonctionne aléatoirement, il pouvait faire planter la couche IPV4 de la Freebox en mode bridge.

Je suis dans dans une zone fibré par orange il y a 6 mois, il y a peut être des micro-coupures. Est ce que dans ce cas c'est pas la Freebox en mode bridge qui aurait du mal a relancer la couche IPV4 ? Après un reboot cela refonctionne à chaque fois.

Thibaut Freebox (Thibaut Freebox)
Wednesday 26 June, 2019 14:17:36

Il ne faut jamais dire jamais avec du matériel, mais là... je le dis !

Ce convertisseur ne gère pas la couche IPv4, il ne fait que transformer un signal fibre (un signal lumineux) en un autre signal fibre.

Le reboot de votre Freebox fait réagir les outils au NRO en parallèle, donc il y a une vérification de tous les paramètres, dont la couche IPv4.

Cdt

Jerome DEMOLLIENS (jdemolliens)
Thursday 27 June, 2019 14:07:25

Bonjour,
Aujourd'hui un technicien Free est passé pour vérifier le réseau. Il y a débranché la jarretière optique derrière le convertisseur pour tester la qualité du signal. La box passe alors à l'étape 2. Il rebranche la box re-affiche l'heure mais je ne peux pas naviguer sur le web.

Obliger de faire un reboot de la box pour récupérer la navigation.

Il semble donc que suite à une perte temporaire de signal la box (configuré en bridge), ne rétabli pas certains services (ipv4 ?).

Cdt

Jerome DEMOLLIENS (jdemolliens)
Thursday 27 June, 2019 15:26:40

Bonjour,
Aujourd'hui un technicien Free est passé pour vérifier le réseau. Il y a débranché la jarretière optique derrière le convertisseur pour tester la qualité du signal. La box passe alors à l'étape 2. Il rebranche la box re-affiche l'heure mais je ne peux pas naviguer sur le web.

Obliger de faire un reboot de la box pour récupérer la navigation.

Il semble donc que suite à une perte temporaire de signal la box (configuré en bridge), ne rétabli pas certains services (ipv4 ?).

Cdt

Jerome DEMOLLIENS (jdemolliens)
Sunday 11 August, 2019 17:44:16

Bonjour,

2 nouvelles coupures de l'IPV4 , le 25 juillet vers 6h20, (j'ai rebooté a 08h18) et le 7 aout (entre 13h00 et 13h26), j'ai rebooté a 13h26.

a quand une solution a ce problème en mode bridge ?

Merci

- (Rootax)
Sunday 1 September, 2019 11:53:27

Ne serait ce pas le même comportement constaté ici : https://dev.freebox.fr/bugs/task/22818 ?

Chargement...