Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Freebox OS → Interface Web
  • Assignée à Maxime Bizon (mbizon)
  • Système d'exploitation Freebox Server V7 (Delta)
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 4.0.4
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
  • Votes 0
  • Privée Non
Concerne le projet: Freebox Server (Pop V8/ Delta V7 / Revolution V6 / Server Mini 4K)
Ouverte par ianarus (ianarus) - 27/01/2019
Dernière édition par Thibaut Freebox (Thibaut Freebox) - 17/11/2020

FS#24969 - problème de sauvegarde de réglage affichage

Bonjour,

Le réglage de la l’affichage des LED de façade la freebox ne reste pas sauvegardé après un reboot de la box.
De plus les options “forcer l’orientation” et “Orientation” sont inutiles sur cette box

Paramètre avant reboot

Paramètre après reboot

Le serveur étant sous ma TV je préféré régler une luminosité basse pour pas gêner lors du visionnage des films. Meme si ce n’est qu’une LED qui est allumé a pleine puissance elle est visible

Close par  Thibaut Freebox (Thibaut Freebox)
mardi 17 novembre, 2020 13:11:17
Raison de clôture :  Résolu

Cette tache ne dépend pas d'autre tache

Thibaut Freebox (Thibaut Freebox)
mardi 2 juillet, 2019 16:47:22

Bonjour.

Est-ce toujours d'actualité en 4.0.7 ?

Cordialement

ianarus (ianarus)
mercredi 3 juillet, 2019 12:39:25

Oui je confirme j'ai réessayer hier soir avec la 4.0.7 installé

Thibaut Freebox (Thibaut Freebox)
mercredi 3 juillet, 2019 13:38:49

Merci du retour.

On regarde

ianarus (ianarus)
jeudi 30 avril, 2020 17:11:35

Bonjour avez vous des nouvelles sur ce soucis?

Thibaut Freebox (Thibaut Freebox)
dimanche 3 mai, 2020 20:18:53

Bonjour

Ajouté à la to-do list à l'époque, je vais le relancer car je pense que c'est faisable rapidement bien que pas prioritaire.

Cdt

ianarus (ianarus)
lundi 20 juillet, 2020 16:56:48

Ce petit bug n'a toujours pas été réparé il me semble? Au dernier reboot avec la mise à jour en 4.2.1 mon afficheur est revenu à 100% en tout cas.

ianarus (ianarus)
lundi 3 août, 2020 10:22:57

Mise à jour en 4.2.2 faite et suite au reboot de la mise à jour l'afficheur est retourné à 100%. Des nouvelles sur ce bug?

Maxime Bizon (mbizon)
lundi 7 septembre, 2020 16:30:53

Sera corrigé dans la prochaine version

Neustradamus (Neustradamus_)
samedi 7 novembre, 2020 01:16:58

@mbizon: 4.2.6 ?

ianarus (ianarus)
lundi 16 novembre, 2020 18:42:39

@mbizon: je confirme que en 4.2.6 le soucis est reglé
Merci!

Chargement...