Freebox Server

  • État Close
  • Type de tâche Anomalie
  • Catégorie Freebox OS
  • Assignée à Romain FLIEDEL (rfliedel)
  • Système d'exploitation Tous
  • Sévérité Critique
  • Priorité Normale
  • Basée sur la version 3.3.1
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Server
Ouverte par Mastin (nisalon) - 19/08/2016
Dernière édition par Romain FLIEDEL (rfliedel) - 28/03/2017

FS#20586 - Faille de sécurité liée à OpenSSL

Bonjour

La version d’openssl utilisée sur la freebox est la 1.0.2g, version vulnérable à de très sévères failles de sécurité (https://www.cvedetails.com/vulnerability-list/vendor_id-217/product_id-383/version_id-194420/Openssl-Openssl-1.0.2g.html).
La dernière version 1.0.2h corrige la plupart de ces failles.

Merci de faire la mise à jour au plus vite

Close par  Romain FLIEDEL (rfliedel)
Tuesday 28 March, 2017 12:57:00
Raison de clôture :  Résolu
Commentaires supplémentaires de clôture :  En 3.4.0

Cette tache ne dépend pas d'autre tache

Chargement...