Freebox Player (Revolution / V6)

  • État Close
  • Type de tâche Anomalie
  • Catégorie Entrées/sorties → Réseau
  • Assignée à Nicolas Pouillon (nipo)
  • Système d'exploitation Tous
  • Sévérité Moyenne
  • Priorité Normale
  • Basée sur la version 1.3.18
  • Due pour la version Non décidé
  • Date d'échéance Non décidé
Concerne le projet: Freebox Player (Revolution / V6)
Ouverte par Thomas (Spartanineo) - 18/04/2014
Dernière édition par Arnaud Vrac (rawoul) - 13/05/2014

FS#14686 - Information freebox server en défaut

Depuis la mise a jour du server je n ai plus les informations réseau de la connections internet en réception. ( réglages, système, informations freebox server et player , internet).
La partie réception est a 0bit/s. Pas d atténuation ni marge de bruit etc...
En émission j ai les 3 valeur debit.
En émission le mode Nitro est actif mais pas en réception.

Close par  Arnaud Vrac (rawoul)
Tuesday 13 May, 2014 08:21:25
Raison de clôture :  Résolu

Cette tache ne dépend pas d'autre tache

Ben (Majinenb)
Friday 18 April, 2014 18:28:46

Idem pour moi.

Test le PIP de ton côté.

Perso, il affiche, " pas assez de bande passante "

Ce défaut à peu être donc créé un but sur le PIP.

Ben (Majinenb)
Friday 18 April, 2014 18:29:44

Un bug sur le PIP.

Sorry.

Ultraboss (Ultraboss)
Wednesday 23 April, 2014 20:27:36

Pareil chez moi :

i57.servimg.comuf5717885394img_2010.jpg

Ben (Majinenb)
Wednesday 23 April, 2014 21:18:49

Tout pareil.
Et le PIP fonctionne chez toi Ultraboss ?

alban3610 (alban3610)
Thursday 24 April, 2014 21:33:15

Même soucis, l'affichage "Réception" reste vide

Par contre le PIP fonctionne pour ma part.

Ultraboss (Ultraboss)
Friday 25 April, 2014 01:25:57

Le PIP fonctionne correctement, même avec les plus gros flux.

Thomas (Spartanineo)
Tuesday 29 April, 2014 08:34:54

Pour moi pas de souis aec le PIP.

jacquese (jacquese)
Tuesday 29 April, 2014 08:56:46

Je viens enfin de trouver un de mes doublons http://dev.freebox.fr/bugs/task/14796 qui a provoqué la clôture de ma tache.
Il est dommage que l'outil de recherche soit si peu performant, que l'administrateur qui clôture la tache ne donne pas le n° de la tache concernée.

Romain FLIEDEL (rfliedel)
Tuesday 29 April, 2014 09:09:08

Merci, ça sera corrigé dans une prochaine mise à jour

jacquese (jacquese)
Tuesday 29 April, 2014 09:24:56

Je rencontre la même anomalie que Thomas, Alban, Ultraboss ; je complète un peu avec la comparaison du player avec la Freebox OS du server.

.Anomalies d’affichage avec le nouveau firmware 2.1.0 du server de la Freebox sur le player dans Réglages /Système /Informations freebox player et server /Server/ Internet:
....................Reception....Emission
Débit ATM :....0 b/s....1.2 Mb/s
Atténuation:....pas d'affichage dB....8 dB
Marge de bruit:....pas d'affichage dB....12 dB
FEC :....pas d'affichage....pas d'affichage
HEC :....pas d'affichage....pas d'affichage
CRC :....pas d'affichage....pas d'affichage
ES :....pas d'affichage....0
SES :....pas d'affichage....pas d'affichage
Nitro:....non....oui
Phyr:....non....non
rxmt :....(pas d'affichage corrigé,....(0 corrigé,
..........pas d'affichage non corrigé)....pas d'affichage non corrigé)

Sur la Freebox OS /Etat de la freebox /Stat xDSL, j’ai :

................Reception....Emission
Débit brut :....19773 kbit/s....1025 kbit/s
Atténuation:....15 dB....8.7 dB
Marge de bruit:....6.1 dB....12.7 dB
FEC :....162....0
HEC :....0....0
CRC :....0....0
ES :....0....0
SES :....0....0
Mode nitro :....Activé....Activé
Mode PhyR :....Activé....Désactivé
rxmt :....272....0
rxmt_corr :....0....0
rxmt_uncorr ....0....0

Je constate de plus que le 'player' donne en Réception Nitro & Phyr 'non', en contradiction avec la freebox OS du server qui donne 'activé'

J'ai vu sur des forums que ce constat est partagé.

Espérons que cette tache soit assignée, traitée efficacement, puis résolue.

jacquese (jacquese)
Wednesday 30 April, 2014 12:55:43

Je vois que la mise à jour 2.1.1 n'a pas corrigé ce défaut.
Peux-être la prochaine ....

Romain FLIEDEL (rfliedel)
Wednesday 30 April, 2014 13:29:53

ca sera corrigé dans une mise à jour du player et pas du server

Thomas (Spartanineo)
Wednesday 7 May, 2014 22:31:51

Infos freeplugs incorrect, je n'ai les infos que sur le 1er freeplugs, l'autre j'ai la même chose que ke 1 er alors que le server me donne d'autre infos.

Chargement...