Freebox V5 ADSL

Ce projet correspond aux bugs détectés ou aux demandes d’évolutions pour la Freebox ADSL / V5 (la petite soeur de la freebox HD)

Merci de vérifier qu’un bug n’existe pas déjà avant d’en rajouter un. N’indiquez ici que les bugs ou les demandes d’évolutions concernant la freebox ADSL (Téléphonie, réseau...)

Pour les remarques concernant la freebox HD, vous pouvez le faire ICI

ID Task Type  asc Category Severity Summary Opened Status
3018AnomalieADSLMediumserveur d'impression ne fini pas l'impression12/09/2008Nouveau Task Description

Bonjour

je viens d’installer une imprimante HP PSC 1210 sur ma freebox et tente d’utiliser le serveur d’impression. mon impression se termine à 80% environ et l’imprimante reste en attente. Ce bug est noté corrigé depuis la 1.3.1 hors je suis en version 1.3.5.

Que faire ?

merci

3029AnomalieADSLMediumConsole : sécurité et ergonomie19/09/2008Nouveau2 Task Description

Bonjour,

[]Précision : le type de tache “anomalie” est justifié par les points relatifs à la sécurité.[]

ça fait un moment que ça me trotte dans la tête, donc voila en vrac ce qu’il faudrait changer dans cette console.

- l’ergonomie (c’était presque plus simple avant le changement de design...). Pour une fois que le site Free a un theme en commun presque partout, c’est pas adapté à une console de gestion.
Il faut un thème simple, avec des menu clairs, des infos bulles, des explications, des tutos (pourquoi le DHCP, comment trouver l’adresse mac de ma console de jeux pour lui mettre un bail dhcp permanent et lui rediriger des ports...)

- l’aide x2 (le peu de fois ou on envoie sur l’aide extérieur, les liens sont erronés... normal avec l’aide qui change tout le temps de place)

- la logique, ex: pour changer l’adresse mail de réception d’un fax, il faut aller dans le menu... envoyer un fax !

- la sécurité : impossible de se connecter en https, pourtant on est beaucoup à se connecter de divers lieu en cas de besoin inopiné pour aider a distance (amis, famille...) [valable aussi pour les webmail...]

- la sécurité : c’est développé comme en l’an 40, sans template, donc le bouton déconnecté n’a jamais le même rôle ! :
des fois il déconnecte bien (lien sur logout.pl de mémoire), des fois il renvoie sur free.fr/adsl, des fois il fait rien (#) ....

- la sécurité/simplicité : à voila pseudo sécuriser avec des tokens checksum dans l’url, on arrive souvent à se faire déconnecter sans le vouloir (session expirée...)

Sinon vous pouvez m’embaucher comme debuggeur....

3111AnomalieADSLMediumCorrection heure de la première synchronisation16/10/2008En cours de résolution4 Task Description

Bonjour,

Depuis la version 1.4.0, lorsqu’on redémarre la freebox et qu’elle se synchronise, l’heure de la première synchronisation est erronée : 2000-01-01 12:00, ou qqchose comme cela. Si il y a d’autres synchronisations après, l’heure affichée dans l’historique est de nouveau correcte.

Cette information est visible depuis la télé, dans le menu “paramètre réseau / ADSL / historique des connexions”.

Pour les précédentes versions du firmware, la bonne heure était affichée dès la première synchronisation ADSL.

Cordialement,

Stellar7.

3485AnomalieWifiMediumCarte Tp-link TL-WN861N (Atheros AR5008) tient seulemen...02/05/2010Nouveau Task Description

Bonjour,

Sur un PC sous Windows XP SP3, la carte miniPCI Tp-link TL-WN861N ne se connecte qu’en 54 mbps (Wifi G) correctement à ma nouvelle freebox v5 (firmware à jour) disposant du Wifi “N”. Un cas est ouvert chez TP-LINK :
⇒ “I‘ve bought a mini-pci Tp-link TL-WN861N (Atheros AR5008 chip) and I cannot use it in Wifi N mode with a freebox v5 from the French ISP free (that supports Wifi N). The card only negociates @54 mbps (Wifi G) and not @300 mbps (Wifi N) under WinXP SP3, whatever I try : updated Atheros drivers, different Wifi channels, WPA/TKIP or WPA/AES, static or dynamic IP.”

Cela semble localiser chez Atheros (le fournisseur du chip/des drivers) MAIS MAIS c’est à rapprocher de ces cas, plutôt sous Windows Vista :
http://bugs.freeplayer.org/task/2710 http://bugs.freeplayer.org/task/2565 qui mette aussi en cause la freebox, car certains n’avaient pas le soucis avant de bouger chez free.

C’est pourquoi j’ouvre un cas ici aussi sur XP SP3 et carte à base d’Atheros AR5008.

Avec le client Windows XP SP3 “Wifi” de base :
- WPA2-AES ou TKIP : pas de connection
- WPA-AES : j’obtiens “lecture de l’adresse IP” puis pas de réseau
- WPA-TKIP : OK mais seulement à 54 mbps (Wifi G) au lieu de 300 comme le permettrait la carte et la freebox v5 “N”

Avec le client Atheros (”WPA/WAP2 Passphrase selected”) - dernier driver Windows de TP-LINK ou d’Atheros (station-drivers 7.7.0.474 et tout autre driver que j’ai essayé d’ailleurs, une bonne dizaine, dont le sniffer commview qui se connecte en 54 mbps max) :
- 300 mbps AES : le PC se connecte en de très rare cas mais impossible de surfer et le ping de la passerelle ou de yahoo montre des ‘drops’ et il y a énormément d’erreurs CRC remontées par le client Atheros. Le réseau wifi se déconnecte après quelques dizaines de secondes.
Alors je décoche « 300 » dans le client Atheros et en laissant 54 j’obtiens une connexion stable en “G” uniquement, en AES...

J’ai essayé les canaux 1, 4, 6, 10, 13 et auto sans succès en 300/N.
J’ai essayé WPA/TKIP, AES/CCMP, AES/TKIP sur la freebox sans succès pour le 300/N, avec de multiples combinaisons côté client XP SP3.

J’ai passé deux/trois nuits sur ce soucis et je commence à détester cette carte AR5008 et le module Wifi de ma freebox :(
J’aurai mieux fait de prendre une carte Ralink, mais j’en ai pas trouvé en miniPCI non Express... !

Si vous avez le même symptome sous XP avec une carte à base de chipset Atheros, n’hésitez pas à confirmer.

Merci.

3488AnomalieWIFIMediumCarte mPCI TP-Link TL-WN861N sous XP SP3 ne négocie pas...03/05/2010Nouveau Task Description

Bonjour,
La carte mini-pci Tp-link TL-WN861N (Atheros AR5008) sous Windows XP SP3 ne négocie pas le Wifi N (300 mbps) avec ma freebox v5 Wifi N : elle est limitée au Wifi G 54 mbps alors que c’est une carte Wifi N 300 mbps.

J’ai essayé beaucoup de drivers différents sous XP SP3 : drivers TP-LINK, Atheros (les derniers sur station-drivers), commview for Wifi (palfonne à 54mbps)... sans succès donc avec le réseau “N”.

J’ai essayé les modes freebox TKIP (54 mbps max = Wifi G), AES/CCMP (pas de connexion), TKIP/AES (54 mbps max).
Plusieurs clés (simples ou compliqués), plusieurs canaux : 1,4,5,10,13... sans succès.
J’ai essayé le client Wifi Windows XP et le client Wifi Atheros ⇒ c’est stable uniquement en Wifi G avec le client Windows en TKIP, c’est stable en Wifi G AES avec le client Atheros. Aucune stabilité en Wifi N, parfois une connexion très courte.

Quand elle accroche (dans de très rare cas, avec le client Atheros en mode “WPA/WPA2 passphrase”) en Wifi N 300 mbps, il est impossible de surfer, le ping perd énormément de paquet et elle décroche très rapidement (15-30 secondes). Le nombre d’erreurs CRC est très élevé par rapport au nombre de paquets en jeu. Il y a comme une impossibilité de dialogue entre freebox v5 et Atheros AR5008 en “N” sous XP SP3. Dommage, j’ai upgradé pour cela ma carte Wifi :(

J’ai mailé le support TP-LINK qui m’a répondu entre autre information intéressante :
“When the encryption is TKIP, the max speed is 54Mbps. It is not supported by 802.11n specification.” Les tests demandés je les avais déjà effectués, tous négatifs pour le Wifi N.

J’ai l’impression que la freebox a du mal à offrir un signal 300 mbps/AES compréhensible par les dirvers Atheros AR5008. Mais pourquoi ?
Il y a des problèmes de ce type avec d’autres cartes Atheros AR500x sous Vista, qui se rapproche un peu de ce cas.
Certains utilisateurs n’ont des soucis qu’avec la freebox, et pas avant leur passage chez free.

Mais je ne trouve rien sous XP SP3 avec le Wifi “N” uniquement.
Merci.

8012AnomalieADSLMediumPb débit sur Freebox v5 ADSL avec convertisseur fibre s...03/10/2011Nouveau18 Task Description

Je suis un des premiers abonnés fibre optique à avoir reçu une freebox v5 ADSL accompagnée d’un convertisseur fibre optique séparé (les premières livraisons de ce type ont eu lieu mi-Septembre 2011).

Quand je branche mon laptop sur la Freebox v5 ADSL (elle-même reliée au convertisseur fibre séparé) et que je télécharge une ISO depuis le FTP de Free ou le FTP du Lip6, j’ai un débit de l’ordre de 3 ou 4 Mo/s. Comme cela semblait modeste pour une connexion fibre, j’ai fait un test en branchant mon laptop directement sur le convertisseur fibre (en taggant dans le VLAN 836), et j’ai alors un débit bien supérieur, entre 8 et 11 Mo/s quand je télécharge une ISO depuis le FTP de Free ou du Lip6 !

J’en déduis donc qu’il y a un bug dans le firmware de la Freebox v5 ADSL qui provoque une limitation du débit quand elle est utilisée avec un convertisseur fibre séparé.

P.S. : d’autres freenautes qui ont reçu une freebox v5 ADSL avec convertisseur fibre séparé font le même constat que moi, cf les threads suivants dans les forums :
- Thread dans le forum ADUF : http://www.aduf.org/viewtopic.php?p=1662429#1662429 - Thread dans le newsgroup proxad.free.ftth : Sujet “Freebox v5 ADSL avec convertisseur fibre séparé” commencé le 30/09/2011

9528AnomalieADSLMediumFastpath indisponible26/01/2012Nouveau6 Task Description

Les modes de réglage du ping sur l’interface free ne sont plus effectif sur certaines zones.

Peu importe le mode choisi: fastpath/sérénité/patate le résultat est le même, la freebox elle, reste reglée en “Interleaved”.

9873AnomalieRouteurMediumDurée de vie RDNSS trop courte (IPv6)31/03/2012Nouveau1 Task Description

Bonjour,

J’ai depuis quelques temps des pertes de connexions sur ma machine en Linux Fedora 16 quand elle est liée à ma Freebox (boîtier ADSL d’une HD).

Le symptome est que NetworkManager perd la connexion et la rétablis immédiatement.

En cherchant d’où vient le problème, je suis tombé sur un bug Fedora qui semble correspondre :

https://bugzilla.redhat.com/show_bug.cgi?id=590202

Le problème vient du fait que le routeur (la Freebox) annonce une durée de vie des infos rdnss de la meme durée que les intervalles d’annonce de routeur. Ce qui fait qu’elles expirent avant d’être renouvelée et réinitialise toute la connexion côté OS (IPv4 + IPv6). Cela semble être le comportement (buggé) par défaut de radvd, que vous utilisez j’imagine (cf. bugzilla RH).

Est-ce que vous pourriez passer les durées de vie RDNSS à deux fois l’intervalle entre deux annonces ?

13127AnomalieADSLMediumRADIUS - Trame UDP fragmentées.30/08/2013Nouveau Task Description

Bonjour,

Depuis le 22/08/2013 environ vers 5h00 du matin, je rencontre des problèmes avec des appareils qui utilisent le protocole RADIUS (udp 1812 1813 ) et qui sont branchés sur des lignes Free.
Les même appareils, branchés sur des lignes ADSL d’autres FAI n’ont pas ce problème.
Je cherche a savoir si des changements ont été opérés chez Free cette nuit.

Pour expliquer un peut plus sur mon problème :
Les appareils contactent des serveurs radius qui leur répondent.
la demande (radius : access-request) part bien vers le serveur
la réponse reviens mais est tronquée : Normalement je reçois 2 packets
la réponse est fragmentée en 2 packets
un de 1476 Bytes qui sont des data puis un autre de 1140 Bytes la continuité du packet

sur la ligne Free, je ne reçois que le premier packet, pas le 2eme !!!
donc mon appareil ne reçois jamais l’access-accept du serveur.

et ce sur des machine à Paris ou à Lyon
Apparemment ça ne serait que sur des lignes dégroupées.

Peut importe le modèle de la Feebox, qu’elle soit en routeur ou en brige, qu’elle soit remplacée par un modem routeur. Je pense qu’on peut éliminer un PB sur la freebox.

Si qlq 1 à des infos à me fournir, ou m’orienter quelque part ou Free fournirait des infos sur leurs maintenances, ou qlq part ou communiquer cette info je suis preneur.

Car la hotline de Free comme je pouvais m’y attendre ne savent rien, et ce n’est pas leur boulot, mais impossible d’avoir un niveau 2 ou autre personne pour pouvoir avancer.

Je ne sais pas si c’est des règles strictes sur la fragmentation UDP qui ont été mise en places.

cordialement

13626AnomalieADSLMediumceconnexions journalieres03/11/2013Nouveau Task Description

Bonjour, j’ai tous les jours une déconnexion vers 2h du matin; elle dure toujours 47 secondes
je surveille l’état de ma freebox sur http://mafreebox.freebox.fr/pub/fbx_info.txt Merci

14620AnomalieADSLMediumProbleme de latence 15/04/2014Nouveau Task Description

Bonjour,

J’écris pour la première fois sur ce forum suite a un appel a la hotline de Free.
Voici mon soucis: Depuis samedi 12 Avril 2014 j’ai d’énorme pic de latence principalement en jeu online et en visionnage de vidéo sur le web.
Ces pics ne durent pas bien longtemps, 5-10sec mais reviennent régulièrement 3-5min, et est vraiment gênant lors de mes sessions de jeu.

Je suis connecté en CPL depuis plusieurs semaine et jamais eu de soucis.

J’ai réalisé plusieurs test de bande passante, aucun soucis de ce coté la, j’ai le même résultat a chaque fois. (19M/1.1M)
J’ai par contre réalisé différents ping test et c’est la que le soucis arrive, il m’arrive de monter a +1500ms alors que je tourne aux alentours de 30-40ms en temps normal.

Que puis je faire ?

Caractéristique Freebox:
- Freebox dégroupage total
- NRA : VEY63
- Longueur : 935 mètres
- Affaiblissement : 14 dB
- Votre ligne est raccordée à un DSLAM compatible ADSL2+
- Adresse MAC: F4CAE546EF18

Merci d’avance pour l’aide que vous pourriez m’apporter.

Cordialement,

16268AnomalieADSLMediumMode FASTPATH non effectif26/01/2015Nouveau Task Description

Bonjour,

Je me permets d’écrire ici le problème que je rencontre actuellement avec l’option FASTPATH. En effet, j’ai toujours eu un temps de latence = 8 ms avec l’option fastpath, mais il y a une semaine, à la suite d’un crash de la FREEBOX ( cause non retrouvée d’ailleurs ), lorsque ma freebox a refonctionné, le temps de latence était redevenu à 25/30 ms, comme en mode par défaut. J’ai donc appelé l’assistance FREE, qui après avoir mis à jour ma freebox, m’a conseillé de passer en mode PATATE, d’attendre 24h, puis de repasser en mode FASTPATH ; et la, 72h après, toujours aucune amélioration avec un ping à 25/30 ms malgré le fait que le FASTPATH soit activé.

Je poste donc ici mon problème, comme ma l’a conseillé un conseiller téléphonique.

Merci de me guider pour résoudre ce problème au plus vite.

16577AnomalieADSLMediumAdresses IP de Free sur liste noire pour l'envoi d'emai...20/03/2015Nouveau Task Description

Je sais que ce n’est pas le meilleur endroit pour signaler ce fait, mais malheureusement, il n’y a pas beaucoup d’autres moyens… (les newsgroups ?)

Je suis actuellement sur la liste noire de SpamEatingMonkey et personne ne répond à la requête de désinscription. Cette liste (SEM-BLACK) est constitué d’adresses que les FAI indiquent comme ne devant jamais envoyer d’emails.

Or, depuis le blocage du port 25 par défaut (très bonne idée d’ailleurs), il serait bien que les adresses IP de Free ne soit plus listées comme telles.

Cela me bloque actuellement pour envoyer des mails à une liste dont l’administrateur ne veut pas changer sa configuration.

18712AnomalieADSLMediumProblème de résolution DNS05/09/2015Nouveau7 Task Description

Bonjour,

Uniquement depuis le réseau Free (Freebox et Free Mobile), les serveurs DNS de Free (212.27.40.240 et 212.27.40.241) ne permettent pas d’accéder au site www.lolomin.net car la résolution DNS échoue :

# host www.lolomin.net 212.27.40.240
Using domain server:
Name: 212.27.40.240
Address: 212.27.40.240#53
Aliases:

Host www.lolomin.net not found: 2(SERVFAIL)

Pour information, tout fonctionne correctement chez les autres FAI ou en utilisant un autre serveur DNS comme celui de Google par exemple :

# host www.lolomin.net 8.8.8.8
Using domain server:
Name: 8.8.8.8
Address: 8.8.8.8#53
Aliases:

www.lolomin.net has address 78.211.23.48

Mais pour un utilisateur standard sur une connexion Free qui n’a aucune notion de ce qu’est une entrée DNS, le site est donc inaccessible.

A votre disposition pour fournir les informations supplémentaires dont vous auriez besoin je suis le propriétaire de la zone DNS lolomin.net.

Merci !

19969AnomalieRouteurMediumUPnP NAT non fonctionnel depuis le LAN18/03/2016Nouveau Task Description

Bonjour,

En essayant de mettre en place une ouverture de port dynamique depuis un raspberry pi via le protocole UPnP, j’ai trouvé un comportement étrange sur freebox V5.

J’utilise le logiciel miniupnp pour ordonner à la box d’ouvrir un port vers mon LAN.

Avec la commande “upnpc -r 8080 tcp” (ou “upnpc-shared.exe -r 8080 tcp” sous windows) le NAT se fait bien au niveau de la box.

Je peux bien accéder à mon raspberry sur le port 8080 en utilisant l’adresse public de ma box depuis l’extérieur.
Le problème c’est que si j’utilise mon adresse publique depuis mon LAN (mon PC) le port est fermé. Alors que lorsque ne défini manuellement le NAT depuis l’interface de gestion de mon routeur, la, pas de soucis ça marche autant depuis le WAN que le LAN.

C’est plutôt gênant car je ne peux donc pas accéder à mon serveur depuis son nom de domaine, mais uniquement l’adresse locale en 192.168.0.x si je fais le NATage en utilisant l’UPnP.

Cordialement

21069AnomalieRouteurMediumServeurs NTP injoignables, plus de serveurs de temps de...13/01/2017Nouveau17 Task Description

Comme remarqué ici :
http://forum.universfreebox.com/viewtopic.php?p=542974 et
http://www.aduf.org/viewtopic.php?t=279003

Depuis une quinzaine de jours le serveurs de temps (UDP 123) ne sont plus joignables à partir des certaines Freebox V5 (et Crystal), je ne suis pas un cas isolé.
Cela c’est manifesté d’abord sur les Raspberry, vu qu’il n’ont pas de pile.
Mais en testant sur un iMac, un routeur, ... le problème est général.

Pour ma part :
Freebox V5 rebooté (5 fois pour mise à jour)
Configuration routeur vidée
Test effectué en bridge avec un seul ordinateur (pour éviter tout autre source d’anomalie)
Le résultat est toujours le même, pas de synchronisation avec les serveurs de temps.

Et comme toujours... cela fonctionnait avant... (avant étant à mon avis ... avant les vacances de Noël)

Il semble donc qu’il y ai un bridage UDP sur les freebox... ou sur d’autres équipements... ou alors une mise à jour qui a ajoutée ce bug ??? Pour l’instant je suis dans le flou.
J’ai essayé de remplacer la freebox par un modem netgear DG834PN mais sans succès pour établir la connexion.

22739AnomalieNAT (redirections, DMZ)MediumRedirection de ports non prise en compte29/06/2018Nouveau Task Description

Bonjour,

J’essaie désespérément de mettre en place un bail DHCP permanent et une redirection de ports, mais sans effets. Lorsque je soumet
un formulaire les modifications ne sont pas prises en comptes, même si je redémarre la box.

Dans la section Ma freebox > Configurer mon routeur freebox > Redirection et baus DHCP, j’essaie de configurer un bail
permanent pour 192.168.0.5 (non pris en compte) et deux redirections de ports sans succés.

Merci pour votre aide

Etat de la Freebox

Informations générales :

Modèle                         Freebox ADSL            
Version du firmware            1.5.25                  
Mode de connection             Dégroupé                
Temps depuis la mise en route  43 minutes              

Téléphone :

Etat                           Ok                      
Etat du combiné                Raccroché               
Sonnerie                       Inactive                

Adsl :

Etat                           Showtime                
Protocole                      ADSL2+                  
Mode                           Interleaved             
                       Descendant         Montant           
                       --                 --                
Débit ATM              13398 kb/s         1225 kb/s         
Marge de bruit         7.00 dB            7.40 dB           
Atténuation            36.50 dB           20.40 dB          
FEC                    16972              4818              
CRC                    3030               0                 
HEC                    56                 5456              

Journal de connexion adsl :


Date                   Etat               Débit (kb/s)      
--                     --                 --                
Mise en route          Connexion          12077 / 1025      

Wifi :

Etat                           Ok                      
Modèle                         Ralink RT2880           
Canal                          11                      
État du réseau                 Activé                  
Ssid                           livebox4565             
Type de clé                    WPA (TKIP+AES)          
FreeWifi                       Actif                   
FreeWifi Secure                Actif                   

Réseau :

Adresse MAC Freebox            00:24:D4:BB:0E:14       
Adresse IP                     82.231.33.123           
IPv6                           Activé                  
Mode routeur                   Activé                  
Adresse IP privée              192.168.0.254           
Adresse IP DMZ                 192.168.0.0             
Adresse IP Freeplayer          192.168.0.0             
Réponse au ping                Activé                  
Proxy Wake On Lan              Désactivé               
Serveur DHCP                   Activé                  
Plage d'adresses dynamique     192.168.0.10 - 192.168.0.50

Attributions dhcp :


Adresse MAC            Adresse IP                  
--                     --                          
34:F6:4B:87:6E:D2      192.168.0.10                
B8:86:87:EF:CB:A4      192.168.0.11                
8C:25:05:D1:57:AC      192.168.0.12                

Interfaces réseau :


                       Lien           Débit entrant  Débit sortant 
                       --             --             --            
WAN                    Ok             0 ko/s         0 ko/s        
Ethernet                              0 ko/s         0 ko/s        
USB                    Non connecté                                
Switch                 100baseTX-FD   117 ko/s       6206 ko/s     
30409AnomalieRouteurMediumLa redirection de ports ne fonctionne plus20/04/2020Nouveau Task Description

Bonjour,

La redirection de port ne fonctionne plus sur ma Freebox V5 ADSL, alors qu’elle fonctionnait auparavant. Je n’en avais plus eu besoin depuis 2018 et mes règles de redirection sont restées inchangées (ainsi que mes machines dans le LAN, en bail permanent).
De plus, j’ai constaté que la box ne répond pas aux pings alors que la réponse aux pings est pourtant activée dans l’administration de la box (ainsi que dans le récap sur /pub/fbx_info.txt).

J’ai fait les tentatives suivantes :

- redirection paramétrée dans l’interface d’administration freebox (https://subscribe.free.fr/login/)

o machine1 avec port externe = interne (18000) (pas de firewall sur machine1)
o machine2 avec port externe =/= interne (80 => 9980) (pas de firewall sur machine2)

- UPnP

o avec leasing
o sans leasing

- Mise dans la DMZ de machine1

- Hard reboot

La hotline n’a pas pu m’aider à part me proposer le hard reboot (qui n’a rien changé).

J’ai tendance à penser qu’il pourrait y avoir eu une régression dans les mises à jour de firmware depuis 2018...

Merci d’avance pour votre aide.

33771AnomalieRouteurMediumproblème attribution IPv4 full stack19/01/2021Nouveau Task Description

Bonjour,

TLDR:
problème: IPv4 full stack différente de l’IPv4 fixe effectivement utilisée

comment reproduire (supposé):

  1. demander un sous-domaine + IPv4 fixe via “ma freebox” > “configurer mon reverse DNS” > “entrée DNS personnalisée”
  2. puis demander une IPv4 full stack via “ma freebox” > “demander une IPv4 full stack”

résultat attendu:

  • soit l’IPv4 associée à la box et au nom de domaine devient full stack
  • soit la box change d’IP vers la nouvelle IP full stack (et soit un nouveau nom de domaine est nécessaire, soit le domaine est mis à jour)

résultat obtenu:

  • la box continue d’utiliser l’IPv4 fixe (apparemment toujours non full stack) mais affiche l’IP full stack comme la sienne dans “ma freebox > “caractéristiques de la ligne”

détails:

J’ai il y a plus d’un an demandé et obtenu un sous-domaine sur votre dns hd.free.fr, j’ai donc reçu une IP fixe associée à ce nom de domaine (je ne sais pas si vous partagiez déjà des IPv4 entre plusieurs clients à l’époque).
Récemment, mes redirections de ports ne fonctionnant pas (ou plus), j’ai demandé une IPv4 full stack. J’ai alors été attribué une IPv4 différente de celle associée à mon sous-domaine (celle avec laquelle je me connecte effectivement à Internet).
Dans l’espace abonné, dans “ma freebox” > “caractéristiques de la ligne”, l’IP affichée est celle qui m’a été attribuée lors de la demande d’IPv4 full stack.
Or, comme je peux le voir via UPNP (ou en utilisant un service web pour afficher mon IP), ma box utilise toujours l’adresse associée au sous-domaine (ma première IP fixe) et non la nouvelle IP full stack (j’ai bien entendu attendu quelques jours et redémarré mon modem, sans changements).
Le domaine qui m’a été attribué est toujours associé à là même IP (celle que la box utilise effectivement, comme je peux le voir avec un ping vers le domaine).

En utilisant le même PC et la même configuration, mais sur une autre box ne disposant pas encore de nom de domaine, l’attribution d’une adresse full stack PUIS d’un nom de domaine a correctement fonctionné.
Sur cette box je peux donc (après avoir configuré les redirections de port) effectivement accéder à mon serveur depuis l’Internet, alors que sur l’autre box, celle disposant auparavant d’un nom de domaine, en utilisant les mêmes redirections de port et configuration DHCP, les tentatives de connections timeout peut importe l’IP dont je me sert.

J’espère que mon ticket est dans la bonne catégorie et correctement formaté, autrement, veuillez m’en excuser.
Je reste à votre disposition par mail si vous souhaitez plus d’informations (tel que les deux adresses IP, mon nom de domaine attribué, ...),
Cordialement,
Nils

682AnomalieWIFILowDéconnexions intempestives09/09/2006Nouveau5 Task Description

Bonjour,

Mon problème est simple : lorsque j’upload vers le boîtier HD avec
tout en Wifi (ordis+boîtier) le Wifi saute, c’est-à-dire que plus
rien ne peut se connecter au Wifi pendant un moment puis la connexion
revient. Je n’ai pas de problèmes si le boîtier HD est en ethernet
(pour le ftp en tous cas) et les 2 ordis en Wifi. Je ne peux donc ni
utiliser freeplayer ni le ftp en wifi.
Sinon la connexion se fait bien le reste du temps sauf des grosses
chutes de débit mais qui, je crois, sont à attribuer au réseau.

Merci par avance si quelqu’un a une solution (autre que brancher
le boitîer HD en ethernet...) ou s’il s’agit d’un probleme
firmware peut être serait-il possible de le corriger.

1387AnomalieAutreLowProbleme de routage avec une DMZ depuis le réseau local...06/01/2007Nouveau10 Task Description

Si une IP est spécifié en DMZ, depuis le réseau local, si on requete l’ip publique, le packet est redirigé sur l’interface interne de la freebox et n’aboutie donc à rien.

De plus le port 80 répond et c’est un service apache (renommé cheyenne) présent sur la freebox ! C’est une belle faille de sécurité étant donné que même la version de apache est affichée. Je n’ais pas encore testé tout les ports pour voir quel service est présent sur la freebox.

Pour contourner ce bug, il suffit de forwarder explixitement les ports utiles en plus de la DMZ (la DMZ pert ici son interet) ceci est problématique dans le cadre de l’utilisation d’un serveur quelconque, ex: consulter un virtualhost depuis chez soit quand le serveur est également chez soit, comme un webmail. Heureusement que depuis peu il est possible de spécifier un grand nombre de forward.

Ce problème se vérifie sur les freebox V3 V4 et V5/HD

Question : à quoi sert, ou servira, ce service apache sur la freebox ? c’est la page de conf d’usine du routeur, bloquée à l’accès ? (erreur 403).

1715AnomalieMultiposteLowRadios : Erreur dans la liste de lecture 07/03/2007Nouveau Task Description

Bonjour,

la liste des flux radios n’est pas en concordance avec les flux diffusés sur VLC a ce jour (07/03/2007).

“rtsp://mafreebox.freebox.fr/freeboxtv/stream?id=110035” diffuse bien “10035 - Voltage” mais le flux “rtsp://mafreebox.freebox.fr/freeboxtv/stream?id=110044” diffuse Voltage alors que c’est censé etre “10044 - Radio Scoop” pareil pour les radios allant de 10020 a 10025, meme flux diffusé.

Le 06/03/2007, les flux radios toujours sur VLC avait l’air de fonctionner puisque j’avais pu ecouter Contact FM.

Ce probleme n’existe pas sur la freebox HD, j’ai bien le bon flux en me positionnant sur Contact FM.

Amicalement.

1733AnomalieTéléphoneLowraccrochage tel.engendre gel image tv13/03/2007Nouveau Task Description

bjr, depuis nouveau firmware,quand je raccroche mon tel.philips dect, j’ai constaté un gel d’image de la tv, je precise que le tel.est posé sur la tv depuis des années et que ca marchait bien avant.

2145AnomalieWifiLowVisibilité Freephonie07/07/2007Nouveau5 Task Description

Bonjour,

J’ai désactivé la visibilité du réseau Freephonie dans l’interface de gestion et même après plusieurs reboot, hard reboot et quelques jours d’attente ; le gestionnaire de réseau sans fil de mes 2 PC voient encore le réseau Freephonie.

2919AnomalieWifiLowConnexion Wifi WPA et Sony ericsson P1i11/06/2008Nouveau1 Task Description

Bonjour,

j’ai un soucis de connexion entre mon téléphone/PDA Sony ericsson P1i

Impossible d’utiliser le WPA, j’ai testé tous les modes possibles sachant que le téléphone prend bien encompte soit le TKIP soit l’AES. DE plus dans ses specs ils est normalement prévu pour accepter le WPA2.

Lorsque je tente de me connecter en WPA, j’ai l’invite qui me demande la clef, puis la connexion semble s’établir (le tel me dit “connecté”) mais la connexion se perd au bout de quelques secondes.

An WEP pas de soucis ça fonctionne sans pb. Il semble qu’il y ait eu une tache ouverte puis fermée sur une incompatibilité entre les PDA et le WPA, quelle serait donc la solution ?

3032AnomalieRouteurLowRouteur : ajouter un relay DNS22/09/2008Nouveau3
3068AnomalieADSLLowconnexion impossible au chaine d'adsl tv07/10/2008Nouveau1
3336AnomalieTéléphoneLowDHCP en 192.168.1.x et non 192.168.0.x en WIFI07/07/2009Nouveau
3564AnomalieMultiposteLowlecture des mkv à 02/11/2010Nouveau1
3565AnomalieMultiposteLowlecture video mp402/11/2010Nouveau1
4663AnomalieTéléphonieLowAppels entrants impossible25/01/2011Nouveau
9271AnomalieTéléphoneLowLa taille des numéros de fax est limitée à 14 chiffres23/12/2011Nouveau
11398AnomalieWifiLowImpossible de fixer le canal WiFi du FreeWiFi/FreeWiFi_...09/11/2012Nouveau1
11549AnomalieRouteurLowImpossibilité d'accéder au site itespresso.fr31/12/2012Nouveau3
11675AnomalieRouteurLowImpossible de configurer la redirection de port et les ...25/01/2013Nouveau2
12813AnomalieTéléphoneLowgérer la liste noire téléphonique09/07/2013Nouveau
13378AnomalieADSLLowServeur d'impression (et spooler windows)07/10/2013Nouveau
13432AnomalieRouteurLowmise à jour des versions de firmware11/10/2013Nouveau
13522AnomalieMultiposteLow[firmware 1.5.19] Beug du service Multiposte23/10/2013Nouveau30
13960AnomalieRouteurLowFreeze06/01/2014Nouveau1
14507AnomalieRouteurLowDécalage son sur chaîne ADSL depuis dernier MAJ23/03/2014Nouveau
15182AnomalieLANLowBug DHCP Freebox v5 ?16/06/2014Nouveau2
15897AnomalieRouteurLowAcces mes cameras ip depuis gsm android hors wifi impo...09/10/2014Nouveau2
16343AnomalieRouteurLowWake On Lane01/03/2015Nouveau1
19188AnomalieRouteurLowproblème avec Wake on Lan (WOL)20/11/2015Nouveau
19433AnomalieRouteurLowRapport de conf http incorrect04/01/2016Nouveau1
19486AnomalieRouteurLowdepuis quelques temps j'ai un problème de synchronisati...15/01/2016Nouveau
20492AnomalieTéléphoneLowAppel entrant muet suite à portabilité du N° FT21/07/2016Nouveau2
20549AnomalieRouteurLowWPA204/08/2016Nouveau3
20951AnomalieRouteurLowFreebox Crystal et routage03/12/2016Nouveau
Showing tasks 101 - 150 of 243 Page 3 of 5

Available keyboard shortcuts

Tasklist

Task Details

Task Editing